Aller au contenu
bugsy

inaccessible_boot_device 0x0000007B.

Messages recommandés

Hello

 

 

 

J'ai un pleme

 

mon pc 1 er disque ide

 

10G win 98

 

10G win2000

 

j'usque la tout va bien je branche mon disque scsi

 

de 10G vide sans partition sans rien mon bios le reconnait

 

bien comme disque primary slave mais au démarage j'obtien

 

un message ***err:0x...(0xc....,.....,...)

 

inaccessible_boot_device 0x0000007B.

 

 

 

ca veut dire que je ne peut pas mettre mon disque scsi en

 

secondaire ?????

 

 

 

je sais aussi que le disque scsi a un id de 0 et que l'ide

 

a un id de 1 sa ce change ce genre de truc ?

Partager ce message


Lien à poster
Partager sur d’autres sites

eek2.gif woow !!!!tes un pro

 

 

 

 

 

 

 

mais tu serais gentil de me dire comment parceque de savoir que tu la fait mais pas comment tu la fait tu vois sa me sert a rien icon_Doute.gif

 

[ Ce Message a été édité par: bugsy le 2001-09-29 09:35 ]

Partager ce message


Lien à poster
Partager sur d’autres sites

Comment tu fais pour booter sur 2000 dans ton autre post "ADSL ou WIn98"..

 

sinon j'ai pas tout compris tu a un disque IDE de 10 avec win98 et un SCSI de 10 avec 2000 ou un de 20 coupé en deux avec 98 et 2000 ???

 

 

 

Quel est ton adaptateur SCSI ?

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai 1 disque de 20G couper en 2 1 ere partition fat32 win98

 

2 ème en ntfs avec win2000

 

et un disque scsi

 

ma carte scsi c'est une adapthec aha-20x

 

et elle fontion tres bien puisque tout mes composant sont du scsi sauf mon disque ide

Partager ce message


Lien à poster
Partager sur d’autres sites

Rien que le fait de "rajouter" le disque te fait planter ou tu as "copier" 2000 sur le SCSI et ca ne boot plus?

 

 

 

Pour t'aider voici une ligne de boot.ini :

 

 

 

multi(0)disk(0)rdisk(0)partition(2)WINNT="Windows 2000 Professionnel"

 

ca doit être ta ligne nécessaire pour ta config IDE sur 2eme partition

 

 

 

si tu cherche à booter sur SCSI

 

multi(0)disk(0)rdisk(1)partition(1)WINNT="2000 Pro 2"

 

doit être la modification à réaliser sur ton fichier, ne modifie pas directement la ligne créé en une autre

 

 

 

si tu as l'impression que je m'égare n'hésite pas à décrire plus profondément le PB

Partager ce message


Lien à poster
Partager sur d’autres sites

en fet ya rien sur ce disque je veu le mettre pour stoker mes document je ne veut en aucun cas booter dessu et quand je l'active ce con il veu absolument booter sur mon scsi(qui est vide ) don il me met ce message a la con

Partager ce message


Lien à poster
Partager sur d’autres sites

Regarde dans ton bios CM au niveau de l'ordre de boot, vérifie qu'il commence par le controleur IDE et non SCSI, regarde au niveau de l'init SCSI s'il te donne pour ton disque dur un ordre, du style "hard disk 0" ou un autre numéro, s'il te donne "hard disk 1" c'est que le SCSI est déjà en deuxième position

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×