Aller au contenu
bdbdbdmoi

probleme de memoire au boot

Messages recommandés

bonjour a tous.

 

 

 

voici mon probleme:

 

au demarrage de mon pc (tout neuf)1eres utilisations, il ne reconnais que 64MO de ddram pour 256MO(2x128),impossible d'en faire reconnaitre d'avantage.

 

 

 

voici ma config:athlon 1ghz,c.m. dfi ak76-sn,c.v. 3d prophet4000tv 64MO.

 

 

 

si quelqu'1 peu me donner 1 piste merci d'avance.....!

 

 

 

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

reponse à asaphox

 

 

 

tout d'abord merci de ton interet.....

 

 

 

oui l'inversion à été faite ainsi que le montage avec l'1 d'elles(x2)mais la reponse et toujours identique 64MO ;o((( grrrrrr.

 

 

 

a+

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

si o test de la mémoire o boot il décompte

 

que 64 Mo icon_confused.gif tas un problème soit dans le bios .. soit sur les slots ou barrettes

 

 

 

ce qui m'embête c'est qu'il en voit 64 Mo sur 256 en 2*128 ...

 

donc à priori je dirais d'aller fouiner dans le bios pour voir si tas pas un paramètre qui limiterait la mem à 64 MO !

 

 

 

trifouilles quand même les slots ...

 

mais bon c pas rationnel 2*128 et le PC affiche 64 Mo

 

 

 

Pencherai plus sur un blème soft bios

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

si c'est au niveau de windows que tu constates ce problème ...

 

Executer => Msconfig => Advanced => Limit memory To ; assures toi que tu as la bonne quantité de ram et que le paramètre est pas coché ....

Partager ce message


Lien à poster
Partager sur d’autres sites

reponse à y4k9z4

 

 

 

merci à toi ;0))))

 

 

 

je pense 1 peu comme toi ,bios ou materiel....

 

 

 

pour les reglages j'y suis depuis ce matin...

 

rien à faire (pour le moment)

 

pour le materiel vu mes essais je n'arrive pas à confirmer que c'est bien à ce niveau...

 

 

 

a+

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité y4k9z4

j'ai cru comprendre que tu avais essayé avec une seule des deux barettes donc 128 MO et il affiche toujours 64 MO...

 

que ce soit avec l'une ou l'autre ...

 

sinon essayes ...

 

 

 

ton PC est neuf , ne te vexes pas smileJap.gif rapportes le au revendeur , oh une bécane neuve on a pas à trifouiller dedans !

 

 

 

Renseignes toi pour savoir si ton bios aurait pas une mise à jour pour ta carte mère mais ne flash pas tout seul ...

 

je réitères une machine neuve ca doit tourner

 

c 'est le rôle de ton revendeur ...

 

o pire il se demmerde pour te donner une machine à l'identique ....

 

 

 

Tiens nous au courant et bienvenue à toi icon_wink.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Le 2001-09-30 18:15, Florent a écrit:

 

Dans ton bios il y a une option qui s'appele "OS/2 Onboard Memory > 64M", vérifie la valeur si tu la possède et met la en "disable" ou "non-OS/2"  

 

 

 

 

merci à toi florent

 

 

 

ms je l'ai dejà regarde et c'est sur disable

 

 

 

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×