Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu]erreur 678


xavier41
 Partager

Messages recommandés

Bonjour

J'ai un modem interne en bas débit avec tiscali et windows xp home

Je me connecte à internet, parfait, je déconnecte et après impossible de me reconnecter. erreur 678 (même en réinstallant le modem)

je suis obligé de faire une restauration du système pour que ça remarche une fois et après erreur 678.

Si vous voyez à quoi c'est dû, merci

Xavier

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Google, tu connais :P C'est pourtant ton ami :P

 

erreur 678 http://www.google.ch/search?hl=fr&q=erreur...echerche+Google

 

Des pistes ? En tout cas, tu n'as plus seul au monde :-P

 

Amicalement.

Lien vers le commentaire
Partager sur d’autres sites

Chers tous,

 

Petit résumer de mon problème de connexion.

 

Je suis abonné au 9, mais j'utilise un modem/routeur perso (pas de 9 box).

 

Depuis lundi, je ne parviens plus à me connecter à internet, et ce pour un problème de DNS (merci odSen pour l'info).

 

Par exemple: si je saisis l'adresse IP de google.fr, la page s'ouvre sans problème... mais si je sais l'adresse www.google.fr, Internet Explorer ne parvient pas à atteindre la page.

 

J'ai fait un certain nombre de scans et nettoyages... en particulier ceux conseillés dans la procédure de nettoyage pré-Hi-Jack This...

 

Je suis au désespoir, quelqu'un aurait une idée de ce qui se passe?

 

Merci d'avance.

Lien vers le commentaire
Partager sur d’autres sites

En essayant d'etre simple !!!

 

Quand tu as l'erreur 678, regarde dans Démarrer >> Exécuter >> cmd

Si tu pingue ton routeur ??

 

- Si oui :

Le modem répond au ping, la liaison carte réseau - modem fonctionne. Le problème se situe plus haut, au niveau de la connexion d'accès à distance, ou des applications (firewall etc...), ou de la ligne ADSL.

Commencer par désactiver provisoirement tout logiciel du type firewall, antivirus, notamment si l'erreur 678 est survenue à la suite de son installation ou mise à jour automatique.

Si la connexion fonctionnait encore il y a x jours restaurer le système à une date antérieure.

Si l'erreur 678 est survenue à la suite de l'installation d'un service pack pour XP proposer au client qu'il le désinstalle, il pourra le réinstaller ensuite s'il le souhaite. Idem pour les logiciels de sécurité de type antivirus si le fait de les désactiver n'a pas suffit.

 

- Si non :

Regarde si tu pingue ta carte réseau !!

Si non restaure TCP/IP

Dans la fenêtre MS-DOS, saisir netsh int ip reset c:\resetlog.txt

 

- Si pas SP2 : REGEDIT

Se rendre dans : HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services

Cliquer sur Fichier / Exporter

développer la branche Service, si elle ne l'est pas déjà.

Faire un clic-droit sur Winsock, puis choisir Supprimer.

Faire ensuite un clic-droit sur Winsock2, puis choisir Supprimer.

Redémarrer l'ordinateur après avoir supprimé les clés Winsock.

Sélectionner la connexion réseau sans fil (ou Connexion au réseau local si connexion filaire) et cliquer dessus avec le bouton droit de la souris puis, Propriétés avec le bouton gauche .

Cliquer sur le bouton Installer....

Sélectionner Protocole et cliquer sur Ajouter...

Cliquer sur Disque fourni...

Saisir c:\windows\inf et cliquer sur OK:

Sélectionner Protocole Internet TCP/IP et cliquer sur OK:

Ne pas sélectionner Microsoft IP v6

Cliquer sur Fermer :

Redémarrer éventuellement l'ordinateur en fin d'installation et tester la navigation.

Si malgré la restauration du TCP/IP la navigation ne fonctionne toujours pas et que toutes les manipulations pour le réparer ont échouées l'utilitaire WinsockXPFix peut être utilisé en dernier recours.

 

- Si SP2 :

Saisir ensuite la commande netsh winsock reset

Redémarrer l'ordinateur et tester la navigation.

Remarque: Avec Windows XP Service Pack 2 (SP2) il n'y a pas besoin de réparer manuellement Winsock et le protocole TCP/IP. L'utilitaire NetShell avec la commande netsh winsock reset le fait automatiquement.

Si malgré la restauration du TCP/IP la navigation ne fonctionne toujours pas et que toutes les manipulations pour le réparer ont échouées l'utilitaire WinsockXPFix peut être utilisé en dernier recours.

Lien vers le commentaire
Partager sur d’autres sites

bonjour

J'ai résolu mon problème, c'était juste le modem qui était Hors service

J'ai appris que ce week end on avait eu de la foudre et à priori le modem en avait pris un coup (non détecté par windows) j'ai changé de modem et tout est rentré dans l'ordre

Je vous remercie tous de vos conseils et à bientôt

Xavier

Lien vers le commentaire
Partager sur d’autres sites

Re,

 

Heureux de savoir que ton problème est résolu :P

 

Se serait sympa d'éditer ton premier post et de rajouter [Résolu] dans le titre...

 

Pour la prochaine fois : Contactez nous avant que le ciel ne vous tombe sur la tête : http://www.paratonnerre.ch/ :P

 

Amicalement.

Modifié par horus agressor
Lien vers le commentaire
Partager sur d’autres sites

Le problème semble avoir trouvé sa solution.

Ainsi, afin de signaler clairement à ceux qui ont un problème similaire qu'ils ont peut-être une solution toute trouvée (s'ils pensent à utiliser la fonction Recherche en indiquant le mot-clé "résolu" auparavant), et afin de signaler aux autres contributeurs qu'il est inutile de continuer à se creuser la tête sur le problème (à moins d'avoir des suppléments d'informations à apporter pour mieux comprendre ce qui posait problème), un modérateur a préfixé le titre du topic avec la mention [résolu].

Merci, à l'avenir, de bien vouloir prendre à votre charge cette mise à jour quand vous estimez que votre problème a été résolu de manière satisfaisante (et parallèlement, si le problème a disparu "mystérieusement", inutile d'induire les gens en erreur :P) Pour cela, p_edit.gif votre premier message :P

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...