Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Activation et redirection port 21 routeur


strongh
 Partager

Messages recommandés

Bonsoir

 

Routeur cisco 1600

 

Etant administrateur du réseau, je vous présente ma config du routeur ci-après, accédant internet, ma question est:

 

Comment activer le ftp sur mon routeur?

Comment rediriger le port 21 sur un poste 192.168.0.x quelconque hebergeant un serveur ftp pour un accès à partir de l'extérieur ?

 

J'attends avec impatience votre réponse votre réponse concernant les commandes à mettre sur le routeur.

 

 

 

ip subnet-zero

ip name-server 80.x.x.2

ip name-server 80.x.x.3

!

!

!

interface Loopback0

ip address 80.x.x.50 255.255.255.255

no ip directed-broadcast

!

interface ethernet0

ip adress 192.168.0.1 255.255.255.0

no ip directed-broadcast

ip nat inside

!

interface serial0

no ip adress

no ip directed-broadcast

shutdown

!

interface serial1

ip unnumbered Loopback0

no ip directed-broadcast

ip nat outside

!

ip nat inside source list1 interface Loopback0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 serial1

!

access-list 1 permit 192.168.0.0 0.0.0.255

acess-list 1 deny any

!

line con 0

transport input none

line 1 2

line vty 0 4

acess-class 10 in

!

end

 

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

 

Pourquoi ouvrir un nouveau post alors que nous sommes en attente de ta réponse sur un autre que tu as ouvert traitant du même sujet ?

 

http://forum.zebulon.fr/index.php?showtopic=94440&hl=

Lien vers le commentaire
Partager sur d’autres sites

Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.
 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...