Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[résolu] Problême périphériques


tpanet
 Partager

Messages recommandés

J'ai fait comme tu m'as dit mais sans résultat positif pour ma carte

 

Par contre cela m'a permis de mettre à jour différentes parties de mon "Boss" (mon ordi)

 

Je te remercie pour ton dévouement ainsi qu'aux autre membres de la famille

 

A+

 

PS j'avais déjà mis ce message mais apparement j'ai dû mal m'y prendre car il n'y été pas

Modifié par tpanet
Lien vers le commentaire
Partager sur d’autres sites

Merci mais sans résultat, je me demande si cela ne provient pas de Winaspi???

 

J'avais déjà Winaspi & dans le cd des drivers pour la carte chipset il y avait l'intallation de MicrSstaff winaspi

Lien vers le commentaire
Partager sur d’autres sites

salut,

je me demande si cela ne provient pas de Winaspi

Les pilotes winaspi n'interviennent pas dans la résolution d'un problème de reconnaissance de périphériques video, au stade qui est le tien; pour info, lis ceci (lien inside) :

http://www.bayo.com/support/faq/reponse.php?id=40

Tente ceci :

désinstalle complètement USB driver "Imagemixer Ver.1.7 (assure-toi que cet utilitaire n'a pas subi une évolution récente), puis réinstalle-le.

Tu n'as qu'un seul port IEEE 1394 activé, sur ton PC ?

 

Pour ton dépannage, voici des propositions de MS :

http://support.microsoft.com/kb/314873/fr

Modifié par papo
Lien vers le commentaire
Partager sur d’autres sites

Merci Papo pour tes infos, j'ai fait ce que tu m'as dit & voilà:

 

En ce qui concerne Winaspi, c'est exactement « Microstaff Winaspi » que l'on me demande d'installer sur le cd fourni avec mon camescope. Il est inscrit que s'il nétait pas installé, le programme risque de ne pas fonctionner

 

Je n'ai pas trouvé d'évolution plus récente que celle que je détiens

 

En ce qui concerne mes ports IEEE 1394, il y a ceci d'inscrit dans mon gestionnaire de périphériques:

 

Contrôleur hôte de bus IEEE 1394 & lorsque je clic dessus:

 

Contrôleur hôte compatible IEE 1394 VIA OHCI, de + il est bien positionné après la chaïne périphériques,,,

 

Sachant que j'ai dû installer 1 carte combo USB2.0/FIREWIRE (1394) Chipset VIA & qu'elle notifiait ceci:

 

VIA Technologie inc.

VIA USB 2.0 driver version 2.58

VIA WinXP SP1 USB 2.0 INF file (version 5.1.2600.1106)

 

PS: J'ai Windows XP sevice Pack 2 installé mais pas le 1

 

Voilà pour l'instant...

Lien vers le commentaire
Partager sur d’autres sites

Salut,

J'ai Windows XP sevice Pack 2 installé mais pas le 1

Pas besoin du 1,si tu as le SP2...

mon post précédent se basait sur l'idée que les pilotes WinASPI servent essentiellement au gravage,mais si ton installation de drivers de ton camescope les réclament, installe-les et dis-nous si ça fonctionne.

Lien vers le commentaire
Partager sur d’autres sites

Rien n'y fait...

C'est étrange car les 4 entrées USB fonctionnent très bien mais c'est les 2 entrées FIRE/WIRE qui posent problême

 

J'ai beau fouiller dans le CD d'installation de JVC & la carte Combo mais sans nouveau résultat à l'installation actuelle.

 

Faut-il peut-être que je me procure 1 autre carte Combo USB2.0/FIRE/WIRE (1394),...

Lien vers le commentaire
Partager sur d’autres sites

Excuse-moi Papo, je croyais avoir répondu lorsque j'en parlais par la suite

 

J'ai 2 ports extérieurs & 1 dans l'ordi, sur la carte...

 

Mais comment désactiver l'1 des 3 sachant qu'ils sont représentés sur le gestionnaire de périphériques qu'en 1 seule entrée: "Contrôleur hôte compatible IEE 1394 VIA OHCI"

 

Je l'ai quand même désactivé & réactivé mais rien ne se passe, est-ce que si je le désinstalle & le réinstalle cela risque quelque chose?

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...