Aller au contenu
em_vis

PC qui rame!!!

Messages recommandés

Salu,

 

Je viens de me composer mon PC :

 

Carte mère Asus A8N32 SLI Deluxe

Processeur AMD Athlon X2 4200+ 2.2 GHz

Carte graphique Geforce 7600 GT 256 Mo

Mémoire vive Kingston DDR400 2x1 Go

Disque dur IDE de 40Go 2Mo de cache

 

GROS PROBLEME !!!

 

Lorsque que je joue aux jeux de stratégie il rame a bloc meme avec les performances minimum !!!

J'ai tester Age of Empires II , Age of Empires III , Empire Earth I et II.

 

Et quand je joue a des jeux FPS ça va il tourne bien!

J'ai tester Medal of Honor Débarquement Allié , Serious Sam II , Doom 3.

 

D'où ça vient car je suis dégouté!!!

 

Aidez-moi SVP !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

salut a toi em_vis

 

 

 

 

 

 

quand j'ai lut les premiéres lignes de ta config j'étais impressionner jusqu'a ce que vois DD 40GO 2mo de cache peut etre que l'origine de tes problémes est la, comparer aux autres composant ton DD est a la rue complet . :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est sur , un dd de 2mo de cache c'est bon pour le stockage mais je pense que ça vient d'ailleurs car sinon les autres feraient la même chose.

Est ce que tu as regardé si y'a un patch (maj) pour les jeux qui te posent problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est sur , un dd de 2mo de cache c'est bon pour le stockage mais je pense que ça vient d'ailleurs car sinon les autres feraient la même chose.

Est ce que tu as regardé si y'a un patch (maj) pour les jeux qui te posent problème ?

 

 

Pour Age of Empires III le jeu est mis a jour grace a l'option située dans les menus du jeu. Pour Empire Earth II sa bug une fois les patchs installés.

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaies en attribuant le fonctionnement de ces jeux sur un seul core (dans le gestionnaire des taches) au lieu de 2 .

 

Merci du conseil

G essayer en attribuant le processus des jeux a un seul CPU mais sa ne change rien!

Je me demande si ma config est bien faite pour jouer !?!

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×