Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

thanosman

Pas de controleur video

Messages recommandés

Bonsoir j ai un probleme avec le controleur video il marchait bien avant ,mais depuis que j ai formaté mon disque dur et que j ai réinstalé windows l ordinateur reconnait le controleur video mais n arrive pas a instaler le pilote .Lorsque je met mon cd nvdianforce3 motherd board asus tout les pilotes s' instalent sauf "NVIDIA force ware network access manager "ça m affiche ERROR et dit "une erreur s est produite lors de l application des parametres de securité.users n est pas un utilisateur ou un groupe valide . il s agit peut etre d un probleme lié au package ou d un probleme lors de la connexion au controleur du réseau.Vérifier votre connexion réseau " J ai essayé de regarder un peu partout sur l ordi mais je ne m y connait pas trop bien encore alors je ne veux pas faire de plus grosses erreurs c pour cela que je vous demande de l aide pourquoi le message me dit "users n est pas un utilisateur ou un groupe valide" faut il que je change le nom d un fichiers?ou c est ma carte graphique qui déconnent ?ou la carte mere?(ce que j espere pas.....)ou peut etre que je peux trouver un autre pilote que celui que j ai sur mon cd d instalation de la carte mere ?c est la premiere fois depuis que je l ai acheté qu il me fait ce genre de chose c est pour cela que j y connait pas grand choses.Je remercie d avance la personne qui pourra m eclaircire sur ce probleme parceque ne pas avoire de controleur video c chiant ! encore merci d avance a celui qui me repondra :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à toi et bienvenu sur ZEB . Pour ta carte Vidéo , il te faut installer un pilote qui provienne de chez le constructeur , soit ATI ou NVIDIA . Ton problème de network manager (en fait un problème de langue que ne gère pas ce bidule développé en anglais et dont la solution a été donné sur ce meme forum il y a pas mal de temps) n' a rien à voir avec tes problèmes de vidéo , cela sert principalement à l' installation du pare-feu de ton chipset NFORCE 3 .

Voiçi les liens en question :

http://www.nvidia.fr/content/license/drive...tional_whql.exe attention pilotes graphiques pour Windows 2000/XP

https://support.ati.com/ics/support/default...e&folderID=3984 Pilotes pour RADEON sous Win XP . Les pilotes ATI nécessitent au préalable l' installation du . NET de Microsoft pour fonctionner .

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à toi et bienvenu sur ZEB . Pour ta carte Vidéo , il te faut installer un pilote qui provienne de chez le constructeur , soit ATI ou NVIDIA . Ton problème de network manager (en fait un problème de langue que ne gère pas ce bidule développé en anglais et dont la solution a été donné sur ce meme forum il y a pas mal de temps) n' a rien à voir avec tes problèmes de vidéo , cela sert principalement à l' installation du pare-feu de ton chipset NFORCE 3 .

Voiçi les liens en question :

http://www.nvidia.fr/content/license/drive...tional_whql.exe attention pilotes graphiques pour Windows 2000/XP

https://support.ati.com/ics/support/default...e&folderID=3984 Pilotes pour RADEON sous Win XP . Les pilotes ATI nécessitent au préalable l' installation du . NET de Microsoft pour fonctionner .

MERCI !! c est vraiment cool tout marche bien maintenant la carte graphique est remise en place (je vais pouvoire rejouer a mes jeux!!).Mais en faites mon probleme vient de plus loin.... car si j ai formaté mon disque dur s est parceque j ai un probleme avec mes clés usb lorsque je rentre une clée cela m affiche" "peripérique usb non reconnu"et dit que cela a mal fonctionée et que windows ne le reconnait pas .Dans le panneau de configuration lorsque je vais dans les proprietés du périphérique inconnu cela indique qu aucun pilote n est installé pour ce périphérique et donc j ai essayé d instalé le pilote de la mother board mais il y a juste une page qui s affiche et me dit comment le mettre a jour mais comme je suis pas un pro dans le l' anglais informatique( et meme tout court....) pourier vous m aider s il vous plait parceque je vois que vous vous y connaissez vraiment bien la dedans et en plus j apprends en meme temps ça dit 1. Update Windows XP Service Pack 1.

2. Right-click "My Computer" icon from the desktop. Select "Properties"

item while the menu appears. 3. Select [Hardware] page and "Device Manager". 4. Double click on the "USB devices" node. 5. Select [Driver] page to update driver.

6. Press Next while the "Welecome to the Hardware update Wizard" window appears.

7. You can choose " Install from a list or Specific location" check box. Type or browse

the path {CD-ROM Drive}:\Drivers\USB2\WinXP_SP1 to the driver and then press "Next".

8. Windows will then find the device "VIA Rev5 or later USB Universal Host Controller".

Now you can press "Finish" to complete the installation.merci d avance et merci encore encore pour la carte graphique longue vie a zebulon :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Essaies de réinstaller les pilotes de ta carte mère sans passer par le gestionnaire de périph' . Cela résoud parfois ce type de problème .

Désolé de repondre aussi tard j ai fait ce que vous m avez dit mais ça ne fonctionne toujours pas ,c bizzar tout ça....Vous auriez pas une autre solutions par hasard....j ' espere que je suis pas trop emmerdant :P

Partager ce message


Lien à poster
Partager sur d’autres sites

pour répondre à ta question : SI :P . Juste une petite question : je vois dans ton profil que tu as le SP2 et XP gère l' USB 2 en natif depuis le SP1 , jusque là pas de problème . Ton XP possède le SP2 intégré d 'origine ou avais-tu été obligé de le télécharger ou de l' installer depuis un CD tiers ? Pour etre sur que celui-ci est de nouveau bien installé , vas dans le panneau de configuration et vérifies ce point dans propriétés système .

Partager ce message


Lien à poster
Partager sur d’autres sites

pour répondre à ta question : SI :P . Juste une petite question : je vois dans ton profil que tu as le SP2 et XP gère l' USB 2 en natif depuis le SP1 , jusque là pas de problème . Ton XP possède le SP2 intégré d 'origine ou avais-tu été obligé de le télécharger ou de l' installer depuis un CD tiers ? Pour etre sur que celui-ci est de nouveau bien installé , vas dans le panneau de configuration et vérifies ce point dans propriétés système .

j avais le sp2 intégré d origine et lorsque je vais dans les propriétés des périphériques systeme dans le gestionnaire,je vois que la carte systeme n a pas de pilote tout comme le controleur d acces direct en memoire et aussi le controleur d interruptions programmable et coprocesseur aritmetiques c est peut etre ça le prob? ou peut etre me faut il de nouveaux pilotes?(comme je te disais je m y connait pas de trop ) :-P sinon la signature des pilotes sont bonnes pour windows enfin bon je suis un peu perdu :P en + il est bien tard et mon match de basket est terminé je te souhaite une bonne nuit et vraiment merci pour ton aide si je peux faire un petit dona zebulon dis moi comment se sera avec plaisir car si ça peut m eviter d aller chez le reparateur ce serai de la balle ba a demain ciao :-(

Partager ce message


Lien à poster
Partager sur d’autres sites

le meilleur don que tu puisses faire à ZEB , c' est d' aider les autres du mieux que tu peux comme je le fais avec toi . Bon , pour ton problème d' USB , il va falloir aller vérifier dans le BIOS s' il n' est pas désactivé . Tu

sais faire ceci ?

Partager ce message


Lien à poster
Partager sur d’autres sites

moi je vois ça:

 

8. Windows will then find the device "VIA Rev5 or later USB Universal Host Controller".

 

usb2 via?????

 

t'aurais pas un carte pci usb via ......

 

USB 2.0 (VT6202, VT6212)

USB 2.0 Multi-lingual driver package

 

http://www.viaarena.com/default.aspx?PageI...00&SubCatID=122

 

cependant je vois ça--->chipset de ta cm-->nvdianforce3 motherd board asus

 

Faudrait voir à bien identifier si c'est du via qui gere tes usb!!mais qd je vois nforce3 comme chipset cm :P

 

Guru va t'épauler...voir ce qu'il en pense!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien vu angelique . Ce détail m' avait échappé ; je n' avais percuté que sur NFORCE 3 :P . thanosman , effectues la mise à jour du lien d' angelique et dis nous ce qu' il en est . Je serais absent une bonne partie de la journée mais serais là ce soir .

 

edit : jettes également un oeil sur ce très bon tutorial de coolman concernant les problèmes USB : http://forum.zebulon.fr/index.php?showtopic=59580

Modifié par GURU MEDITATION

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×