Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

jeanbi

[Resolu]Faire fonctionner un lecteur Iomega zip

Messages recommandés

Bonsoir,

j'ai recupere un lecteur zip 100 de chez iomega en port // , j'aimerais bien le faire fonctionner sous ma fc5

d'apres ce que j'ai lu il faut installer le modules ppa ce que j'ai fait avec la commande mdprobe ppa j'ai verifier ensuite il est bien installe , mais maintenant ou ce qu'il est mon lecteur

je dois bien loupe quelque chose

a+

ps: bien tombe que tesgaz soit partie ...

Modifié par jeanbi

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

bon ça marche, en fin de compte il n'y a pas grand chose a faire si ce n'est que la prise parralle soit bien inserez dans le pc :P

bon pour info et pour ceux qui serait interesses

bien verifier la connexion :P:-P:-(

en root

#/sbin/modprobe ppa valable pour un zip 100 // (achete 1€ chez emmaus :P complet cable et alimentation)

un petit dmsg

ppa: Version 2.07 (for Linux 2.4.x)

ppa: Found device at ID 6, Attempting to use EPP 32 bit

ppa: Communication established with ID 6 using EPP 32 bit

scsi1 : Iomega VPI0 (ppa) interface

Vendor: IOMEGA Model: ZIP 100 Rev: J.03

Type: Direct-Access ANSI SCSI revision: 02

SCSI device sde: 196608 512-byte hdwr sectors (101 MB)

sde: Write Protect is off

sde: Mode Sense: 25 00 00 08

sde: cache data unavailable

sde: assuming drive cache: write through

SCSI device sde: 196608 512-byte hdwr sectors (101 MB)

sde: Write Protect is off

sde: Mode Sense: 25 00 00 08

sde: cache data unavailable

sde: assuming drive cache: write through

sde: sde4

sd 1:0:6:0: Attached scsi removable disk sde

sd 1:0:6:0: Attached scsi generic sg4 type 0

#mount -t vfat /dev/sde4 /mnt/zip et hop ça marche

#/sbin/modprobe imm valable pour un zip 250 // (celui de l'ntreprise)

#mount -t vfat /dev/sde4 /mnt/zip et hop ça marche

a+

ps ne vous faites jamais confiance verifier toujours les connexions :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×