Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

l'interface du modem routeur innacessible


ober007
 Partager

Messages recommandés

modem routeur linksys wag54gs.

de temps en temps, je n'arrive plus a me connecter sur l'interface du modem routeur.

 

J'ai parfois aussi qq pb de lenteur sur l'interface WEB de ce modem/routeur. En fait, ca me parait très dépendant de 2 choses:

-Le nb de règles de routage ajoutés dans la conf du firewall intégré.

-Le nb de connexions actuellement ouvertes (toujours le firewall, qui étant SPI vérifie en tps réel le traffic sur les ports autorisés).

 

Bref, si tu as configuré lé firewall pour skype (pas obligatoire, mais ça marche mieux), pour accrocher ton client mail aux serveurs de ton FAI (évite d'utiliser un webmail de m...) et pour du P2P ou jeu en réseau... Tout ça sur plusieurs ordis, dont qquns en WiFi avec les options de cryptage maxi (WPA2 avec passphrase de qq dizaines de caractères)... et que tout le monde est en train d'y aller gaiement sur le réseau!

 

Bin comme la tache gérant le petit serveur web de config doit être aux fins-fonds des priorités du linux embarqué, elle n'a plus trop la possibilité de te répondre!

 

En ouvrant de grosses plages de port forwarding (c'est pas qd un port est fermé que le firewall a du boulot côté SPI, c'est surtout qd il doit surveiller la cohérence de ce qui s'y passe!), j'ai même réussi a le gauffrer complètement et devoir lui faire un reset de 10s pour revenir aux param usine et pouvoir reprendre la main.

 

En plus, le linux embarqué est une 2.6.8 un peu ancienne... connue pour ses latences comparé a une vielle 2.4. Si au prochain firmware ils ont upgradés a une version actuelle (on doit en être a 2.6.16) et postérieure a la 2.6.10, toute la gestion d'ITa été revue et les latences sont désormais OK.

 

A+

Yann

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...