Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[ Résolu + ou - ] Radeon 9600 Pro plante dans appli 3D


Bishop_metz
 Partager

Messages recommandés

Bonjour,

 

voilà mon problème, je suis passé d'un windows 2000 où tout fonctionnait vers un XP SP2 en Français où ma carte graphique, une Radeon 9600 pro plante dans les applis 3D.

 

le problème se traduit par un ecran noir et dans le meilleur des cas, je peux faire un alt+tab pour revenir sous windows et quitter l'appli ou dans le pire des cas un blocage complet du pc avec s'il y avait du son, un son bloqué sur une boucle d'une seconde et je suis obligé de faire un reset.

 

J'avais installé DirectX9c, je l'ai désinstallé avec DirectX ripper et j'ai installé le 9b, rien n'a changé.

J'ai essayé les deux dernières versions des drivers ATI, nettoyé avec Driver Cleaner quand je suis passé de l'un à l'autre.

 

Quelqu'un a-t-il des suggestions ?

Ma carte serait elle moribonde ?

Modifié par Bishop_metz
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

voilà mon problème, je suis passé d'un windows 2000 où tout fonctionnait vers un XP SP2 en Français où ma carte graphique, une Radeon 9600 pro plante dans les applis 3D.

 

le problème se traduit par un ecran noir et dans le meilleur des cas, je peux faire un alt+tab pour revenir sous windows et quitter l'appli ou dans le pire des cas un blocage complet du pc avec s'il y avait du son, un son bloqué sur une boucle d'une seconde et je suis obligé de faire un reset.

 

J'avais installé DirectX9c, je l'ai désinstallé avec DirectX ripper et j'ai installé le 9b, rien n'a changé.

J'ai essayé les deux dernières versions des drivers ATI, nettoyé avec Driver Cleaner quand je suis passé de l'un à l'autre.

 

Quelqu'un a-t-il des suggestions ?

Ma carte serait elle moribonde ?

Essaies de désactiver le VPU recorder dans le CCC .

Lien vers le commentaire
Partager sur d’autres sites

J 'ai déjà vu le cas ou c' était l' inverse . Penses aussi à désactiver le fast write (écriture rapide) , fait souvent planter les RADEON ce truc .

Lien vers le commentaire
Partager sur d’autres sites

et ben nouveau problème, j'ai désinstallé directX9c, je suis passé au 9b, j'ai voulu repassé au 9c vu que certains jeux le demandent, le problème c'est que apparement le setup ne copie as les fichiers de directX9c et ne change pas la version non plus.

 

J'ai réussi à repasser sous directX 7 mais j'arrive plus à paser à directX 9c.

 

Du coup, je peux pas tester les applis 3D.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Cela fait beaucoup de manipulations qui ont peut-être ,mis le souk dans le système...

Tente ceci:

1- Désinstalle le dernier DX installé dans 'Ajout/suppression de programmes'

2- Nettoie le registre avec Regseeker (vire tout ce qui est vert ;pour le rouge, opère par petits paquets avec option "backup");

3- Vide les dossiers "temp" avec Ccleaner (voir téléchargements du site,pour les softs)

4- Réinstalle ton DX préféré.

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...

bon en dehors du fait qu'on ne peutpas désinstaller DirectX via le panneau de config, j'ai remis un système propre, j'ai essayé les versions 6.4 et 6.5 des drivers ATI.

Le résultat est le meme, plantage et le VPU recover redémarre le moteur graphique, le pc n'est pas planté, mais l'appli 3D l'est. Du coup je suis forcé de quiter l'appli via le gestionnaire de périphérique.

 

Je suis toujous sous XP SP2, DirectX 9c.

 

Ca me le fait uniquement depuis que je suis passé sous XP, c'est bizarre.

J'ai pensé à la chaleur mais la semaine dernière la teméprature a bien baissé et le problème persistait.

Lien vers le commentaire
Partager sur d’autres sites

Salut, j'ai moi aussi une radeon 9600 pro, cependant elle tourne impeccable sous xp avec directx 9c et les catalyst 6.4.

 

Pour ma part, dans l'onglet "SMARTGART" du Catalyst Control Center, j'ai tous les paramètres sur ON, sauf AGP Write sur OFF, le VPU Recover est activé, et dans l'onglet "3D->API Specific" j'ai seulement la case "support DXT textures format" d'activé.

 

Si cela peut t'aidé.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour.

J'hésitais à répondre car n'ayant pas de solution miracle mais vu que je sujet n'avance pas ; j'essaie d'apporter tout de même une petite pierre.

 

J'ai EXACTEMENT eu le même problème. En tout point. J'étais sur 2k avec ma 9600pro et tout marchait très bien. A mon passage sur xp (pas le choix, mais ceci est un autre débat), la plupart de mes jeux 3D figeaient, gelaient le pc etc...

 

De mois en mois, au fil des nouveaux drivers et patchs de jeux, ça s'est amélioré.

Ce que je peux te conseiller, c'est de toujours rester à jours des derniers drivers et à force de tests, de conserver ceux qui marchent les mieux. Jusqu'à tout recemment, je tournais toujours avec les drivers d'origine de la carte qui étaient les plus stables.

Aujourd'hui, je n'ai plus de problèmes, dès que je peux, je monte les drivers que j'utilise sur la toile et je mets le lien ici.

 

Voilà, j'espère que ceux que je te donnerais seront les bons :/

Quoi qu'il en soit, assures toi toujours que les radiateur/ventilateur de ta carte vidéo ne soit pas rempli de poussières.

 

Tinnete.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...