Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

M'est avis que ma CV n'aime pas Ubuntu


Phengizy
 Partager

Messages recommandés

Bonjour @ ToutezéAtous,

Voulant mieux faire(Ordi sur TV)j'ai essayé d'installer le driver de la CV (NVIDIA GeForce Mx440 with AGP8 x(64Mo)). Ca allait à peu prés bien j'ai même eu le logo NVIDIA au boot. Et sur la fin lorsque j'ai essayé d'installer l'icône ds Applications, j'ai au boot:

Logo Ubuntu :Curseur beige -> Tout est OK

Une fenêtre colorée:

Impossible de démarrer le serveurX(l'interface graphique)car il n'est probablement pas configurer correctement.

 

Voulez-vous consulter les messages du (cette fenêtre est entourée de hiéroglyphes (aOA)

OUI NON

J'appuie sur OUI je n'y comprends rien. J'appuie sur NON et:

Le serveur X est désactivé pour le moment. Relancer GDM quand il sera configuré.

OK

 

Lorsque j'appuie sur OK j'ai un écran noir et:

Ubuntu 6.06 LTS Ubuntu tty1

Ubuntu login Je saisi le mien

Password Je saisi le mien

Last login blablabla

The programs included with blablabla

Ubuntu comes with ABSOLUTELY blablabla

Mon [email protected]:~$ et un "-" qui clignotte

 

 

Aurais-je malencontreusement TOUT foutu en l'air ?

Dites-moi NON svp

@+

Modifié par Phengizy
Lien vers le commentaire
Partager sur d’autres sites

Salut Phengizy,

Intéressant ton problème, j''ai eu presque le même problème aujourd'hui, j'ai voulu changer mon écran

CRT contre un LCD, j'ai eu le même message que toi, donc j'ai rebranché sur mon CRT et plus de problème :P

A mon avis problème de fréquence d'actualisation du moniteur.

A+

Lien vers le commentaire
Partager sur d’autres sites

élo Vercingétorix II,

Bon ça va, j'ai fait:

sudo invoke-rc.d gdm stop

 

sudo apt-get install --reinstall nvidia-glx

 

sudo invoke-rc.d gdm start

Conseillé sur autre site TrustOnMe pour ne pas le citer :P

Et tout est là et fonctionne.

Pourrais-tu,stp,me rerererecommuniquer la façon de faire l'install de ces p....s de drivers :P en commençant par le début càd le fameux fichier xorg.conf - c'est là que ça commençait à coincer

 

@+

Modifié par Phengizy
Lien vers le commentaire
Partager sur d’autres sites

Au fait, je n'y comprends plus rien :P

http://img405.imageshack.us/img405/9331/cbon0ct.th.png

Et en plus je vois le PC sur la TV (si,si je suis bien sous Ubuntu pas ss Windows

Comment je fais pour avoir l'icône "nvidia settings" ds Applications ou ailleurs pour ne plus à devoir passer par la console ?

@+ et merci pour tout ????????????

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...

Au fait, je n'y comprends plus rien :P

http://img405.imageshack.us/img405/9331/cbon0ct.th.png

 

 

Ton lien vers l' image est une miniature

 

Quand on change d' écran sous Ubuntu, Debian, il faut faire en root la commande

dexconf

dexconf va chercher le matos en autre l' écran

 

regarde si hwd existe sous Ubuntu, je sais pas

hwd c' est un outils de archlinux hwd en details

 

hwd -xa

va chercher et configurer automatiquement xorg.conf, mais la config n' est pas toujours nickel

 

Pour l' icone de nvidia-setting dans ton menu gnome, faut allé raller après le celui qui a fait le package .deb :-(

sinon, tu fais un lanceur sur ton bureau gnome

 

Je viens d' essayer un truc dans mon gnome, et ça marche.... :-P

 

Tu peux créé les icones dans ton menu Gnome a conditions d' avoir bien cherché au préalable les emplacements des 2 fichiers que l' icone demande ( l' image de l' icone et l' executable )

 

J' ai effectué une petite recherche sous Archlinux, sous Ubuntu, ils devraient avoir les même emplacement en principe

 

Pour être sur , met toi en root où sudo et fait une recherche

cd /

find -iname nvidia-settings

find -iname nvidia-settings.png

 

/usr/bin/nvidia-settings

/usr/share/pixmaps/nvidia-settings.png

 

et une fois que t' as trouvé les 2 fichiers, il reste plus qu' a créer l' icone au bonne endroit et avec les bon droits

cd /opt/gnome/share/applications

gedit nvidia.desktop

 

[Desktop Entry]

Encoding=UTF-8

Name=Nvidia-setting

Comment=Configurer Nvidia

Type=Application

Exec=/usr/bin/nvidia-settings

Icon=/usr/share/pixmaps/nvidia-settings.png

Terminal=false

Categories=GNOME;Application;System;

StartupNotify=true

 

Sauve et quitte gédit, où l' éditeur de texte que tu souhaite

chmod 644 nvidia.desktop

 

redémarrer gnome-panel

killall gnome-panel

 

Regarde dans ton menu Applications > System

:P

 

la source qui m' a aidé Gnome_Menu_tweaking

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...