Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu] Installer le pack langage d'eclipse


rimbaut
 Partager

Messages recommandés

bonsoir à tous,

 

Je viens de télécharger eclipse 3.2 ainsi que le pack langage et j'ai vu sur un tuto qu'il fallait pour obtenir le langage désiré exécuter la commande eclipse -clean.

 

Cependant, je ne sais pas comment exécuter cette commande. Est elle applicable à la version 3.2 ? si oui, comment fait on pour l"exécuter ?

 

Merci pour votre aide

Lien vers le commentaire
Partager sur d’autres sites

http://download3.eclipse.org/eclipse/downl...51300/index.php ?

Ce sont les "language packs" pour Eclipse 3.1.x, c'est ce que tu as pris ?

D'après le peu de doc présente sur la page, il suffit de décompresser celui qui t'interesse dans le répertoire d'Eclipse et de redémarrer Eclipse...

Lien vers le commentaire
Partager sur d’autres sites

Bonjour KewlCat, bonjour à tous,

 

J'ai lu la discussion sur le forum suivant : http://www.developpez.net/forums/viewtopic.php?t=404838 relatif à l'installation du langage pack pour eclipse. J'ai telechargé eclipse SDK3.1.1 ainsi que le pack langage 3.1 comme on peut le constater sur l'image ci-aprés(cliquer sur l'image) dans un repertoire eclipse que j'ai crée :

4z89a7f.jpg

 

 

 

J'ai ensuite rentré dans le raccourci la commande préconisée, à savoir -n fr_FR comme on peut l'observer sur la capture d'ecran ci dessous:

ntpyenc.jpg

 

 

et malgré celà l'affichage en français ne fonctionne pas.

 

Je me demande où je commets l'erreur

 

Merci pour votre aide

Lien vers le commentaire
Partager sur d’autres sites

  • Tonton a modifié le titre en [Résolu] Installer le pack langage d'eclipse

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...