Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

l'affichage des icones en miniatures bug!


big tom
 Partager

Messages recommandés

voilà le pb :

depuis quelques semaines, lorsque je choisis d'afficher dans un dossier les icones sous forme de miniature, je rencontre avec des dossier de photos qui bug: lorsque j'ouvre le dossier des miniatures, un message d'erreur apparait "l'instruction à "0X0259200a" emploie l'adresse mémoire "0x200011d2e" la mémoire ne peut etre "read". cliquez sur OK pour terminé le programme, ou annulé pour le débogé."

dans tout les cas, explorer.exe reboot (fermeture de toute les fenetre windows et réinitialisation du bureau".

je ne sais pas si le pb s'aggrave ou si je découvre l'ampleur du pb. il me semblait que cela le faisait avec seulement quelque dossier. maintenant avec beaucoup. il semble que ce soit completement aléatoire certains dossier n'ont pas ce pb.

je rencontre le meme pb depuis hier en renommant des fichier, alors pourtant que l'affichage des icones soit sous forme de "liste". je renomme quelques fichiers, puis bug....

config : portable turion 64, 1go ram, win xp familiale sp2, maj ok, scan du registre avec ccleaner et scan antivirus ok.

merci pour votre aide.

Lien vers le commentaire
Partager sur d’autres sites

merci pour vos conseil. papo j'ai regardé ton lien, mais je vois pas comment dans mon cas installé et désinstallé explorer.exe, car dans mon cas je crois que c'est ce qui crash.

sinon ticlou tu crois que je devrais posté un rapport hijackthis?

Lien vers le commentaire
Partager sur d’autres sites

je rajoute une info que j'avais omise sur mon pb, c'est la dénomination de la fenetre d'erreur qui apparait a chaque fois (le titre en bleu) . activeMovie window : explorer.exe - erreur d'application.

si il suffit de réinstallé le programme, comment faire?

Lien vers le commentaire
Partager sur d’autres sites

c'est maleka morte qui a trouvé la solution après que j'ai posté mon rapport hijackhis. apparement, c'est mon pack de codec qui est était à l'origine du pb.... qui l'eu crut??? :P

en tout cas merci pour votre aide

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...