Aller au contenu

Pilou06

Membres
  • Compteur de contenus

    339
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Pilou06

  • Rang
    Mega Power Member

Profile Information

  • Sexe
    Male
  1. Bonjour à toutes et à tous, je suis en train de développer un projet en C embarqué. Je souhaiterais savoir s'il existe des outils permettant, à partir du code, de créer un diagramme UML, ou tout autre algorigramme. L'IDE que j'utilise (MPLAB X de Microchip) permet de tirer un graphe de dépendances, mais c'est beaucoup trop succinct à mon goût. Je suis en train de nettoyer les commentaires de mon code pour les rendre conforme à Doxygen, mais je ne pense pas que celui-ci fasse mieux que l'IDE. Connaissez vous des logiciels gratuits qui pourraient correspondre à mon besoin ? En vous remerciant par avance, Pascal
  2. Pilou06

    Migration ordinateur

    Bonjour Gerald, merci pour tes liens, ça peut toujours servir. Malheureusement, ça ne couvre pas mon besoin actuel. Petite appartée, le clonage d'un disque ne fait pas toujours bon ménage avec Windows. En effet, une fois j'ai essayé de cloner un Windows 7: celui ci semblait fonctionner parfaitement, sauf lors d'une sortie de mise en veille : l'écran de session apparaissait, mais le système se figeait totalement, ce qui fait que je n'avais pas d'autre choix que redémarrer la machine...
  3. Pilou06

    Migration ordinateur

    Bonjour à tous, effectivement c'est ce genre d'outil que je recherche. Je vais étudier la question
  4. Pilou06

    Migration ordinateur

    Bonjour à toutes et à tous, je souhaiterais transférer toutes mes données, programmes et paramètres (en gros cloner...) d'un ordinateur Dell E6420 Intel i7 dual core vers un Dell E6420 Intel i7 quad core, tous les deux ayant un Windows 7 x64 pro. Est ce possible, vu que le matériel est un peu différent ? Si oui, quelle méthode utiliser ? Merci par avance. Pascal
  5. Bonsoir, j'ai résolu le problème en réinstallant Windows.
  6. Bonsoir à toutes et à tous, je viens d'acheter un PC portable Dell d'occasion en très bon état, garantie 1 an. Celui ci est équipé de Windows 7 pro 64 bits. Je rencontre un problème très embêtant et étrange: à la sortie d'une veille (après avoir fermé le capot, par ex...), l'écran de session apparaît, mais tout est figé (plus de souris, plus de clavier). La seule solution est d'éteindre la machine. Ca le fait autant sur batterie que sur alimentation secteur. Cependant, le phénomène ne se produit que si une session a déjà été ouverte. Si c'est la première fois que je démarre la machine, que je n'ouvre aucune session, le phénomène ne se produit pas. Inutile de vous dire que tout est absolument à jour (les mises à jour Windows, les drivers, le bios), et la sécurité est à jour (antivirus, antispyware, etc...). Le sujet est assez récurrent sur internet, mais je n'ai trouvé aucune solution probante ! Pouvez vous m'aider ? Merci par avance. Pascal
  7. Bien, j'avoue que j'ai pas mal galérer. Mais j'avais quand même une idée de l'origine du problème : je pensais à la base de registre, notamment aux autorisations sur certaines clefs (ça m'était déjà arrivé, je ne sais plus à quelle occasion...), et sur les droits d'administrations de certains fichier. Mon premier réflexe a été de rechercher "reinitialiser autorisations registre windows". Le premier lien proposé par le moteur de recherche m'a attiré l'attention... J'ai donc téléchargé "Windows Repair all in one" Après avoir executé cet outil (ça duré environ 2H), j'ai relancé la machine... Je suis allé faire un petit tour dans "Windows update"... Surprise, toutes les mises à jours ne sont plus indiquées.... Mais quelque seconde après, hop, téléchargement du framework 4.5.1, installation automatique, nickel ! Je me suis même payé le luxe d'installer la versoin 4.5.2. Voila, je ne sais pas si cet outil fait des miracles, mais en tout cas, je pense que ça m'a résolu le problème. Pascal
  8. Bon finalement après bien des périgrinations j'en suis venu à bout: Si ça vous intéresse, je vous dis comment j'ai fait
  9. Bonsoir, je suis donc revenu à nouveau au point de départ, à savoir windows update a procéder à toutes les mises à jour vers le framework 4, plus les SP... Mais le 4.5.2 ne s'installe toujours pas. Je crois que je vais laisser tel quel. En fait je voulais installer "Windows Performance Recorder" qui demande la version 4.5 du framework. Merci pour tout !
  10. Bonsoir, au moments où je vous écrit windows update viens de se lancer et installe des mises à jour du framework... Alors que je peux vous assurer que ce matin j'ai essayé de lancer ces mises à jour depuis windows update, et rien ne s'est passé. Je tiens à vous remercier de m'avoir souligné certains de mes programmes ne sont pas à jour, je n'avais pas fait attention (Thunderbird par ex m'a toujours proposé des mises à jour automatiquement, et là il semblerait que ce ne soit pas le cas...) Je vous tiens au courant des suites. Merci pour votre aide !
  11. J'ai donc laissé tombé l'installation du framework 3.5. Cependant, en ligne de commande avec les droits administrateur, j'ai lancé sfc /scannnow et à priori, le framework 3.5 a été réparé, car les logiciels ayant besoin d'un framework fonctionnent à nouveau. Avec le logiciel .net detector (indiqué dans mon précédent post), je vois bien les versions 2.0SP2, 3.0SP2, 3.5SP1 installées. .net detector permet de télécharger directement les framework qui ne sont pas installés (ceux qui apparaissent en grisé). C'est ce que j'ai fait, et j'ai commencé par installer la version .net 4.0 Client Profile... Mais je n'arrive toujours pas à installer tous les packages suivants ! Donc je reviens au point de départ... Voici une image du .net detector:
  12. Re bonjour, j'ai trouvé ce petit outil sympa: https://www.raymond.cc/blog/wp-content/plugins/download-monitor/download.php?id=1741
  13. Re bonjour, J'ai encore repassé Cleanup_tool, puis Uninstall Tool, et enfin ccleaner. Je ne pense plus avoir aucune traces d'un quelconque .net. J'ai retéléchargé le framework 3.5 de votre lien, j'ai lancé l'install, et voici ce que j'obtient: Et voici le fichier LogsInstall.txt Merci par avance.
  14. Bonjour Tomtom, décidémment, j'ai l'impression qu'on ne se comprend pas.... J'ai suivi les instructions de tous vos liens, il y en a un qui indiquait d'installer les versions 1.1 (je ne sais plus lequel, je n'ai pas envie de le retrouver...) Le fichier d'install du framework que vous m'avez indiquer est celui qui ne s'installe pas. (je vais relancer aujourd'hui) Au moment où je vous écrit, j'ai lancé cleanup_tool (nettoyeur de .net), supprimé toutes les versions. J'ai lancé un outil appellé Unintall tool et supprimer toutes traces de .net. J'ai lancé CCleaner pour nettoyer le registre. J'ai supprimé le répertoire Microsoft.net dans c:\Windows Je vais donc suivre votre dernière procédure, et si ça ne marche pas, tant pis, je réinstalle ma machine. Merci pour votre aide en tout cas ! PS : veuillez m'excuser si j'ai été parfois impoli
×
×
  • Créer...