Aller au contenu

Guy_L

Membres
  • Compteur de contenus

    52
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Guy_L

  • Rang
    Member

Visiteurs récents du profil

2 335 visualisations du profil
  1. Bonjour, Un ami a un PC sous W10 Ed Familiale. J'ai passé l'après-midi d'hier à tenter de résoudre un problème apparemment simple: Il voulait se débarrasser du mot de passe de l'écran d'accueil. Pour info, le nom du compte utilisé est une adresse mail. le nom du compte est le sien (Julien) et le dossier utilisateur porte le nom de "papa". Voici ce que j'ai d'abord tenté: - Dans la gestion des comptes, j'ai décoché la case “Les utilisateurs doivent entrer un nom d’utilisateur et un mot de passe pour utiliser cet ordinateur“.(accessible via netplwiz) J'ai remarqué en plus qu'il y avait trois comptes en réalité (mais un seul "actif" sur la page d'accueil de W10) - Julien XXXXXX en "utilsateur" - julien.xxxxxxx@free.fr en "administrateur" - HomeGroup en "administrateur" A ce stade, je n'y ai pas touché, j'ai simplement redémarré le PC, et là, sur l'écran d'accueil, il y avait un choix entre deux comptes Julien XXXXXX ??? J'ai fait la manoeuvre inverse et je me suis retrouvé avec le login avec mot de passe J'ai alors viré les deux comptes "secondaires" - Julien XXXXXX en "utilisateur" - HomeGroup en "administrateur" Mais ça n'a jamais rien changé par la suite, que je mette ou non un mot de passe, le PC démarre toujours sur l'écran d'accueil me demandant un mot de passe. Je voulais passer en mode sans échec pour tenter de faire ça avec control userpasswords2 mais je ne suis jamais arrivé à interrompre le démarrage ni avec F8, ni F5, pour passer en mode sans échec. Bref, il a toujours son accueil avec mot de passe. Auriez-vous une idée que je n'aurai pas tentée ? Merci
  2. OK, tu me confirmes ce que je savais déjà: pour un NAS, il me faut un raccordement réseau supplémentaire (sur routeur, switch ou autre). Je n'ai pas besoin de "partager", vu que je n'ai qu'un seul PC. Maintenant, quel reste le matériel le plus intéressant (hormis ces aspects de partage) Multidisques en USB / RAID ou NAS (le prix n'est sans doute pas le même et il existe peut-être des matériels "pratiques" sans être pour autant des "usines à gaz") ? Merci
  3. Bonjour, Je voudrais stocker mes données sur un NAS double disque RAID 1. Ceci pour remplacer mon actuel disque dur externe fonctionnant en USB. Problème: je n'ai qu'une seul connectique Ethernet sur mon PC. Le modèle qui m'intéresse est celui-ci: http://www.topachat.com/... L'autre solution, vu que je n'ai pas besoin d'accéder en réseau à ce système de sauvegarde consiste à faire la même chose mais avec un boitier USB RAID. Que me conseillez-vous et quel matériel ? (si possible à bon marché, mais fiable quand même) Merci
  4. Alors là chapeau, simple, mais efficace, merci KewlCat
  5. ah bon ? tiens ? je vais essayer ça Merci
  6. Bonjour, Bon, OK, je sais qu'avec Dreamweaver, mon site serait mieux élaboré, mais je ne sais pas m'en servir (du moins largement moins bien que Frontpage). Bref, voilà le problème: J'ai fait un site avec Frontpage, tout fonctionne sous IE ou sous Firefox déguisé en IE avec IE Tab, mais pas avec Firefox 3.0.10. exemple: voici un lien vers un dossier images tel que vu par "propriétés de l'image" dans Firefox: images%5CImages%20accessoires%5Cbooster.gif Elle ne s'affiche pas évidemment alors qu'elle existe bien chez l'hébergeur sous images/Images accessoires/booster.gif et qu'avec firefox, j'arrive à descendre l'arborescence jusqu'à afficher l'image,.... mais pas dans la page !!! Pourquoi ? Merci Gl
  7. Voici un exemple: (plantage sur lancement d'un lien mp3 avec Quicktime 7.6 Plug-in dans Firefox (si je change par un log "externe", ça a l'air de fonctionner, mais c'est long, et pas résolu pour autant). Add-ons: dlembed@aeruder.net:0.5,{77b819fa-95ad-4f2c-ac7c-486b356188a9}:1.5.20090207,{B7082FAA-CB62-4872-9106-E42DD88EDE45}:2.9,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.0.10 BuildID: 2009042316 CrashTime: 1242369614 InstallTime: 1241767432 ProductName: Firefox SecondsSinceLastCrash: 58516 StartupTime: 1242367695 Theme: classic/1.0 Vendor: Mozilla Version: 3.0.10 Ce rapport contient également des informations techniques sur l'état de l'application lors du plantage. autre exemple, cette fois avec Acrobat Reader: Add-ons: dlembed@aeruder.net:0.5,{77b819fa-95ad-4f2c-ac7c-486b356188a9}:1.5.20090207,{B7082FAA-CB62-4872-9106-E42DD88EDE45}:2.9,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.0.10 BuildID: 2009042316 CrashTime: 1242370192 InstallTime: 1241767432 ProductName: Firefox SecondsSinceLastCrash: 181 StartupTime: 1242370153 Theme: classic/1.0 Vendor: Mozilla Version: 3.0.10 Ce rapport contient également des informations techniques sur l'état de l'application lors du plantage. Voilà donc le rapport de plantage de Firefox, est-ce que ça peut t'aider ? Je suis conscient des incompatibilités d'humeur entre Firefox et un logiciel Microsoft comme Frontpage, mais, d'une part ça a fonctionné dans le passé, et puis, je ne maîtrise pas la manière dont sont conçus les sites que je n'ai pas créé. Quant-au script que j'avais donné dans mon message, il est collé dans la page, mais ce n'est pas à proprement parler un script "propriétaire", c'est du html, c'est tout. Merci d'avance pour ton aide Précision: après essais, un fichier mp3 peut être lu à condition d'avoir modifié l'application qui l'ouvre dans les options de Firefox (par ex Quicktime Player) et idem pour Acrobat Reader. En fait je pense que les applications contenues dans Firefox (comme Quicktime Plug-In 7.6 (dans Firefox) par exemple) sont responsables de ce plantage.
  8. Bonjour, La première fois que Firefox s'est planté chez moi c'était en allant directement sur ce site: http://vimeo.com/moogaloop.swf?clip_id=1778399 depuis ma liste de Marque-Pages le rapporteur de plantage se lance alors et Firefox se ferme). En revanche, pas de problème si je mets l'adresse du site directement dans la barre d'adresse. Idem quand le lien ouvre un .pdf Autres plantages: J'ai créé un site avec Frontpage. Certains liens plantent Firefox (sauf si j'utilise le module IE Tab) dont ceux menant à un fichier mp3 lisible avec Quicktime (le lien se lance et puis ... plantage ! Par contre avec IE ou avec Firefox + IE Tab, pas de problème. Firefox ne sait pas lire non plus le script suivant (texte défilant): <!--[if gte vml 1]><v:shapetype id="_x0000_t202" coordsize="21600,21600" o:spt="202" path="m,l,21600r21600,l21600,xe"> <v:stroke joinstyle="miter"/> <v:path gradientshapeok="t" o:connecttype="rect"/> </v:shapetype><v:shape id="_x0000_s1025" type="#_x0000_t202" alt="" style='width:440.25pt; height:27.75pt' fillcolor="#fbeac7" strokecolor="#f90" strokeweight="3pt"> <v:fill color2="#fee7f2" rotate="t" colors="0 #fbeac7;11796f #fee7f2;23593f #fac77d;39977f #fba97d;53740f #fbd49c;1 #fee7f2" method="none" focus="-50%" type="gradient"/> <v:stroke linestyle="thinThin"/> <v:textbox> <table cellspacing="0" cellpadding="0" width="100%" height="100%"> <tr> <td align="center"><b><font color="#FF0000" size="4"> <marquee Class="shape" behavior="alternate" direction="left" width="100%" height="19" scrollamount="4" scrolldelay="0" onmouseover="this.stop()" onmouseout="this.start()">mon texte défilant</marquee></font></b></td> </tr> </table> </v:textbox> </v:shape><![endif]--><![if !vml]><img border=0 width=595 height=45 src="image001.gif" v:shapes="_x0000_s1025"><![endif]> J'ai mis à jour Acrobat Reader (v 9.1.1) et Quicktime (v7.6) sans amélioration. Voilà un peu les différents problèmes que je rencontre avec Firefox 3.0.10 sur PC Windows XP SP2. Merci GL
  9. OK, bien vu le pro merci et à charge de revanche ++ Guy
  10. Merci Médicus, super sympa, je vais essayer de suite... au fait, je suppose qu'on peut donc l'inhiber ? mon souhait de ne la lancer qu'en cas de besoin est-il réalisable ? Bon dimanche aussi Guy
  11. Bonjour, j'ai installé la console de récupération de Windows XP ... au cas où comme prévu, le démarrage me donne un choix entre mon OS et cette console agrémenté d'un compteur pour "laisser le temps de choisir" bien peut-on faire en sorte que ce menu ne soit proposé que sur demande express peut-on modifier le compteur (réduire ou augmenter sa durée) ? bref, peut-on rendre transparente cette phase du démarrage et la lancer seulement en cas de besoin ? ce n'est pas que ce soit long, mais j'aimerai bien n'avoir à faire ce choix qu'en cas où mon PC planterai. J'ai cru comprendre que l'essentiel des modifs réalisées par l'installation de la console portaient sur le boot.ini Voilà, si quelqu'un a des éléments pour m'aider Merci d'avance Guy
  12. OK, j'en déduis donc que: - soit j'utilise un logiciel de "nettoyage" qui n'est pas nécessairement approprié car plus adapté à la registry - soit je crée un bat qui "automatise" mon effaçage - soit je "vide" le dossier à la main pour ces deux dernières option, il semble (en vous lisant tous) que le fait de supprimer tous les fichiers contenus dans le fameux dossier Temp est sans risque. (?) Merci en tous cas pour vos réponses, le sujet (pourtant simpliste) paraît avoir capté votre intérêt. A charge de retour d'aide si je peux. Guy
  13. Merci mais est-ce bien nécessaire de mettre Windows au "lave-vaisselle" si un petit coup d'éponge suffit ? (j'ai entendu d'ailleurs bien des choses sur Regcleaner, qu'il faut savoir manipuler avec précautions). ?? Guy
  14. Bonjour à toutes et à tous, existe t-il un moyen "propre" pour vider le dossier > Documents & Setting/Guy/Local Settings/Temp ? sinon, y a t-il un risque à le vider en faisant une selection des fichiers qui s'y trouvent et "supp" ? Config Windows XP SP2 (ces fichiers prennent une place ENORME sur mon disque) Merci Guy
×
×
  • Créer...