Aller au contenu

Aquarius

Membres
  • Compteur de contenus

    14
  • Inscription

  • Dernière visite

Aquarius's Achievements

Junior Member

Junior Member (3/12)

0

Réputation sur la communauté

  1. Re Sacles , Très bien, message reçu. Je voulais juste être sûr avant de faire la manip. Voilà qui est fait . Merci encore à toi Bonne soirée Cordialement [email protected]
  2. Re Sacles et merci de tes précisions. Ok pour l'URL à mettre en zone de confiance puisque le site est sûr. Mais qu'en est-il pour le programme en question, je veux dire RegScanner.exe. Est-ce que je peux continuer à l'utiliser sans risque ? Sans compter qu'à chaque fois que je vais le lancer ou à chaque analyse complète de l'ordinateur par Antivir, ce dernier voudra le mettre en quarantaine ou m'en interdire l'accès puisqu'il le considère comme un malware. Puis-je également le notifier à Antivir comme exception ? Car comme je le disais dans mon précédent post, je préfère cocher la case "Select all" dans "Extended Threat categories". Désolé d'insister encore... En tous les cas merci de ton aide. Cordialement [email protected]
  3. Bonjour Sacles Je viens de comprendre pourquoi Antivir bronche lorque je veux télécharger ce fichier http://www.nirsoft.net/utils/regscanner.zip ou celui-là http://www.nirsoft.net/utils/regscanner_setup.exe C'est parce que dans la dans la configuration d'Antivir , à "Extended threat categories", la catégorie "Security Privacy Risk (SPR)" EST cochée (contrairement à ce que j'avais écrit dans mon post précédent; autant pour moi ) J'étais persuadé avoir laissé la configuration par défaut, or je me suis rappelé ensuite avoir coché la case "Select all" comme conseillé sur ce site http://speedweb1.free.fr/frames2.php?page=tuto5 Ci-dessous une capture d'écran de ma configuration d'Antivir : Désolé Sacles de t'avoir mis sur une mauvaise piste. Il est donc légitime que le Webguard ainsi que le Guard d'Antivir aient tous les deux bronché au contact de ce fichier. Mais ce que je ne comprends pas , c'est qu'Avira a décidé de le considérer comme malware seulement depuis les définition virales du 12 mai de cette année. Voici la réponse que j'ai reçu d'Avira : Maintenant, c'est vrai que ce n'est ni un virus ni un cheval de troie , mais plus un "Riskware". Il n'empêche que je ne sais pas trop quoi faire. Penses-tu Sacles que je pourrais mettre l'application en "Exception" dans Antivir ? Car je préfère laisser l'option "Select all" cochée . Quant aux réglages du Webguard, notamment pour l'heuristique, c'est sur MEDIUM (de même pour le Guard) Merci d'avance de tes conseils. Cordialement [email protected]
  4. Bonsoir Sacles , bonsoir à tous Merci de prendre le temps de me répondre. Je viens de télécharger à nouveau les deux fichiers ( l'exe et le zip ) et rebelotte Antivir en interdit toujours l'accès. C'est étrange que chez toi, Antivir ne bronche pas... J'ai vérifié dans la configuration d'Antivir , dans "Extended threat categories", la catégorie Security Privacy Risk (SPR) n'est pourtant pas cochée. Etrange... Je continue à chercher de mon côté. Merci encore. Cordialement [email protected]
  5. Bonjour Sacles , bonjour à tous Merci pour ta réponse. Le lien que tu donnes est exactement celui que j'ai utilisé pour soumettre le fichier incriminé . Avira m'a d'ailleurs répondu par courriel et leur réponse est celle qui figure en bleu sur mon premier post. J'ai essayé de télécharger à nouveau le programme sur le site de l'éditeur et Antivir s'y est opposé Je me rappelle avoir eu vent de ce petit logiciel fort pratique sur ce site http://www.libellules.ch/dotclear/index.ph...2-regscanner#co et la présentation du programme par Falkra ainsi que les commentaires laissés m'avaient réconforté dans mon choix de l'adopter Peut-être que d'autres personnes qui utilisent ce programme ainsi qu'Antivir Premium pourraient confirmer ? Ceci étant, merci par avance de vos éclaircissements. Bonne journée. [email protected] N.B. J'avais créé un nouveau post hier en tant qu'invité car je n'arrivais pas à retrouver mes identifiants sur Zebulon
  6. Bonjour Greywolf et merci de me répondre si rapidement (quelle réactivité ) Avant de remplacer le dit fichier , j'ai aussi essayé de ne remplacer que la partie Monitor comme tu le suggères , mais même résultat Je vais voir de ce pas le lien que tu me donnes pour installer les deux distros sur le même disque. Merci beaucoup de tes conseils avisés @+ oops, j'ai oublié : dans mandriva ,il y a les deux fichiers xorg.conf et XF86 config , j'ai essayé avec les deux en fait et même résultat
  7. Bonjour à tous KewlCat, merci de tes conseils. J'ai donc réinstallé SUSE 10.0 pour récupérer le fichier XFree86 et le comparer avec celui de la Mandriva. Et bien ils ne se ressemblement pas vraiment, notamment dans la partie Monitor Device. J'ai donc copié ce fichier sur un zip puis,j'ai réinstallé Mandriva 2006 et j'ai remplacé le XFree86 de Mandriva par celui de la SUSE . Tout ça en mode superutilisateur; puis j'ai relancé la session et là.....Boum badaboum... je me suis retrouvé devant un joli écran noir et lignes de commandes Plus moyen de lancer l'interface graphique Ne sachant que faire j'ai abandonné l'affaire (après avoir cherché des heures et des heures sur les forums). Je crois que je vais laisser tomber Mandriva pour le moment . Je vais remettre ma petite Suse adorée Par contre, si tu as une autre astuce KewlCat qui pourrait marcher , je suis preneur bien évidemment car la Mandriva, je l'aime bien aussi En fait, l'idéal pour moi serait de faire cohabiter les deux distros sur le même disque dur et passer de l'une à l'autre pour me faire une idée sans être obligé à chaque fois de désinstaller l'une pour passer à l'autre. Mais là, je crois qu'il y a un autre problème qui dépasse mes modestes connaissances linuxiennes , à savoir comment faire comprendre à Lilo ou à Grub qu'il doit me laisser le choix de booter ou sur Suse ou sur Mandriva... J'ai pourtant essayé mais pas moyen ... Merci d' avance de vos précieux conseils @+ Cordialement -Aquarius-
  8. Bonjour KewlCat Et merci également de te pencher sur mon problème. C'est une piste que j'avais également envisagée (je m'étais même demandé s'il n'était pas possible de remplacer simplement le fichier XF86Config de la Mandriva par celui de la Suse ; mais là peut-être que je m'avance... ) (Réflexe de "windowsien endurci" ) Je vais donc suivre ton conseil et je te tiens au courant très rapidement... Le temps que je réinstalle la Suse 10.0. En effet, je l'ai remplacée hier soir par Mandriva 2006. Je ne savais pas comment faire pour avoir deux distros Linux sur le même disque dur (le partionnement sous Linux ne m'est pas encore très familier ) Je file réinstaller tout ça et comparer ces fameux deux fichiers. @+ et merci encore Cordialement. -Aquarius-
  9. Bonjour naitsirhc Merci beaucoup de t'être penché sur ma question. Je suis allé consulter le lien que tu as donné. Malheureusement, je n'y ai pas trouvé de quoi solutionner ce problème de rafraîchissement vertical. En fait , mon problème est un peu différent de celui que tu as eu en ce sens que je n'ai pour ma part qu'un seul écran relié à mon PC et que le seul souci constaté est que Mandriva ne me permet pas de monter la vitesse de rafraîchissement VERTICAL à 75 Hz. Il ne me propose que du 60 Hz. J'ai bien réussi pourtant à installer les drivers NVIDIA pour ma GeForce FX5200 et lorsque j'édite le fichier XF86Config , les fréquences indiquées sont bien celles supportées par mon écran (je suis allé vérifier dans le manuel). Il y a certainement quelque chose à modifier ou peut-être une ligne à rajouter dans ce fichier mais je ne sais pas du tout comment procéder. Mes connaissances "linuxiennes" sont encore très limitées... En tous cas merci encore de ton aide , je vais continuer à chercher sur les forums et les FAQ's. Ca ne doit quand même pas être si compliqué D'autant plus que comme je l'ai dit dans mon post précédent, je n'ai pas ce problème avec la SuSE 10.0. Sur ce bonne journée. Cordialement. -Aquarius-
  10. Bonsoir à tous Après plusieurs heures de recherches sur différents forums et autres FAQ's , je ne suis toujours pas parvenu à résoudre un petit problème d'affichage sous Mandriva 2006 qui, soit dit-en-passant, commence sérieusement à m'agacer... Je vous explique en deux mots de quoi il s'agit : Je possède un écran TFT LG Flatron 17 pouces (Le modèle L1720B) dont les caractéristiques sont les suivantes : 30-83 Horizontal 56-75 Vertical Or je n'arrive pas à modifier la vitesse de rafraîchissement vertical de 60 Hz à 75 Hz comme le permettent les caractéristiques théoriques de l'écran. Pourtant, j'ai essayé la distro Suse 10.0 hier, et pas de problème Parc contre sous Mandriva, ça coince J'ai bien essayé de changer d'écran dans l'utiliatire de config de Mandriva mais rien n'y fait . Pourtant lorsque j'édite le fichier XF86Config , les fréquences sont bien celles indiquées pour mon écran. J'avoue ne pas savoir comment résoudre ce petit problème . Sauriez-vous m'apporter quelques éléments de réponse? En vous remerciant par avance Cordialement -Aquarius-
  11. Bonjour à tous Juste un mot pour vous confirmer qu'il s'agissait bien d'un "faux-positif" La mise à jour d'aujourd'hui (base complète des signatures + changement du kernel (qui soit dit en passant améliore considérablement la vitesse du scan ) ) a définitivement résolu le problème. Nous voilà rassurés désormais Le bon vieil adage " Tout vient à point à qui sait attendre... " est une nouvelle fois de circonstance (surtout en informatique ) Bonne journée à vous. Aquarius
  12. Oui c'est exactement ça , mdr . De plus le sketch est vraiment excellent
  13. Re Jack, Vraiment étrange qu'il ne les détecte pas chez toi (enfin, tant mieux me diras-tu ) Ah les mystères de l'informatique... Mille ordinateurs, mille pannes N.B. J'allais oublier , merci de ton message de bienvenue Jack Au plaisir de vous lire sur Zébulon.
  14. Bonjour à toutes et à tous Je viens de lancer a²Squared (version 1.6 avec MAJ du 21.09.05) et il me trouve également deux malwares "Email-Worm.Win32.Bagle.n" dans les fichiers C:\WINDOWS\twunk_32.exe C:\WINDOWS\systeme32\dllcache\twunk_32.exe Je viens de trouver des éléments de réponse qui semblent rassurants. En effet, sur le forum allemand d'Emsisoft , voilà ce que j'y ai trouvé : "Es handelt sich um einen Fehlalarm seitens A-Squared. Die Datei bitte nicht löschen. Der Fehler wird mit einem der nächsten Updates behoben." _________________ Regards, Christian Peters [a² Team] Je traduis : "Il est probable qu'il s'agisse d'une fausse alarme de la part d'A-Squared. Attention à ne pas supprimer les fichiers suspects . L'erreur de détection sera corrigée lors d'une prochaîne MAJ des définitions." Voici le lien pour ceux que ça intéresserait Forum Emsisoft Donc pas lieu de s'alarmer semble-t-il Voili , voilou . En espérant vous avoir été utile .
×
×
  • Créer...