Aller au contenu

Green51

Membres
  • Compteur de contenus

    179
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Green51

  • Rang
    Power Member

Autres informations

  • Mes langues
    FR EN IT
  1. Oui, puis qu'un écran en mode texte va apparaître avec les 2 options "XP SP1" et "XP SP2" (ou ce que tu as mis entre guillemets dans les lignes [operating systems]). Tu pourras sélectionner ta version de XP. A+
  2. Salut à tous, On en a déjà causé avec Alex sur un autre post. Son pb est qu'il n'arrive pas à faire fonctionner sa TNT2 avec le SP2. La proposition évoquée par Berfizan est peut-être LA solution. Je ne sais pas si Alex l'a testée. À faire indéniablement. Si ça marche c'est super et ça résoudrait tous ses pbs. Pour revenir à la question posée par Alex (mettre une apparence SP2 sur du SP1 ?), je ne comprends pas le but. A+
  3. Sauf avec le dernier driver 5.11 de chez nVidia. Voir ici : http://forum.hardware.fr/hfr/Hardware/2D-3..._726298_248.htm A+
  4. Il ne s'agit pas d'incompatibilités "possibles" mais certaines, puisque nVidia ne met pas à jour les drivers nForce3 pour Vista. En revanche aucun pb avec XP. Je tourne en ce moment avec du nForce3 (MS-7025) et une 1950Pro. A+
  5. Pas de quoi, tout le plaisir était pour moi. A+
  6. La ATI sur un PIII, ça devrait pouvoir marcher, chipset Via ou pas. Avec ce chipset, il faudra faire attention à prendre la version des drivers conseillés par Via pour les anciennes config ; c'est indiqué sur la page des téléchargements. Attention aussi à la version des drivers ATI, ma 9100 tourne sur un P4 1,5 GHz à chipset Via avec les drivers ATI fournis sur le CD, les Via cités ci-dessus et en Win ME. D'où l'intérêt de garder les différents CD livrés avec le matériel ; ils sont fonctionnels avec le matos de la même génération et même plus. Certains jeux peuvent bloquer, nécessitant la mise à jour du matériel si l'on veut y jouer. Ex : IGI 1e version fonctionnait avec la 2MX sur le P4 mais pas avec la 9100. Après changement de config (Barton 2600 et 5900XT), il remarchait impec. Donc, c'est pas gagné ; il faut tester et voir ce que cela donne. C'est qd ton anniversaire ? Lance une souscription dans la famille pour une 7600 GT ou une 1950 Pro. Mon fiston joue à FarCry sur un 3700 et une 7600GT, pas tout à fond. Mais c'est confortable. Ta carte mère et ton proc méritent mieux qu'une TNT2 ou une 7000. De plus la 7600GT n'est pas gourmande et ne nécessite pas une grosse alim. A+
  7. Il n'y a pas d'incompatibilité entre une CG ATI et un chipset nVidia nForce3, a priori , donc tenter la 7000, pourquoi pas. Remettre XP en SP1 semble être la seule solution si tu veux garder cette carte (voir ma remarque au-dessus à propos des OS mentionnés avec le driver sur le site Leadtek). Les pilotes ne remettent pas automatiquement après un tel défaut. Et s'ils se remettent il vaut mieux les virer, bien nettoyer avec DriverCleaner et installer ceux que l'on a choisis. Windows est un peu trop conservateur, et d'expérience, ces vieux pilotes n'écrasent pas systématiquement les fichiers résiduels et on se retrouve avec des fichiers de version différente, ce qui n'est pas bon pour la stabilité du système. Bon courage ! A+
  8. Tu ne connais personne qui a une vieille 2MX traînant chez lui ? Ou une carte un peu plus récente en occase ? Je ne vois pas d'autre solution. Dsl. A+
  9. Non, je continue à chercher sur le net et il y a comme une incompatibilité entre les TNT2 et XP SP2 ; ce qui est sûr, c'est que les pilotes supérieurs au 7X ne la prenne plus en compte. Certains disent que les 71.89 fonctionnent, mais dans la Release notes, elle n'apparaît pas. Mais elle apparaît dans la page des cartes supportées du site nVidia avec références au 71.84 ... Le 66.93 de chez Leadtek ne mentionne pas Windows XP dans les systèmes d'exploitation, mais seulement 2000 et NT4... Essaie celui-là http://www.nvidia.com/object/winxp_2k_71.84.html sans conviction A+
  10. La signature WHQL n'est pas indispensable. Tu as essayé celui de Leadtek : http://www.leadtek.com/eng/support/downloa...AST%203D%20S325 ?
  11. Non c'est inutile. Tu désinstalles le pilote graphique installé. Tu passes un coup de DriverCleaner en mode sans échec, pour virer les fichiers résiduels du pilote graphique (il est possible qu'il reste des fichiers .inf ou .dll des 71.89, qui ne sont pas écrasés lors de l'installation du nouveau pilote). Tu installes le plus récent des pilotes graphiques nVidia qui supportent la TNT2 (ça doit être le 66.93, en tout cas, je ne la vois pas dans ceux de la série 7X.XX) après avoir désactiver ton antivirus. A+
  12. Désolé, je me suis emmêlé entre ATI et nVidia. Oublie les références à ATI. Reprenons : Est-ce que le pilote AGP du chipset apparaît dans les Périphériques système ? Tu dois y voir cette ligne : NVIDIA Nforce3 250 AGP Host To PCI Bridge. Si elle n'y est pas installe le package nForce 5.11 ( http://www.asrock.com/mb/from.asp?Model=AM...;T=D&ID=246 ). A+
  13. Fais tes mises à jour de ta carte mère et de ton chipset pour être sur une bonne base. Après on verra. Croiser les différentes générations de matériel est source de problème... parfois insoluble, sauf à mettre à jour le matériel qui pose pb. Va falloir trouver le driver ATI compatible avec tout ça, et ce n'est pas évident. Par expérience, il faut en rester à certaines versions de pilotes graphiques, qui fonctionnent bien. Pour exemple, ma 939A8X-M, je n'ose même pas la donner tellement elle est merdique, et pourtant il y a un 3700+ monté dessus, elle est prévue pour mon beauf, mais je ne tiens pas à l'avoir au téléphone toutes les 5 minutes parce que ça plante. À demain.
  14. Ouais, c'est normal pour le débit, il est tard pour la plupart des internautes, et il vaut mieux télécharger le matin a' d bonne heure (heure locale française) pour avoir un débit décent. Pour exemple, le site Asus est carrément down à cette heure-ci. Donc, normal ! Mets à jour ta CM et le chipset de celle-ci, on verra après. Mais j'ai le pressentiment que vu ta carte-mère et ta carte graphique, ça va être chaud ! A+
×
×
  • Créer...