Aller au contenu

francedemo

Membres
  • Compteur de contenus

    417
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de francedemo

  • Rang
    Mega Power Member
  • Date de naissance 17/07/1967

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Sexe
    Male
  • Localisation
    VINCELLES 47°42'07.32 N / 3°38'04.16 E
  • Intérêts
    Science fiction<br />Foot<br />Internet<br />Informatique

Autres informations

  • Mes langues
    FR
  1. francedemo

    Partition pour logiciels

    bonjour, sous windows, le fait d'avoir 2 partitions peut être intéressant effectivement pour la sauvegarde des fichiers utilisateur (traitement de texte, feuilles de calcul, image, son, vidéo...) ça ne sert strictement à rien d'avoir les logiciels sur cette partition séparée, en effet, les logiciel inscrivent des informations dans la bdr (base de registre), lors d'une réinstallation de windows, la bdr est remise à 0 et tu devras de toute façon réinstaller aussi les logiciels pour que tous les éléments soient bien inscrit dans la bdr pour créer un partitionnement personnalisé de ton disque, tu peux utiliser un logiciel spécifique du type "Partition Magic" (payant) ou GParted (gratuit) (tu trouveras des tutos avec google) nota: ne pas oublier de faire une sauvegarde de tes documents avant toute opération sur les partitions (bien sur, pas une sauvegarde sur le disque dur où tu travailles) la plupart des spécialistes estiment que sous windows, il est inutile de partitionner son disque, perso, je fais 3 partitions = la pemière de 2 ou 4 Go en début de disque selon les besoins, en FAT32 pour le fichier d'échange (la FAT32 est plus rapide que le NTFS), la 2ème de 50 Go en NTFS pour le système et le reste en NTFS pour mes documents, vidéo, sons,... voilà, enfin chacun fait comme il veut... bon courage
  2. c'est quand les prochaines élections ? j'aurai un vote à faire... :P
  3. 'lut manon et les autres est ce que ça crache aussi quand tu es avec un navigateur mais que tu ne mets pas de musique ? as tu essayé en désactivant ta carte son ? (si tu as encore des bruits sans carte son, c'est que tu as un pb matériel d'interférences) dans le panneau de config, mets les "son système" en muet regarde si tu as des réglages de souris avec du son enfin, bon courage à+
  4. bonjour domimarie je pense qu'il s'agit d'une coïncidence, Ccleaner est un très bon logiciel, par contre, lors de l'install, as tu décoché la case "installer la barre Yahoo" ? si oui, ton pc doit être infecté par quelque chose donc 'faudra aller plus loin si non, le plus simple c'est de désinstaller ccleaner proprement avec la barre Yahoo et tout et de refaire une install soit en décochant la barre Yahoo soit en partant du fichier d'install "slim" ccleaner/slim voilà à +
  5. bonjour à tous, je m'incruste juste pour poser une question : ne serait-ce pas le micro du pc (webcam ou autre) qui est ouvert et qui renvoi ce qu'il capte dans la carte son ?( dans ce cas, c'est qu'il fonctionne bien ) pour le vérifier, aller dans le panneau de config / son / mettre le micro en "muet" (case à cocher) faire un essai à +
  6. bonjour à tous, j'ai un soucis avec la commande "CMD" lorsque je lance "CMD", j'obtiens la console avec par défaut le lecteur "U:\" (voir config ci dessous) lorsque je tape "c:\", il me dit "c:\ n'est pas reconnu comme commande interne..." je reste bloqué sur "U:\" si je lance "dir c:\xxx", il m'affiche bien les bons fichiers portable en réseau local, lecteur c:\ => DD du portable lecteur u:\ => emplacement sur le serveur pour les fichiers perso lecteur k:\ => emplacement serveur pour les fichiers communs (je n'y ai pas accès non plus par la console) de plus j'ai un autre pb concernant les autorisations sur les fichiers sur le réseau (j'en parle là car c'est peu être lié) : lorsque je fais "propriété" dans l'explorateur, je sélectionne l'onglet "sécurité" j'ai les autorisations qui s'affichent (très lentement) mais si je veux faire ajouter, il me reboule avec : "le programme ne peut pas ouvrir la boite de dialogue car aucun emplacement n'a été trouvé" pour info, jusqu'à la semaine dernière, tout était ok (je pense) sauf que depuis, le serveur de fichier a été changé (avec migration et tout et tout) par des "informaticien professionnels" (je mets les guillemets car ils ont passé 1 h à deux pour reconnecter la photocopieuse en réseau avant de trouver la manip pour le faire en 15 s, enfin, ils savent sûrement faire d'autres choses...) voilà, si quelqu'un a une idée ou une question, je suis preneur bon, la soluce: les restrictions viennent du serveur, en lançant CMD directement depuis /windows/system32, ça marche nickel
  7. 'lut à tous tu dois avoir dans le mcc, kernel-latest de coché, ça permet d'avoir toujours le dernier kernel d'activé sous "linux" dans grub (enfin, c'est ce que j'ai compris ) maintenant, j'ai aussi les deux versions qui se sont chargées en même temps, là, j'en sais pas plus...
  8. bonjour à tous, je vous mets ci dessous mon rapport HJT pour analyse il me semble ok (lourd mais ok) juste pour confirmation que tout va bien: nota: j'ai juste enlevé / XXXX les informations perso Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 16:00:28, on 13/11/2007 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\Program Files\Fichiers communs\Symantec Shared\ccSetMgr.exe C:\Program Files\Fichiers communs\Symantec Shared\ccEvtMgr.exe C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe C:\WINDOWS\system32\spoolsv.exe C:\WINDOWS\System32\dllhost.exe C:\Program Files\Symantec AntiVirus\DefWatch.exe C:\WINDOWS\System32\inetsrv\inetinfo.exe C:\Program Files\Symantec AntiVirus\SavRoam.exe C:\WINDOWS\System32\tcpsvcs.exe C:\WINDOWS\System32\snmp.exe C:\Program Files\Symantec AntiVirus\Rtvscan.exe C:\WINDOWS\System32\mqsvc.exe C:\WINDOWS\System32\mqtgsvc.exe C:\WINDOWS\Explorer.EXE C:\Program Files\Synaptics\SynTP\SynTPLpr.exe C:\Program Files\Synaptics\SynTP\SynTPEnh.exe C:\Program Files\Launch Manager\Wbutton.exe C:\Program Files\Launch Manager\LaunchAp.exe C:\Program Files\Launch Manager\HotkeyApp.exe C:\WINDOWS\system32\igfxtray.exe C:\WINDOWS\system32\hkcmd.exe C:\WINDOWS\system32\igfxpers.exe C:\Program Files\Fichiers communs\Symantec Shared\ccApp.exe C:\PROGRA~1\SYMANT~1\VPTray.exe C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe C:\Program Files\RAMpage\RAMpage.exe C:\Program Files\Launch Manager\CtrlVol.exe C:\Program Files\Spamihilator\spamihilator.exe C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe C:\WINDOWS\system32\ctfmon.exe C:\Program Files\TaskSwitchXP\TaskSwitchXP.exe C:\WINDOWS\msagent\AgentSvr.exe C:\Program Files\Trend Micro\HijackThis\HijackThis.exe R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.zebulon.fr/ R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens O2 - BHO: Aide pour le lien d'Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelper.dll O2 - BHO: (no name) - {243B17DE-77C7-46BF-B94B-0B5F309A0E64} - C:\Program Files\Microsoft Money\System\mnyside.dll O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll O2 - BHO: FDMIECookiesBHO Class - {CC59E0F9-7E43-44FA-9FAA-8377850BF205} - C:\Program Files\Free Download Manager\iefdmcks.dll O2 - BHO: (no name) - {FDD3B846-8D59-4ffb-8758-209B6AD74ACC} - (no file) O4 - HKLM\..\Run: [synTPLpr] C:\Program Files\Synaptics\SynTP\SynTPLpr.exe O4 - HKLM\..\Run: [synTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe O4 - HKLM\..\Run: [synchronization Manager] %SystemRoot%\system32\mobsync.exe /logon O4 - HKLM\..\Run: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp O4 - HKLM\..\Run: [Wbutton] "C:\Program Files\Launch Manager\Wbutton.exe" O4 - HKLM\..\Run: [LaunchAp] C:\Program Files\Launch Manager\LaunchAp.exe O4 - HKLM\..\Run: [HotkeyApp] C:\Program Files\Launch Manager\HotkeyApp.exe O4 - HKLM\..\Run: [igfxtray] C:\WINDOWS\system32\igfxtray.exe O4 - HKLM\..\Run: [igfxhkcmd] C:\WINDOWS\system32\hkcmd.exe O4 - HKLM\..\Run: [igfxpers] C:\WINDOWS\system32\igfxpers.exe O4 - HKLM\..\Run: [ccApp] "C:\Program Files\Fichiers communs\Symantec Shared\ccApp.exe" O4 - HKLM\..\Run: [vptray] C:\PROGRA~1\SYMANT~1\VPTray.exe O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe" O4 - HKLM\..\Run: [RAMpage] "C:\Program Files\RAMpage\RAMpage.exe" U=2 M=28 T=4 G=2 P="C:\Program Files\RAMpage\RAMpageConfig.exe" O4 - HKLM\..\Run: [CtrlVol] C:\Program Files\Launch Manager\CtrlVol.exe O4 - HKLM\..\Run: [spamihilator] "C:\Program Files\Spamihilator\spamihilator.exe" O4 - HKCU\..\Run: [spybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe O4 - HKCU\..\Run: [TaskSwitchXP] C:\Program Files\TaskSwitchXP\TaskSwitchXP.exe O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVICE LOCAL') O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVICE RÉSEAU') O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe (User 'SYSTEM') O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe (User 'Default user') O4 - Global Startup: AutorunsDisabled O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present O8 - Extra context menu item: Download all with Free Download Manager - file://C:\Program Files\Free Download Manager\dlall.htm O8 - Extra context menu item: Download selected with Free Download Manager - file://C:\Program Files\Free Download Manager\dlselected.htm O8 - Extra context menu item: Download with Free Download Manager - file://C:\Program Files\Free Download Manager\dllink.htm O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000 O9 - Extra button: (no name) - AutorunsDisabled - (no file) O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll O9 - Extra button: MoneySide - {E023F504-0C5A-4750-A1E7-A9046DEA8A21} - C:\Program Files\Microsoft Money\System\mnyside.dll O16 - DPF: {05CA9FB0-3E3E-4B36-BF41-0E3A5CAA8CD8} (Office Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=67633 O16 - DPF: {56762DEC-6B0D-4AB4-A8AD-989993B5D08B} (OnlineScanner Control) - http://www.eset.eu/buxus/docs/OnlineScanner.cab O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/windowsupd...b?1188316856806 O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = XXXX O17 - HKLM\Software\..\Telephony: DomainName = XXXX O17 - HKLM\System\CCS\Services\Tcpip\..\{6A2FC543-9DB7-4677-9D09-3CBF4C67B668}: NameServer = XXX.XXX.XXX.XXX O17 - HKLM\System\CS1\Services\Tcpip\Parameters: Domain = XXXX O17 - HKLM\System\CS2\Services\Tcpip\Parameters: Domain = XXXX O17 - HKLM\System\CS3\Services\Tcpip\Parameters: Domain = XXXX O23 - Service: Ad-Aware 2007 Service (aawservice) - Lavasoft AB - C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccEvtMgr.exe O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\ccSetMgr.exe O23 - Service: Symantec AntiVirus Definition Watcher (DefWatch) - Symantec Corporation - C:\Program Files\Symantec AntiVirus\DefWatch.exe O23 - Service: Firebird Guardian - DefaultInstance (FirebirdGuardianDefaultInstance) - The Firebird Project - C:\PROGRAM FILES\FIREBIRD\bin\fbguard.exe O23 - Service: Firebird Server - DefaultInstance (FirebirdServerDefaultInstance) - The Firebird Project - C:\PROGRAM FILES\FIREBIRD\bin\fbserver.exe O23 - Service: InCD File System Service (InCDsrv) - AHEAD Software - C:\Program Files\Ahead\InCD\InCDsrv.exe O23 - Service: LiveUpdate - Symantec Corporation - C:\PROGRA~1\Symantec\LIVEUP~1\LUCOMS~1.EXE O23 - Service: O&O Defrag 2000 (OOD2000) - O&O Software GmbH - C:\WINDOWS\system32\OOD2000.exe O23 - Service: SAVRoam (SavRoam) - symantec - C:\Program Files\Symantec AntiVirus\SavRoam.exe O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\SNDSrvc.exe O23 - Service: Symantec SPBBCSvc (SPBBCSvc) - Symantec Corporation - C:\Program Files\Fichiers communs\Symantec Shared\SPBBC\SPBBCSvc.exe O23 - Service: Symantec AntiVirus - Symantec Corporation - C:\Program Files\Symantec AntiVirus\Rtvscan.exe O24 - Desktop Component 0: (no name) - (no file) -- End of file - 8540 bytes merci de vos commentaires
  9. bon, bin, je vais chercher encore un peu...
  10. 'lut gibé et merci pour la rapidité de la réponse j'ai mis les dépot avec easyurpmi, mais il semble que wine n'y est pas (je vais revérifier) du coup, j'ai été charger le rpm directement sur le site de l'éditeur (xinehq) où il y a la dernière version stable pour mandriva ensuite en console root, j'ai fait "urpmi wine" là où j'ai mis le rpm l'install s'est bien passée quand je lance wine en console, il me dit qu'il ne peut pas trouver une lib donc, je ne pense pas que la méthode soit "exotique" t'en pense quoi ?
  11. bonjour à tous, j'ai installé mandriva 2008.0 x86_64, après quelques soucis, ça fonctionne bien. avant j'avais installé ma mendriva 2007.1 en 32 bits et j'utilisais "wine" pour quelques log windows ça fonctionnait plutot bien j'ai voulu installer wine sur la x86_64, j'ai récupéré le dernier rpm et fais l'install avec urpmi mais ça ne marche pas, je suppose que c'est le mélange 32 bits 64 bits qui cloche mais y a t'il une manip d'install pour que wine (en 32 bits) fonctionne sur une version en 64 bits ? ou alors est qu'il existe une version 64 bits de wine ? (j'ai pas trouvé ) merci d'avance pour vos réponses à +
  12. bon, tu verras, c'est assez simple mais il faut suivre pas à pas: dans une console, tu fais "ipconfig /all" tu auras quelque chose comme ça: Configuration IP de Windows Nom de l'hôte . . . . . . . . . . : >nom de ton pc< Suffixe DNS principal . . . . . . : Type de noud . . . . . . . . . . : Inconnu Routage IP activé . . . . . . . . : Non Proxy WINS activé . . . . . . . . : Non Carte Ethernet Connexion au réseau local: Suffixe DNS propre à la connexion : Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC >c'est ma carte réseaux, il y en a d'autres< Adresse physique . . . . . . . . .: xx-xx-xx-xx-xx-xx DHCP activé. . . . . . . . . . . : Non Adresse IP. . . . . . . . . . . . : 192.168.30.10 >ça, c'est important, tu le notes quelque part [1]< Masque de sous-réseau . . . . . . : 255.255.255.0 >idem [2]< Passerelle par défaut . . . . . . : 192.168.30.1 >idem [3]< Serveurs DNS . . . . . . . . . . : 192.168.30.1 <<idem [4]< ensuite, tu vas dans les connexions réseaux tu sélectionne celle de ton réseau, tu verifie qu'il n'est pas connecté (sinon, clic droit >> désactivé) tu double clic sur ta connexion, ça devrait ouvrir son statuts, tu verras un bouton "propriété", tu clic dessus ensuite, tu fais défiler jusqu'à : "protocole internet (TCP/IP) tu clic sur "propriété" là tu clic dans "utiliser l'adresse ip suivante" dans "adresse ip", tu mets le [1] (pour moi, c'est 192.168.30.10), en fait, c'est l'adresse de ton pc après ton routeur, tu peux utiliser n'importe quel nombre sous la forme 192.168.30.xxx dans "masque de sous reseau", tu mets 255.255.255.0, c'est standard dans "passerelle par defaut", tu mets ce que tu as noté en [3] (pour moi, c'est 192.168.30.1) dans "serveur DNS préféré", tu mets le [4] voilà, c'est fait tu fermes les propriétés jusqu'à la fenetre où tu vois ton reseau clic droit pour activer ton reseau là, ça doit marcher ensuite, tu fais "demarrer", "executer" et tu tape "services.msc" + entree tu te retrouve devant la liste des services de ton pc tu cherches "client DHCP", tu l'arretes, et tu le desactive tu fais pareil avec "client DNS" voilà, tu es au bout tiens nous au courant bon courage
  13. bonjour byrdho, je viens de faire ma config sur ma cbox as tu essayé avec une ip fixe ?
  14. dans l'absolu, "personne n'est irremplaçable", enfin, ça reste de l'absolu... toutes les compétences sont bonnes à prendre sur un forum tel que zeb j'y ai pas mal appris, un peu donné ('suis pas informaticien, moi...) gérer un forum, c'est pas simple lorsque le nombre de gens qui y viennent est important (ce qui est le cas de zeb) maintenant, il y a le bouche à oreille, d'autres viendront apporter leur aide et remplaceront ceux qui partent perso, il y a longtemps que je n'ai pas posté (pas de sujet où mes petites compétences pouvaient être d'une quelconque utilité) et le JRAD part souvent trop en live ça ne m'empêche pas de venir régulièrement voir les nouvelles infos du site voilà, quand je vois le gâchis de tout ça, je reste perplexe...
  15. à lire tout ça, on est vraiment dans le JRAD y'en a qui n'ont vraiment rien à dire que de passer de temps à envenimer les querelles c'est déjà arrivé par le passé, et le forum est toujours là (heureusement) alors... pourquoi passer du temps à ces conneries (passez moi l'expression) tout le monde a à apprendre de l'autre et peut lui donner un coup de main le moment venu cessez ces chamailleries stériles, y'a trop de personnes dans le besoin d'une aide pour perdre un temps précieux. maintenant, tous au boulot et on en parle plus à+
×
×
  • Créer...