Aller au contenu

Emm'

Membres
  • Compteur de contenus

    589
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Emm'

  • Rang
    Extrem Member
  • Date de naissance 17/04/1973

Contact Methods

  • Website URL
    http://www.arjavan.fr
  • ICQ
    0

Profile Information

  • Sexe
    Male
  • Localisation
    Paris centre

Autres informations

  • Mes langues
    Français, baragouine anglais & espagnol, zebulonien

Visiteurs récents du profil

7 066 visualisations du profil
  1. Bonjour, Me voici de retour sur ce forum depuis bien longtemps Je vais m'équiper d'un ordi portable, l'OS sera Linux Mint ou Ubuntu. Mes utilisation seront bureautiques, multimédia, un peu de compression vidéo et virtualiser windows XP pour faire fonctionner lightroom 3 (logiciel photo que je conserve), ce qui prend pas mal de ressources. Je le prends chez Clévo, c'est à la carte & compatible Linux. J'ai un peu de mal à me rendre compte ce que nécessite la virtualisation comme ressources, pour une utilisation confortable. Voici mes hésitations et questions : Le processeur / c
  2. Bonjour, Depuis ma migration, je suis obligé de remettre la bonne résolution (1680 x 1050, 60Hz) de mon écran manuellement, à chaque mise en route du pc. J'ai beau, enregistrer, ça ne sert à rien, je suis à chaque fois au démarrage en 1280 x 1024. (Tout cela par l'interface graphique) En fait, j'ai déjà résolu, une partie du problème, puisque dans un premier temps, je n'avais pas le choix autre qu'une mauvaise résolution (celle indiquée plus haut). Pendant la mise à niveau, le système a mis en mémoire le xorg.conf, qu'il a renomer : xorg.conf.dist-upgrade-201009211438, mais a effacé le xo
  3. Super !! La page lien, je sais n'est pas au top. Elle n'est pas la plus importante, non plus. Pour lmes écrans, c'est exactement ce que je me suis dit. Merci pour tous tes conceils, A la prochaine !
  4. Je ne vais tout de même pas zapper les bonnes infos que tu me donnes ! Bon j'ai fait au plus simple. retirer le width du navlist & du content. Mis celle du navcontainer à 240px (en prévison de pages qui arriveront et qui ont un titre un peu long). Quand je gardait le menu en haut à droite, ie continuait d'être caractériel, alors je l'ai mis de l'autre côté. J'ai vérifié, via l'émulateur de mickey 3d, sur ie 5,6,7, sur ff, opéra (la où c'est le plus beau à mon goût), & safari !! Et tout va bien. reste plus qu'ie 8. Tu peux y donner un rapide coup d'œil ? Partout où je pass
  5. Je vois l'esprit de ce que tu m'explique Dylav, j'ai fait quelques essais en changeant la resolution de l'écran, mais c'est loin d'être si évident. Des phrases du menu passent sur 2 lignes, les proportion ne vont pas toujours... Je vais avoir de quoi me prendre la tête un peu je crois ! J'ai réactiver mon vieux windows sur sa partition (avec ie6 qui ne buggait pas !) et ton soft mickey 3d est très bien. Mon nouveau css déconne encore sous ie, et toutes les versions en + ! Je vais faire des essais et revenir !
  6. L'autre possibilité ?? , pour en revenir à ta proposition plus souple, c'est en même temps que de faire flotter le menu à droite, de faire venir le contenu au centre (faut faire un essai par raport aux tailles d'écran). J'arrive à recentrer mon image de fond : body background-position: center; Mais ne trouve plus comment centrer mon bloc #container Je continue d'y réfléchir et y reviens, il y a mieux, c'est de mettre une nouvelle balise de façon a "encapsuler", excuse mon vocabulaire pas trop informatique !) tout ce qui est sous le titre (barre rouge avec mon nom) rajout
  7. Merci beaucoup pour cet épluchage. J'ai fait l'essai sur mon ordi de tes modifs'. A mon goût esthétique personnel, je préfère que le menu ne flotte pas à droite : j'ai un écran très large (24", 16/9ème) & du coup, ça fait un vide au milieu du site. Toutefois, les écrans de cette taille ne sont pas si courant que ça et si ça résoud mon problème, je suis preneur de ta solution. Penses-tu que de simplement modifier ce scrolling horizontal peut résoudre le problème ? (je l'ai fait... mais ne peux toujours pas regarder ). Oui, je refonds mon site. Les projets qui évoluent et gra
  8. Salut Dylav, Ca fait plaisir, ! C'est vrai que je ne traine plus trop sur le zeb ces derniers temps Ca y est, c'est modifié. Par contre comme je suis sous Linux, je ne peux pas vérifier... Tu as IE7 ?
  9. Bonjour à tous, Ce doit-être un soucis de marge, ça me le fait sur toutes les pages, mais je ne le vois pas... http://www.ebernard.org Pour la page d'accueil : <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> <html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en"> <head> <!-- change this to the title you want to appear in browser title bar --> <title>Emmanuel Bernard</title> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <meta name="author"
  10. Salut à tous, Comme je fais à distance un site pour des amis, j'ai envie d'héberger les pages en constructions sur mon site où j'ai de la place, dans un répertoire et de cacher ses pages aux moteurs de recherche. De ce que j'ai trouver, il me faut mettre un robot.txt à la racine de mon site Par exemple mon site serait : www.trucmuche.fr mon répertoire avec mes pages :www.trucmuche.fr/shmilblick Le robot serait si j'ai compris de ce que j'ai trouver avec ma recherche google : " User-agent: * Disallow: /shmilblick/ " Et c'est tout ? Merci
  11. Merci ! Va falloir que je rallonge un peu mon budget. Ce qui vaut le coup pour avoir des couleurs meilleures... C'est quand même là pour ça ! Emm'
  12. Bonjour, vos avis, SV,P sur ces écrans (ou d'autres bonnes idées bon rapport qualité prix): http://www.ldlc.com/fiche/PB00078250.html http://www.ldlc.com/fiche/PB00070249.html http://www.ldlc.com/fiche/PB00065834.html http://www.ldlc.com/fiche/PB00074710.html http://www.ldlc.com/fiche/PB00081401.html Je lâche un 19" pour un 22", histoire de m'agrandir. Mon utilisation est basique : bureautique & multimédia (c'est ma TV, par exemple), principalement sous linux, . Je ne connais pas bien les marques d'écran, au delà des performances affichées, pour la qualité du matériel.
  13. Une nouvelle piste : http://forum.ubuntu-fr.org/viewtopic.php?id=213809 J'y dojnerais un coup d'œil quand j'aurais 5 min a +
  14. La suite de mes expérimentations... D'abord cette histoire de super block corrompus, si c'est le cas, comme les superblocs sont au début de la partoche, si je reformate en laissant de la place au début du DD, normalement, ma partition démarre en zone saine. Je réajuste mon fstab proprement. Même problème, ça ne change rien. Je fais un petit essaie avec Kaella en live cd (pas de fonctionnement avec UUID dans le fstab) : nickel. Je commence à me demander si ce n'est pas un probème hard. Dans ma config, sur mes nappes ide, l'une a le DD sda, système & qui marche très bien en maître et
×
×
  • Créer...