Aller au contenu

Lag64

Membres
  • Compteur de contenus

    57
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Lag64

  • Rang
    Member
  1. Bon ça y est premier nettoyage effectué. Pour le cas de devldr32.exe , j'ai remarqué que si l'on kill manuellement le process il revient en cliquant sur le "son et peripherique audio" de windows dans le panneau config... , un driver plus recent ne change rien (je l'ai pris sur le site de soundblster cette fois) en fait c'est pire la carte fonctionne mal, son froid etc..probablement mal adapté a cette vielle carte => retour en arriere (merci drive image). J'ai fait l'essai en supprimant le fichier lui même a priori la carte fonctionne mais plus d'acces a l'audio hq evolué de SB. Seul hic également la sortie en CD digital bien que présente sur la gestion purement windows ne fonctionne plus , pas de bol j'ai justement branché en interne sur cette entrée le son d'une XCArd donc plus de son. J'ai fini par recoller le fichier dans c:\windows\system32 et tout est revenu a la normale. A part ça c'est le seul dysfonctionnement constaté a priori. NB: je n'ai pas fixé cette ligne par contre: O4 - User Startup: SpamPal.lnk = C:\Program Files\SpamPal\spampal.exe Spampal est un logiciel de filtrage de spam (je suis resté encore sous outlook ma migration se fait progresssivement ) et je veux justement qu'il se lance au demarrage ... a moins que ce ne soit un log reconnu comme spyware mais j'en doute... en plus efficace 99.99% de filtrage (avec le filtre bayesian) et gratuit! Mon nouveau rapport (en mode sans echec et redemarrage pour etre + sur): Logfile of HijackThis v1.99.1 Scan saved at 19:39:34, on 28/08/2005 Platform: Windows XP (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 (6.00.2600.0000) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\Explorer.EXE C:\Program Files\HijackThis\HijackThis.exe R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.wanadoo.fr/ R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Wanadoo R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens R3 - URLSearchHook: Search Class - {08C06D61-F1F3-4799-86F8-BE1A89362C85} - C:\PROGRA~1\Wanadoo\SEARCH~1.DLL O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx O4 - HKLM\..\Run: [AudioHQ] C:\Program Files\Creative\SBLive\AudioHQ\AHQTB.EXE O4 - HKLM\..\Run: [WooCnxMon] C:\PROGRA~1\Wanadoo\CnxMon.exe O4 - HKLM\..\Run: [speedTouch USB Diagnostics] "C:\Program Files\Alcatel\SpeedTouch USB\Dragdiag.exe" /icon O4 - HKLM\..\Run: [WOOWATCH] C:\PROGRA~1\Wanadoo\Watch.exe O4 - HKLM\..\Run: [iW Controlcenter] C:\PROGRA~1\INSTAN~1\INSTAN~1\IWCTRL.EXE O4 - HKLM\..\Run: [zBrowser Launcher] C:\Program Files\Logitech\iTouch\iTouch.exe O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe O4 - HKLM\..\Run: [MXO Auto Loader] C:\WINDOWS\MXOALDR.EXE O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe O4 - HKLM\..\Run: [MaxtorOneTouch] C:\PROGRA~1\Maxtor\OneTouch\Utils\OneTouch.exe O4 - HKLM\..\Run: [RemoteControl] C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe O4 - HKLM\..\Run: [Matrox PowerDesk 8] "C:\Program Files\Matrox Graphics Inc\PowerDesk HF\matrox.powerdesk.exe" /silent O4 - HKLM\..\Run: [RMremote] C:\Program Files\REALmagic\REALmagic Xcard\RmRemote.exe O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe O4 - Startup: e-Backup 1.4 Scheduler.lnk = ? O4 - Startup: SpamPal.lnk = C:\Program Files\SpamPal\spampal.exe O4 - User Startup: e-Backup 1.4 Scheduler.lnk = ? O4 - User Startup: SpamPal.lnk = C:\Program Files\SpamPal\spampal.exe O4 - Global Startup: EPSON Status Monitor 3 Environment Check 2.lnk = C:\WINDOWS\system32\spool\drivers\w32x86\3\E_SRCV02.EXE O4 - Global Startup: Lancement rapide d'Adobe Reader.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe O8 - Extra context menu item: Save Flash - res://C:\Program Files\UnH Solutions\Flash Saving Plugin\FlashSButton.dll/210 O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll O9 - Extra button: Wanadoo - {1462651F-F4BA-4C76-A001-C4284D0FE16E} - http://www.wanadoo.fr (file missing) (HKCU) O9 - Extra button: Flash - {43CF38F3-5AEC-45a3-AD31-04EB06E9C6CA} - C:\Program Files\UnH Solutions\Flash Saving Plugin\FlashSButton.dll (HKCU) O16 - DPF: {CAFEEFAC-0014-0000-0000-ABCDEFFEDCBA} (Java Runtime Environment 1.4.0) - O23 - Service: +iAWJ3pd+7w1RFmCd2 - Kaspersky Labs. - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\Avp32.exe O23 - Service: anp0T1PrcoJ10XYeG1JmZww3TWZ0d0qF9OB1M6hA20 - Kaspersky Labs. - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\Avp32.exe O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe O23 - Service: EPSON Printer Status Agent2 (EPSONStatusAgent2) - SEIKO EPSON CORPORATION - C:\Program Files\Fichiers communs\EPSON\EBAPI\SAgent2.exe O23 - Service: GEARSecurity - GEAR Software - C:\WINDOWS\System32\GEARSec.exe O23 - Service: It3vT3DUyg62UMFwK2 - Kaspersky Labs. - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\Avp32.exe O23 - Service: Miubr2+caJn0snTYQ0 - Kaspersky Labs. - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\Avp32.exe O23 - Service: Intel® NMS (NMSSvc) - Intel Corporation - C:\WINDOWS\System32\NMSSvc.exe O23 - Service: O&O Defrag - O&O Software GmbH - C:\WINDOWS\System32\oodag.exe O23 - Service: Qc6PH0onNWw2xVu7d1vfaPB0COtA21y2DQg2 - Kaspersky Labs. - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\Avp32.exe O23 - Service: RST4M23Mwp43a+R212mZxD03 - Kaspersky Labs. - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\Avp32.exe O23 - Service: SSC Monitor (SSCMntr) - SuperSpeed Software, Inc. - C:\WINDOWS\System32\SSCMntr.exe O23 - Service: Ulead Burning Helper (UleadBurningHelper) - Ulead Systems, Inc. - C:\Program Files\Fichiers communs\Ulead Systems\DVD\ULCDRSvr.exe O23 - Service: V2i Protector - PowerQuest Corporation - C:\Program Files\PowerQuest\Drive Image 7.0\Agent\PQV2iSvc.exe O23 - Service: X10 Device Network Service (x10nets) - Unknown owner - C:\PROGRA~1\ATIMUL~1\RemCtrl\x10nets.exe (file missing)
  2. ouch quelle rapidité ! C'est bien un rapport fait en mode sans échec (j'ai suivi ce qui était mis en post-it dans cette même section). Pour le devldr32 ça m'avait étonné aussi mais apparement ça a bien a voir avec la soundblaster : Creative Ring3 NT Interface!! Runs solely on Windows 2000/XP. Just when you thought you’d got rid of DEVLDR16, along comes your SoundBlaster Live! soundcard’s DEVLDR32 which is just as problematic ! As one website puts it "Rumours that Creative's driver team is composed entirely of gorillas enthusiastically beating on their keyboards with their feet have not been confirmed !". Although we do not know yet what purpose DEVLDR32 serves, it seems to be crucial to the audio input, the Creative Mixer, the PlayCenter, and the AudioHQ application. Most of the problems with DEVLDR32 are created by the installation of the Creative Liveware 3.0 software, as the DEVLDR32 loaded by that software creates endless conflicts. Recommendation : The list of problems is so long we will concentrate here on the major ones. If you have a shutdown problem, with DEVLDR32 hanging, try disabling the "Shutdown sound". If sound is at Max level every time you boot up, even though you adjusted it down, try the liveserviec.com fix (search the web for it). If you have some programs which do not work properly unless DEVLDR32 is killed off through an End Task, try de-installing Liveware, and then downloading and installing the latest version. Also try that remedy if you experience blue screens, or other severe problems. If that still does not work, try de-installing the Liveware (or SBLive) software altogether. Good Luck ! Si j'ai bien compris la fonction est obscure et cause des problemes (pas le cas chez moi, je n'ai pas eu d'ecran bleu lié à ça). Je vais essayer ce qu'il dise, c'est a dire utiliser le driver du cd de xp au lieu de celui de soundblaster (d'ailleur recuperer sur le net et plus ou moins officiel donc peut etre douteux), je perdrais la barre + evolué de la SB mais de toute facon je ne l'utilisais pas (juste les reglage de base contenu dans windows). O2 - BHO: Popup Manager - {08E74C67-99A6-45C7-94DA-A397A8FD8082} - (no file) O2 - BHO: (no name) - {B930BA63-9E5A-11D3-A288-0000E80E2EDE} - (no file) J'ai déjà testé et tout semble bien fonctionner, une fois supprimé. Pour getright , je vais desinstallé , je l'utilisais peu et maintenant plus du tout avec firefox. Easycleaner, je l'ai deja installé .. mais pas utiliser d'ailleurs car il me proposais de supprimer des liens vers des programmes qui existaient pour de bon (un peu trop agressif a mon gout donc) mais je verrais en dernier recours. Je vais suivre tout ça et je te tient au courant. ps : pour kaspersky, je ne sais pas trop ça vient peut etre du fait qu'il y a eu une demo et 2 versions installées successivement (4xxx la derniere), ca fait bien 2 a 3 ans que je n'ai pas fait d'installation "neuve" (depuis la sortie d'xp en fait).
  3. Bonjour, cela fait un moment que je connais ce forum (excellent d'ailleur ) mais je ne me suis jamais encore lancé dans ce type de procédure merci d'avance pour les conseils ou confirmations qu'on pourra me prodiguer: Sous XP pro, firefox depuis peu (ce qui expliques les traces de pneu ). quelques updates de sécurité mais pas de SP1 ou 2 , j'ai une version officielle (dument payée) mais ça me bloque certains programmes (video surtout) et par principe j'aime pas LEURS principe et leur mauvaise foi ... (mais bon c'est un autre débat). J'ai suivi la procédure décrite dans le post it (démarrage en mode sans echec antivir etc..) , voici le rapport HijackThis résultant: Logfile of HijackThis v1.99.1 Scan saved at 21:54:59, on 27/08/2005 Platform: Windows XP (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 (6.00.2600.0000) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\Explorer.EXE C:\WINDOWS\System32\devldr32.exe C:\Program Files\HijackThis\HijackThis.exe R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.wanadoo.fr/ R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Wanadoo R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens R3 - URLSearchHook: Search Class - {08C06D61-F1F3-4799-86F8-BE1A89362C85} - C:\PROGRA~1\Wanadoo\SEARCH~1.DLL O2 - BHO: Popup Manager - {08E74C67-99A6-45C7-94DA-A397A8FD8082} - (no file) O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll O2 - BHO: (no name) - {B930BA63-9E5A-11D3-A288-0000E80E2EDE} - (no file) O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx O4 - HKLM\..\Run: [AudioHQ] C:\Program Files\Creative\SBLive\AudioHQ\AHQTB.EXE O4 - HKLM\..\Run: [WooCnxMon] C:\PROGRA~1\Wanadoo\CnxMon.exe O4 - HKLM\..\Run: [speedTouch USB Diagnostics] "C:\Program Files\Alcatel\SpeedTouch USB\Dragdiag.exe" /icon O4 - HKLM\..\Run: [WOOWATCH] C:\PROGRA~1\Wanadoo\Watch.exe O4 - HKLM\..\Run: [iW Controlcenter] C:\PROGRA~1\INSTAN~1\INSTAN~1\IWCTRL.EXE O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k O4 - HKLM\..\Run: [zBrowser Launcher] C:\Program Files\Logitech\iTouch\iTouch.exe O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe O4 - HKLM\..\Run: [MXO Auto Loader] C:\WINDOWS\MXOALDR.EXE O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe O4 - HKLM\..\Run: [MaxtorOneTouch] C:\PROGRA~1\Maxtor\OneTouch\Utils\OneTouch.exe O4 - HKLM\..\Run: [RemoteControl] C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe O4 - HKLM\..\Run: [Matrox PowerDesk 8] "C:\Program Files\Matrox Graphics Inc\PowerDesk HF\matrox.powerdesk.exe" /silent O4 - HKLM\..\Run: [RMremote] C:\Program Files\REALmagic\REALmagic Xcard\RmRemote.exe O4 - HKLM\..\RunServices: [schedulingAgent] C:\WINDOWS\System32\mstask.exe O4 - HKLM\..\RunOnce: [delus] C:\DOCUME~1\Lag\LOCALS~1\Temp\delus.exe O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe O4 - Startup: e-Backup 1.4 Scheduler.lnk = ? O4 - Startup: SpamPal.lnk = C:\Program Files\SpamPal\spampal.exe O4 - User Startup: e-Backup 1.4 Scheduler.lnk = ? O4 - User Startup: SpamPal.lnk = C:\Program Files\SpamPal\spampal.exe O4 - Global Startup: EPSON Status Monitor 3 Environment Check 2.lnk = C:\WINDOWS\system32\spool\drivers\w32x86\3\E_SRCV02.EXE O4 - Global Startup: Lancement rapide d'Adobe Reader.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe O8 - Extra context menu item: Download with GetRight - C:\Program Files\GetRight\GRdownload.htm O8 - Extra context menu item: Open with GetRight Browser - C:\Program Files\GetRight\GRbrowse.htm O8 - Extra context menu item: Save Flash - res://C:\Program Files\UnH Solutions\Flash Saving Plugin\FlashSButton.dll/210 O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll O9 - Extra button: Wanadoo - {1462651F-F4BA-4C76-A001-C4284D0FE16E} - http://www.wanadoo.fr (file missing) (HKCU) O9 - Extra button: Flash - {43CF38F3-5AEC-45a3-AD31-04EB06E9C6CA} - C:\Program Files\UnH Solutions\Flash Saving Plugin\FlashSButton.dll (HKCU) O16 - DPF: {CAFEEFAC-0014-0000-0000-ABCDEFFEDCBA} (Java Runtime Environment 1.4.0) - O23 - Service: +iAWJ3pd+7w1RFmCd2 - Kaspersky Labs. - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\Avp32.exe O23 - Service: ADSLAutoconnect - Unknown owner - C:\Program Files\ADSL Autoconnect\ADSL Autoconnect.exe" -z (file missing) O23 - Service: anp0T1PrcoJ10XYeG1JmZww3TWZ0d0qF9OB1M6hA20 - Kaspersky Labs. - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\Avp32.exe O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe O23 - Service: EPSON Printer Status Agent2 (EPSONStatusAgent2) - SEIKO EPSON CORPORATION - C:\Program Files\Fichiers communs\EPSON\EBAPI\SAgent2.exe O23 - Service: GEARSecurity - GEAR Software - C:\WINDOWS\System32\GEARSec.exe O23 - Service: It3vT3DUyg62UMFwK2 - Kaspersky Labs. - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\Avp32.exe O23 - Service: Miubr2+caJn0snTYQ0 - Kaspersky Labs. - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\Avp32.exe O23 - Service: Intel® NMS (NMSSvc) - Intel Corporation - C:\WINDOWS\System32\NMSSvc.exe O23 - Service: O&O Defrag - O&O Software GmbH - C:\WINDOWS\System32\oodag.exe O23 - Service: Qc6PH0onNWw2xVu7d1vfaPB0COtA21y2DQg2 - Kaspersky Labs. - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\Avp32.exe O23 - Service: RST4M23Mwp43a+R212mZxD03 - Kaspersky Labs. - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\Avp32.exe O23 - Service: SSC Monitor (SSCMntr) - SuperSpeed Software, Inc. - C:\WINDOWS\System32\SSCMntr.exe O23 - Service: Ulead Burning Helper (UleadBurningHelper) - Ulead Systems, Inc. - C:\Program Files\Fichiers communs\Ulead Systems\DVD\ULCDRSvr.exe O23 - Service: V2i Protector - PowerQuest Corporation - C:\Program Files\PowerQuest\Drive Image 7.0\Agent\PQV2iSvc.exe O23 - Service: X10 Device Network Service (x10nets) - Unknown owner - C:\PROGRA~1\ATIMUL~1\RemCtrl\x10nets.exe (file missing) Personnellement je pense fixer: O2 - BHO: Popup Manager - {08E74C67-99A6-45C7-94DA-A397A8FD8082} - (no file) d'abord parce je n'utilise plus IE , que popup manager est desinstallé et qu'en plus il contenait un spyware (je ne sais plus son nom exact) trouvé par A² et qui en plus c'etait disseminé dans une dizaine d'endroits sur mes differents HDD. J'ai redownloadé l'installeur du prog sur l'homepage et il le contient d'entré donc je pense qu'il venait de là. (dommage car le prog était vraiment pratique et gratuit en plus). O2 - BHO: (no name) - {B930BA63-9E5A-11D3-A288-0000E80E2EDE} - (no file) vu qu'il y a no file ça ne doit plus servir donc a supprimer ? O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx là j'hesite un peu plus car je ne sais pas a quoi ça correspond .. a moins que ce ne soit la toolband.class bar présente sur IE qui ne semble pas fonctionner mais que je n'ait pas installé (une resto systeme m'en avait debarrassé mais c'est revenu 2 ou 3 jours plus tard avec en prime tous les réglages des pages etc.. changés ... c'est la goutte d'eau qui m'a balancé du coté eclatant de la force (Firefox bien sur ). Quelques petits programmes a desinstaller (adslautoconnect par exemple .. modem routeur donc plus d'utilité) , remplacer kaspersky par antivir peut etre (antivir a trouvé 4 trojan sur C: et 4 autres dans des zip pourtant ancien 1 a 4 ans pour l'un d'entre eux ...). En plus ma licence de kaspersky est perimée .. bien qu'il me laisse toujours downloader les mise a jours malgré un message m'indiquant le contraire ... ça c'est un mystère si quelqu'un a une idée (bien que je ne m'en plaigne pas). nb: il s'agit d'une version tout a fait officielle pour ceux qui emettrait cette hypothèse pour son fonctionnement malgré la fin de la licence. Bon voilà pour ce que je compte faire mais tout autres conseils sera le bienvenu merci d'avance
  4. Je me suis mal exprimé , je voulais dire que quelqu'un a posté ici : http://forum.zebulon.fr/index.php?showtopic=64372 , sur un probleme similaire a celui évoqué dans ce post et vu que les seules réponses qu'on lui a donné était d'utiliser Firefox plutot que Iexplorer (ce qui n'est pas forcément une mauvaise idée d'ailleurs ) , j'ai mis un lien vers ici au cas ou.
  5. Merci queruak d'avoir posté cette solution car j'ai eu la meme chose (ou du moins les 2 mêmes symptomes , fenetre et recherche gelée). Dans mon cas c'est un retour en arriere via la restauration systeme qui m'a résolu le probleme. J'ai fait les recherches avec hijacthis etc.. mais aucune trace nulle par des squatters mentionnés plus haut (a moins que toute trace n'est été effacée par la restau mais là j'ai des doutes ...) , peut être mêmes symptomes et probleme different... mais je garde sous le coude car plusieurs personnes semblent avoir ce genre de probleme depuis hiers (j'ai mis un lien vers ce post sur un message dans la section internet et reseau qui correspond à ça aussi (fenetre impossible a ouvrir , recherche geléé etc..) .. debut d'épidémie ou coïncidence hu
  6. Tient justement je me demandais si c'etait un hasard ou une attaque .. J'ai eu exactement les mêmes symptomes tôt ce matin (entre 6 et 8h) , bloquage d'ouverture d'une deuxième fenetre ou lors de tentative d'ouverture de lien interne, et bloquage de la fonction recherche de windows. Je suis sous XP pro et avec un firewall integré a un modem/routeur qui bloque tous les ports (je l'avais verifié via un site il a quelques jours justement), comme quoi c'est pas forcement efficace à 100 % (c'est pas une surprise rien ne l'est ). Apres un petit coup d'antivirus (kasper) , j'ai bien trouvé un troyen (bien que la je suspecte une fausse alerte car il etait dans un dossier present et inutilisé depuis plus d'un an mais bon ...) et un virus dans le dossier temporaire de iexplorer. Une fois tout ça eliminé , rien a faire toujours les mêmes symptomes, je n'ai pu faire retrouver a mon ordi un fonctionnement normal qu'apres (comme le suggère d'ailleurs Zonk) avoir fait une restauration systeme sur la journée d'hiers (la premiere datant seulement de 2 heures avant n'avait rien resolu , sans doute deja infecté a ce moment sans le savoir ...). Ps : je fais un petit edit car il y a un post dans la section sécurité qui correspond et resoud semble il le probleme de façon definitive : http://forum.zebulon.fr/index.php?showtopic=64273
  7. j'ai eu des déboires semblables il y a quelques années avec mon P 486 puis aussi avec le P 120 puis avec le P3 et ensuite je me suis décidé à jouer que sur console (sega , dreamcast , playstation etc..) et ho mysteres allez savoir pourquoi depuis plus aucun bug aaaaaaaaah l' Amiga ça c'était vraiment un ordi taillé pour le jeux ... nostalgie Non sérieux , si ça le fait en dehors des période jeux jette un coup d'oeil du coté des barettes de mémoires sinon les réponses précédentes (la carte graphiques).
  8. Qu'appelles tu des "problèmes"? S'il s'agit de fermetures inopinées de dossier quand celui ci contient une video et que les miniatures sont visibles , ou que le dossier est en mode web (détails des fichiers sur le coté gauche et de la fameuse miniature aussi) alors c'est un bug liés aux codecs et windows et en particulier avec xvid. Le truc est d'installer toujours xvid en dernier codec vidéo , au besoin désinstalle le , redémarre et réinstalle la même version (ce n'est pas génant) le but étant qu'il soit le dernier codec vidéo installé a chaque fois. 99,9 % de mes plantages ont disparu après que j'ai trouvé ce petit truc. (8 mois après quand même), les 0,1% restant sont dus quelquefois a un bug avec le shell de matroska (video aussi et insoluble pour l'instant) mais plus jamais lié au miniatures qui me pourrissaient la vie 15000 fois par jour. Ceci dit MLAV a tout à fait raison une base de registre propre est egalement utile.
  9. hu apres avoir subi une deuxieme variante (avserve2.exe) j'ai finalement installé les 3 derniers patch microsoft d'avril (je n'avais mis que le dernier et ça n'a pas empeché une reinfection par la variante) : 835732 (12 avril 2004) 828741 (12 avril 2004) 837001 (13 avril 2004) un petit coup de fixSasser (dernier utilitaire recommandé sur secuser.com) (rien detecté mais j'avais enlevé le pas beau a la main mais bon on est jamais trop sur) + qu'a testé sur la longueur ... en passant là que ça se calme merci à tous pour les solutions
  10. une idée en l'air est ce qu'un firewall pourrais resoudre au moins temporairement le probleme ...
  11. hu même combat chez moi , j'ai cru a un mega bug (coupure brusque de courant vers 2h30 cette nuit chose que l'ordi aime pas trop) et plein de bug du coup. Au redemarrage une demande systematique de connection ... et ce fameux avserve bouffeur de cpu , ainsi que de multiple ennui de connection , impossible par moment de charger aucune page. J'ai fini par faire une restauration totale de la partition datant du 9 avril (merci powerquest) ... tout est allé pour le mieux pendant une 1/2 heure de connection puis reapparition du fameux avserve et de ses ennuis chroniques et de la demande de connection au boot (qui n'apparaissait plus apres la resto) .... bug ou virus ... nb avant de faire ma resto j'ai pu detecter sur mon disque C 2 virus: Backdoor.Agobot.gen Trojan.Win32Qhost hasard ou rapport direct ??? c'etait avec kaspersky apres la resto pas de trace des vilains mais de fait j'ai une version plus ancienne de l'antivirus ... j' ai pas osé mettre a jour vu qu'il faut mettre a jours les bases virale via le net et que ça deconne plein tube .
  12. J'ai eu le meme bug sur XP Pro mais ça y ressemble comme 2 gouttes d'eau. Il s'agissait en fait tout bêtement d'un conflit entre 2 codec video: divx5.x et xvid. La solution consiste a deinstaller xvid (redemarrer l'ordi avant si un xvid a ete lu car sinon la dll d'origine reste en memoire) , redemarrer encore une fois deinstaller et a reinstaller xvid de sorte que celui ci soit le dernier codec installer. Si on veut installer une nouvelle version de divx refaire la meme manip pour xvid. Ps: meme si tu n'a pas ces codec essaye tout de meme de tester en desinstallant un a un les codec (sauvegarde avant on ne sait jamais) et voir s'il n'y a pas un conflit similaire entre 2 codecs.
  13. Je peux me tromper mais je crois que le troisieme fils permet a la carte mere (celles qui en sont capable du moins) de gerer la vitesse en foncton de la temperature et aussi a donner une indication de la dite vitesse de rotation. (les ventilo qui n'ont que 2 fils ne sont donc pas gerable mais je pense pas que ça empeche de les brancher mais je ne sais pas quel serait les bon plots faudrait comparer avec d'autres ventilos)
  14. Lag64

    Probléme disque dur

    Verifie avant que tu n'ais pas activé la mise en veille des disques durs. Par ex chez moi lorsque je la met a 1h lorsque je reprend la main le reveil du disque provoque un leger freeze de 2 a 3 seconde et un bruit aigu du disque mais jamais de plantage definitif par contre (merci xp . Sinon comme dit m2003 c'est les premiers signes de defaillances , donc mefie toi car il peut lacher demain comme tenir encore plusieurs mois donc sauvegarde tes données les + sensibles !! Si tu as un OS genre xp pro etc... qui gere le ntfs , passe en ntfs ça peut quelquefois ameliorer la gestion du disque (et des secteurs defectueux) mais bon attend pas de miracle et pareil sauvegarde avant de faire la conversion du disque.
  15. Lag64

    pc qui plante...

    Je viens d'installer le patch de secu et apparement plus de plantage donc probleme resolu Encore merci Laubean Sur ce je vais me mater first of legend sur canal (l'esprit tranquille )
×
×
  • Créer...