Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

USB en façade ne fonctionnent pas


neteagle
 Partager

Messages recommandés

Bonjour,

apparemment les USB en façade ne fonctionnent pas, lorsque j'y insère une clé USB par exemple il m'affiche "l'un des périphériques USB reliés à cet ordinateur a mal fonctionné et Windows ne le reconnait pas". J'ai été dans le BIOS, mais tous les USB (ceux de derrière) sont activés. J'ai voulu installé le service pack 2 de windows mais cela ne fonctionne pas.J'ai lu sur internet dans de nombreux forums que ca avait un rapport avec la carte mère.

Voici les caractéristiques de ma carte mère:

Carte mère:

Type de processeur AMD Athlon XP, 1533 MHz (11.5 x 133) 1800+

Nom de la carte mère Abit KX7-333® (6 PCI, 1 AGP, 4 DDR DIMM)

Chipset de la carte mère VIA VT8367 Apollo KT333

Mémoire système 768 Mo (PC2700 DDR SDRAM)

Type de BIOS Award (06/05/02)

pouvez vous m'aidez? merci.

Lien vers le commentaire
Partager sur d’autres sites

Slt, il arrive souvent que les ports usb facade deconnent, ils ne reconnaissent pas tous les periph ( probleme d alimentation du port m a t on dit , reste a etre confimer car bcp de chose se dient en info sans preuvs a l appui...) essaye de voir avec d autre matos usb histoire de voir si c le cas pour tout materiel......

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Est-ce que ça marche normalement si tu branches les mêmes périphériques USB à l'arrière ou obtiens-tu aussi un message ?

:P

Modifié par emailbox
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Il arrive souvent que ce soit juste le fait qu'ils soient "déportés" (avec un fil qui va de la carte mere a la facade), et certains appareils usb n'aiment pas les raccords et les rallonges....

Et dans ce cas certains vont être reconnus et pas d'autres.

une nouvelle piste peut etre...

Internettement.

Lien vers le commentaire
Partager sur d’autres sites

Salut

je possede un boitier Antec P160W les ports usb en face avant ne fonctionnent pas bien avec une clé ( petit fichiers ok mais pas les gros) par contre avec un volant , joystick ok !

j'ai regardé cela de plus près et j'ai vu qu'il n'y avait que un fil d'alimentation (le rouge) qui partait de la carte mere vers les ports .

Pour etre sur que çela ne venait pas de ma carte mere, j'ai permuté les connecteurs entre eux (ceux qui vont a l'arriere et les avant) le probleme est toujours sur ceux de la face avant.

Par contre sur le cable qui va de la carte mere au port arriere il y a tout les fils (2 rouges usb+)

cela viendrait donc du cable vers la face avant , trop long ? le fil en moins ? je ne sait pas .

je possede aussi un boitier Antec P180 là les ports fonctionnent sans probleme mais les fils sont plus court (ou moins long) !

Alors longueurs de fils ou fil de moins ?

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...