Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Lancement XP impossible


albatroce
 Partager

Messages recommandés

Bonjour à tous,

Voila mon problème :

Au retour de vacances, j'allume mon PC, tout se passe bien jusqu'à l'écran de chargement de windows familial, le curseur avec les trois carrés bleus défile, et puis plus rien, écran noir avec le petit curseur en haut à gauche, et au bout de deux minutes environ, il reboote tout seul et recommence le même manège :P

Impossible égalemment de démarrer en mode sans échec, même scénario qu'en démarrage normal avec reboot.

Je précise que je suis en raid 1, et que si un des 2 disques durs avait un problème, ça ne devrait pas empêcher de démarrer normalement.

 

Bref, je nage complètement, et si une bonne âme avait la répose à mon problème ce serait super sympa :P

 

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Vérifier les câbles nappes de tous les HD, lecteurs / graveurs CD /DVD.

 

Si tout ok, essayer quand même de démarrer en débranchant le deuxième HD (câble nappe).

 

Sinon ça ressemble à un problème de détection de périphérique (toujours type HD ou lecteur/graveur de CD/DVD), donc même manip. (débrancher un lecteur puis l'autre, etc.).

 

Autre problème possible : paramètre incorrect dans le Bios, essayer de remettre les paramètres par défaut.

 

Encore un autre problème possible : périphérique endommagé lors de la dernière extinction du PC. Explication la moins probrable mais ça reste possible.

 

:P

Lien vers le commentaire
Partager sur d’autres sites

salut

Va dans le bios au demarage et regarde tes peripherique de demarage et mon ton hd en premiers et reboot.

Si cela ne marche pas c'est que ton disc dur est endomagé ou qu'il y a une erreur decriture windows dans se cas redit nous.

Lien vers le commentaire
Partager sur d’autres sites

salut,

écran noir avec le petit curseur en haut à gauche, et au bout de deux minutes environ, il reboote tout seul et recommence le même manège

Tu peux commencer par une 'réparation' à partir de la console de récupération (qui peut se lancer depuis le Cd d'XP) et faire la totale, car, là, on est dans le bleu le plus total (impossibilité de désactiver le reboot systématique, pour obtenir unmessage d'erreur) :Fixboot, reparer le MBR et vérifier le DD; voir ceci :

http://speedweb1.free.fr/frames2.php?page=outils4

Lien vers le commentaire
Partager sur d’autres sites

Merci pour vos réponses, je vais essayer de commencer par le HD dans le bios, et tester un à un mes périphériques.

Je vous rappelle que je suis en raid 1, et ça paraît difficile de penser que mes 2 HD ont claqué en même temps.

J'ai aussi essayé de démarré avec le CD de XP, il ne voit pas mes HD, dur, dur !!

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...