Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

thierryg

Win 2003 serveur et win 98

Messages recommandés

Bonjour,

 

Je suis sur un reseau avec un serveur sous XP 2003 serveur et des postes clients sous XP SP2 et sous win 98 et 98 2 ème édition.

 

Regulièrement les poste sous win 98 reçoivent le message : "vous n'avez pas les autorisations..." entrez le mot de passe, etc. et rien à faire, il faut redémarrer la machine.

 

J'ai lu qu'il s'agissait d'une incompatibilité entre 2003 et 98 mais qu'il existait un patch.

Quelqu'un a--t-il la soluce ?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

arrives tu à t'authentifier au moins une fois?

 

si non, peut être une incompatibilité de protocole d'authentification

sur le 2003, cherche dans le registre HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

la clé nolmhash est-elle positionnée à 1?

la clé lmcompatibilitylevel est positionnée à quellle valeur?

 

les mots de passe font-ils plus de 14 caractères? (incompatibilité avec lm)

 

pour activer ntlm sur des postes 98:

http://support.microsoft.com/?scid=239869

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse.

 

EN fait nous sommes en active directory.

 

AU démarrage le matin des PC sous Win 98 pas de problème particulier. Je tape les mots de passe des machines et elles se connectent au serveur.

 

Ce qui se passe c'est qu'en cours de journée, nous sommes déconnecté du serveur, on nous demande de taper le mot de passe pour se connecter mais quel que soit le mot de passe on est rejeté.

 

Il faut alors redémarrer la machine pour de nouveau pouvoir se connecter.

 

Ce problème ne survient que sur les machines sous 98.

 

On m'a parlé d'une incompatibilité qui existait entre 2003 et 98 et d'une astuce pour la résoudre mais impossible de savoir ce qu'il faut faire.

Partager ce message


Lien à poster
Partager sur d’autres sites

à regarder aussi dans les paramètres de sécurité (démarrer => exécuter => secpol.msc)

 

Stratégies locales => options de sécurité

Serveur réseau Microsoft: déconnecter les clients à l'expiration du délai de la durée de la session (Activé/désactivé)

 

Serveur réseau microsoft: durée d'inactivité avant la suspension d'une session

Partager ce message


Lien à poster
Partager sur d’autres sites

à regarder aussi dans les paramètres de sécurité (démarrer => exécuter => secpol.msc)

 

Stratégies locales => options de sécurité

Serveur réseau Microsoft: déconnecter les clients à l'expiration du délai de la durée de la session (Activé/désactivé)

 

Serveur réseau microsoft: durée d'inactivité avant la suspension d'une session

 

Merci pour ta réponse.

 

Sur le serveur j'ai donc désactivé : "déconnecter les clients à l'expiration du délai de la durée de la session"

Par contre pour "Serveur réseau microsoft: durée d'inactivité avant la suspension d'une session" : j'ai laissé ce qui était indiqué soit 15 minutes.

 

QUelle va être la conséquence du fait de désactiver la déconnection des clients à l'expiration du délai de la durée de session (à part peut être résoudre mon problème de déconnection aléatoire des clients sous Win 98 du serveur). Ce que je n'arrive pas à comprendre c'est que lorsque nous sommes déconnectés, on nous demande un mot de passe, mais rien n'y fait, aucun mot de passe n'est accepté.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon eh bien c'est toujours pareil. L'un des ordis sous 98 a été déconnecté. Il a fallu le redémarrer.

Quant au poste que j'utilise aussi sous 98 j'avais une base access ouverte et n'y travaillait plus depuis 15 minutes environ. J'ai voulu travailler dessus et j'ai eu le message "erreur disque/reseau". J'ai dû refermer la base et j'ai pu de nouveau l'ouvrir sans relancer windows.

Partager ce message


Lien à poster
Partager sur d’autres sites

Met la seconde valeur à 0 pour désactiver la suspension des connexions histoire de tester

Sinon au niveau de 2003 il est a jour en service pack et cie ? pas d'erreur dans l'observateur d'evenements ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Met la seconde valeur à 0 pour désactiver la suspension des connexions histoire de tester

Sinon au niveau de 2003 il est a jour en service pack et cie ? pas d'erreur dans l'observateur d'evenements ?

QU'entends-tu par "Met la seconde valeur à 0 pour désactiver la suspension des connexions histoire de tester" ?

S'agit-il de "durée d'inactivité avant la suspension d'une cession" ? Si oui, dans la mesure où j'ai désactivé "déconnecter les clients à l'expiration du délai de la durée de la cession" je pense que ça ne sert plus à rien.

 

Est-ce que je me trompe.

 

J'ai des messages dans l'observateur d'évènements. Je vais faire le point et te tiens informé.

 

Le problème ne concerne que les postes sous WIn 98.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×