Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

josh99

[Résolu][SoundMax] Problème Software à tiroirs

Messages recommandés

Bonjour,

 

Je vais essayer de faire court et clair mais cela ne va pas être facile.

Depuis que j’ai changé de carte mère sur mon PC (suis passé d’une ASUS P4C800-E Deluxe à une GIGABITE P4 Titan pour Intel P4, suite au socket du processeur HS de la 1ère) j’ai dû utiliser le CD Windows XP Pro pour détecter le nouveau matériel installé puis celui de la nouvelle carte mère pour l’installer, ainsi que les logiciels fourni, entre autre celui de la carte Son intégrée.

 

Depuis j’ai à chaque démarrage de Windows, un message me détectant un nouveau périphérique : Analog Devices Wavetable Synthesizer (WDM)

Qu’il ne parvient pas à l’installer et m’affiche :

Installation matérielle :

« Le logiciel que vous êtes en train d’installer pour ce matériel : Analog Devices Wavetable Synthesizer (WDM) n’a pas été validé lors du test permettant d’obtenir le logo Windows et vérifiant sa compatibilité avec Windows XP » [Continuer] [Arrêter installation]

 

Si je continu il me demande d’insérer le CD « SoundMax Disk » que je n’ai pas et dont le logiciel n’est pas présent sur le CD de la nouvelle carte mère, mais bien présent sur celui de l’ancienne l’ASUS P4C800-E.

J’ai essayé de n’installer que ce logiciel depuis le CD de l’ASUS Motherboard, mais le problème persiste malgré son installation. Pire je n’ai plus de son !

Et si j’arrête l’installation j’aurais la même détection de matériel la fois suivante !

 

Si non dans « Informations Système » tout est OK au niveau des Ressources matérielles et des Composants :

pour information la nouvelle carte utilise Realtek AC97 Audio

Sauf : Analog Devices Wavetable Synthesizer (WDM) => ID= SW\{B0C2EBA2-1099-4E80-A7F1-984910EB435E}\MIDISYN à réinstaller !

 

Je suis allé dans le Gestionnaire de périphérique et j’ai un « ! » devant Analog Devices Wavetable Synthesizer (WDM), dans Etat : Réinstaller les pilotes de ce périphérique. (Code 18)

Je l’ai fait et cela n’a rien changé.

J’ai donc essayé de faire une mise a jour du pilote depuis le Gestionnaire de périphérique : je visualise via le firewall qu’il y a une tentative de mise à jour via Internet, mais en fin de compte j’obtiens un message me disant que le pilote déjà installé est le plus récent disponible.

 

Il va sans le dire que jai fait un nettoyage de la base de registre dès les premiers symptômes mettant en cause une probable confusion entre les deux cartes mère !

 

Je viens d’essayer de faire un : sfc /scannow pour vérifier l’intégrité de XP Pro et j’ai eu un message d’erreur m’indiquant qu’il lui était impossible d’accéder aux fichiers Windows protégés et que le Serveur RPC n’était pas démarré !

J’ai donc regardé la liste des Services, et les services RPC étaient Démarrés en Automatique, et n’ai vu aucune ligne faisant référence à un Serveur RPC.

Par contre jai trouvé un service : SoundMax Agent Service, sans aucun commentaire, faisant référence à C:\Program Files\Analog Devices\SoundMax\SMAgent.exe avec lEtat = Désactivé / profil 1 et avec aucunes dépendances.

Je l’ai désactivé complètement, car il n’existe pas de: C:\Program Files\Analog Devices\ à la racine de mon HD et ai rebooté le PC.

J’ai pu faire le sfc /scannow sans aucun message d’erreur, mais le message de détection de nouveau matériel persiste.

 

Et-il possible de supprimer ce service et comment ?: SoundMax Agent Service, sans aucun commentaire, faisant référence à C:\Program Files\Analog Devices\SoundMax\SMAgent.exe avec l’Etat = Désactivé / profil 1 et avec aucunes dépendances »

Cela pourrait résoudre mon problème.

 

De plus de temps en temps jai un message derreur en éteignant normalement le PC :

L’instruction « 0x046633ae » emploi l’adresse mémoire « 0x046f0a0c » la mémoire ne peut être « read » et je dois cliquer sur [Ok] pour fermer la fenêtre et terminer les applications ouvertes : ZoneAlarm + Norton AV + Connexion Internet (Cte CPI) seulement

L’adresse n’est pas forcément la même à chaque fois, je ne les ai pas toujours noté !

 

Des idées de résolution ?

Merci

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

Sur cet aspaect du probléme:

 

L’instruction « 0x046633ae » emploi l’adresse mémoire « 0x046f0a0c » la mémoire ne peut être « read » et je dois cliquer sur [Ok] pour fermer la fenêtre et terminer les applications ouvertes : ZoneAlarm + Norton AV + Connexion Internet (Cte CPI) seulement

L’adresse n’est pas forcément la même à chaque fois, je ne les ai pas toujours noté !

 

Tu as cette FAQ de coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Pour la partie

Par contre j’ai trouvé un service : SoundMax Agent Service, sans aucun commentaire, faisant référence à C:\Program Files\Analog Devices\SoundMax\SMAgent.exe avec l’Etat = Désactivé / profil 1 et avec aucunes dépendances. Je l’ai désactivé complètement, car il n’existe pas de: C:\Program Files\Analog Devices\ à la racine de mon HD et ai rebooté le PC.
voici un peu de lecture :

 

What is smagent.exe? Is smagent.exe spyware or a virus?

 

Je ne saurais trop te conseiller de demander une analyse hijackthis dans le forum sécurité.

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Pour la partie

voici un peu de lecture :

 

What is smagent.exe? Is smagent.exe spyware or a virus?

 

Je ne saurais trop te conseiller de demander une analyse hijackthis dans le forum sécurité.

 

A+

Je ne pense pas que ce soit un virus, vu que j’ai moi même supprimé le dit répertoire de la racine du HD après avoir changé de carte mère.

J’ai d’ailleurs fait passer plusieurs fois divers antivirus, anti-malwares etc. et ils n’ont rien trouvé.

 

Par contre est-ce possible de faire disparaître ce service de la liste des services ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Par contre est-ce possible de faire disparaître ce service de la liste des services ?
Sous XP, tous les services sont identifiés dans la BDR dans la branche HKLM\SYSTEM\CurrentControlSet\Services\

 

Cela pourrait-être HKLM\SYSTEM\CurrentControlSet\Services\SoundMax Agent Service

 

01) Faire une exportation de la clé "Services" avant toute intervention

02) Suprimer la clé correspondante au service "SoundMax Agent Service"

03) redémarrer le système.

 

A+

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Sous XP, tous les services sont identifiés dans la BDR dans la branche HKLM\SYSTEM\CurrentControlSet\Services\

 

Cela pourrait-être HKLM\SYSTEM\CurrentControlSet\Services\SoundMax Agent Service

 

01) Faire une exportation de la clé "Services" avant toute intervention

02) Suprimer la clé correspondante au service "SoundMax Agent Service"

03) redémarrer le système.

 

A+

J’ai supprimé la clef de registre en suivant à la lettre la procédure de coolman et j’ai toujours la même détection de nouveau matériel.

Mais le son fonctionne correctement et j’ai l’icône de « Sound Manager » dans la barre d’Etat (à gauche de l’heure) et "SoundMax Agent Service" n’apparaît plus parmi la liste des services.

 

Si j’installe le driver récupéré sur driverguide.com , j’obtiens un message d’erreur en cours d’installation « Pilote introuvable. Redémarrez le système, puis réexécutez le programme dinstallation ». Après qu’il ait crée un répertoire C:\swsetup\SP28818 contenant les répertoires suivants: Migrate, SMAXWDM (sous répertoires : SE, W2K_XP), Sys et affiche le fond d’écran photo de Sound Max

 

J’ai essayé mais cela donne le même résultat !

 

Si j’essaye de lancer l’installation d’après la détection matérielle au démarrage, il me demande le CD ou un chemin pour accéder au fichier : MidiSyn.sys

J’ai bien d’après la BDR un : MIDISYN.sys dans System32\Drivers

Est-ce que la fonctionnerais si je lui indique ce fichier ?

Je vais essayer.

 

Cela a fonctionné : « nouveau matériel détecté et prêt à l’emploi ».

J’ai rebooté le PC et plus de nouveau matériel à installer, tout est OK

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×