Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Trollfe

Soucis avec ma SOund Blaster audigy sous debian

Messages recommandés

Bonjour :P

Voila j'ai un soucis avec ma carte son, c'est une sound blaster audigy SE. Je suis sous ELive, une version modifiée de Debian.

Ma carte son est reconnue, et lorsque je fais alsaconf, il la vois, il la parametre, et tout ca sans probleme.

 

Le hic c'est que lorsque j'ouvre mon xmms et que j'ecoute une musique, en augmentant le volume j'ai un gresillement horrible et rien d'autre. J'ai tripote le greffon de sortie, j'ai essayé toutes les combinaisons possibles pour alsa, j'ai essayé OSS, mais soit je n'ai aucun son, soit un gresillement.

 

Le module pour ma carte son est CA0106. Alsa l'utilise, mais sans succes visiblement.

 

Quelqu'un peut m'aider svp ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Une SB Audigy qui utilise le module ca0106 ?!?

Je croyais que c'était snd-emu10k2 ? (ou alors j'ai un train de retard et il y a beaucoup de choses qui ont changé dans les derniers noyaux 2.6.15.x)

Partager ce message


Lien à poster
Partager sur d’autres sites

Une SB Audigy qui utilise le module ca0106 ?!?

Je croyais que c'était snd-emu10k2 ? (ou alors j'ai un train de retard et il y a beaucoup de choses qui ont changé dans les derniers noyaux 2.6.15.x)

 

 

J'ai pas la réponse à la question initiale, mais pour le chip utilisé suffit de taper:

lspci | grep -i audio

Il me semble que les audigy n'utilisent plus de chip creative depuis quelques années.

Partager ce message


Lien à poster
Partager sur d’autres sites

ce topic de 2004 sur une Audigy2 indique bien le snd-emu10k1 comme module alsa.

http://www.linuxquestions.org/questions/sh...170#post1735170

 

que donne

lsmod |grep snd

?

 

Oui, mais ça vaut pour un modèle, creative fait n'importe quoi niveau chip (y a même des SB Live sans emu10k qui font pas de demultiplexing hardware - j'ai fini par m'en acheter une d'occaz pour être sûr du chip, tellement les modèles varient d'une révision à l'autre).

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×