Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

divine31

[Système] Probleme drivers de carte son !

Messages recommandés

Bonjour a tous.

A mon retour de vacances fin aout, mon pc fait des siennes, alors qu'avant mon depart, tout était ok !!

Mon pc est passe par l'atelier informatique de mon quartier car il ne repondait plus a rien , meme plus question de redemarrer ou arreter, au bout de quelques minutes, tout se figeait...

Bref, apres il a fallu que je change :

Le DD ou j'avais le systeme, d'apres le test du disque, il avait une courbe deplorable avec des dents de scie extra amples et dentelées !!

J'ai donc change mon ide 160 giga par un Sata 300 giga.Puisque j'avais deux emplacement Sata sur ma carte mere, je me suis dit que c'était pas plus mal.

J'ai une carte mere MSI-KT6V-LSR.

Egalement la barette de memoire qui était naze (500mo), à ce qu'il parait, apres un autre aller retour à l'atelier,nouveau testage du pc, puisque arrivé cher moi, il arrétait pas de redemarrer !

C'est l'atelier qui m'a fait l'install de XP pro.

Là, il reviens à nouveau chez moi.

Je precise qu'ils ont aussi mis le SP2.

Ca lui arrive à nouveau de redemarrer de temps en temps tout seul.

Il arrive aussi de temps à autre un ecran noir de 2 secondes, puis je retrouve l'ecran sur lequel je travaillai !!! (sans redemarrage!

Autre inquiétude, je retrouve pas les drivers de la carte son.

Je les ai chercher sur le cd de la carte mere....j'ai pas su trouver lesquel c'étaient dans toute la liste!

J'ai donc essaye de l'installer avec le soft "mes drivers", et là j'ai eu la reponse apres l'install: il se pourrait que le driver ne fonctionne pas, et...code 10....

J'ai essyé a plusieurs reprises...idem.

J'ai essayé autre chose: telecharger directemebt le driver et l'installer (pilote_audio_realtek_a3.92_970.exe et aussi WDM_A392-carte son.exe).Ca n'apparait toujours pas dans le gestionnaire des periph, ni dans la zone de notification, comme c''était avant cette nouvelle instal.

Par ailleurs, mes prises usb qui sont sur la carte mere ne fonctionnent pas, alors qu'elle fonctionnaient avant cette nouvelle install.Curieusement la prise reseau pour la freebox qui est juste a coté , fonctionne ,elle !!

J'ai sur le pc une carte pci avec 3 firewire et 5 USB 2.0. Les usb de cette carte fonctionnent normalement.

Bref, je sais pas koi faire, et ce qu'il se passe dans le ventre de la bete !!

Dois-je moi même refaire une install avec XP pro, avec une autre version optimisée récente?

Mais si installer xp, c'est asses simple, je sais pas trop me debrouiller ensuite avec les drivers de la carte mère....

Où est ce du à un autre probleme.

Je vous remercie pour votre aide.

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai bien regardé dedans, y a pas de point d'interro jaunes, sauf sur "controleur pci de communication simplifiée"...ca corresponds a une carte modem que je me sert plus depuis que j'ai la freebox.

Et dans "controleur audio, video et jeux: pas de point d'interro jaune. Mais je retrouve pas la carte son comme d'ab...

58a43dcdfd.jpg

Modifié par divine31

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est vrai que 4 fois aller/retrour atelier...j'en ai marre !!!

Du coup, ce weekend, je suis restée avec le dos bloqué !!

Je suis deja passée ce matin sur ce site "tous mes drivers"...voici ce que je trouve:

(ps:j'ai pas fait encore la maj des 2 graveurs, et la webcam arrive jamais a se mettre a jour...)

J'ai telecharge et install les drivers de la rubrique: Cartes mères et chipsets

Résumé de votre configuration

 

Système d'exploitation Windows XP Professionnel (build 2600) Service Pack 2 Processeur 1 AMD Athlon XP 1900+ (Socket A) Carte mère MSI MS-7021 1.0 Disque dur 1 HDS722512VLAT80 (115.04 Go) Disque dur 2 WDC WD32 00JS-00PDB0 SCSI Disk Device (298.09 Go) Disque dur 3 Maxtor 6 L300R0 USB Device (279.47 Go) Disque dur 4 TOSHIBA MK2023GAS USB Device (18.63 Go)

Cartes mères et chipsets

 

19/06/06 - Via DriveStation V-RAID (drivers 5.30c WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

12/04/05 - Via Hyperion (drivers 4.56 WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP)

09/09/06 - Via Hyperion Pro (drivers 5.10a WHQL pour Windows 98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

03/10/05 - Via Pilote USB 2.0 (drivers 2.70p WHQL pour Windows 98/98 SE/Me/2000/XP)

 

Cartes réseaux

 

28/07/06 - Via VT6105/VT6106 (drivers 2.8f WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

28/07/06 - Via VT6105M (drivers 2.5f WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

28/07/06 - Via VT6107/VT8231/VT8233/VT8235/VT8237/VT8251 (drivers 4.4f WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

 

Graveurs

 

08/08/05 - E3Works DiscClone II (drivers pour Windows 98/98 SE/Me/2000/XP)

 

Baladeurs audio et vidéo

 

17/06/05 - Archos Pilote USB (drivers pour Windows 98 SE/Me/2000/XP)

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est vrai que 4 fois aller/retrour atelier...j'en ai marre !!!

Du coup, ce weekend, je suis restée avec le dos bloqué !!

Je suis deja passée ce matin sur ce site "tous mes drivers"...voici ce que je trouve:

(ps:j'ai pas fait encore la maj des 2 graveurs, et la webcam arrive jamais a se mettre a jour...)

J'ai telecharge et install les drivers de la rubrique: Cartes mères et chipsets

Résumé de votre configuration

 

Système d'exploitation Windows XP Professionnel (build 2600) Service Pack 2 Processeur 1 AMD Athlon XP 1900+ (Socket A) Carte mère MSI MS-7021 1.0 Disque dur 1 HDS722512VLAT80 (115.04 Go) Disque dur 2 WDC WD32 00JS-00PDB0 SCSI Disk Device (298.09 Go) Disque dur 3 Maxtor 6 L300R0 USB Device (279.47 Go) Disque dur 4 TOSHIBA MK2023GAS USB Device (18.63 Go)

Cartes mères et chipsets

 

19/06/06 - Via DriveStation V-RAID (drivers 5.30c WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

12/04/05 - Via Hyperion (drivers 4.56 WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP)

09/09/06 - Via Hyperion Pro (drivers 5.10a WHQL pour Windows 98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

03/10/05 - Via Pilote USB 2.0 (drivers 2.70p WHQL pour Windows 98/98 SE/Me/2000/XP)

 

Cartes réseaux

 

28/07/06 - Via VT6105/VT6106 (drivers 2.8f WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

28/07/06 - Via VT6105M (drivers 2.5f WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

28/07/06 - Via VT6107/VT8231/VT8233/VT8235/VT8237/VT8251 (drivers 4.4f WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

 

Graveurs

 

08/08/05 - E3Works DiscClone II (drivers pour Windows 98/98 SE/Me/2000/XP)

 

Baladeurs audio et vidéo

 

17/06/05 - Archos Pilote USB (drivers pour Windows 98 SE/Me/2000/XP)

tu as fais la detection plus apronfondie car je vois pas carte son tu devrais peut etre faire un everest sa te donnerais plus d'info de ton pc

Modifié par JANGO-FEET

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, je l'ai pas fait... :P je savais pas trop où j'allai, ni ce que je cherchai !!

Je viens de faire:

Relancer la détection et élargir la recherche :

 

Résumé de votre configuration

 

Système d'exploitation Windows XP Professionnel (build 2600) Service Pack 2 Processeur 1 AMD Athlon XP 1900+ (Socket A) Carte mère MSI MS-7021 1.0 Disque dur 1 HDS722512VLAT80 (115.04 Go) Disque dur 2 WDC WD32 00JS-00PDB0 SCSI Disk Device (298.09 Go) Disque dur 3 Maxtor 6 L300R0 USB Device (279.47 Go) Disque dur 4 TOSHIBA MK2023GAS USB Device (18.63 Go)

Cartes graphiques

 

08/06/04 - Nvidia GeForce 2/4/FX/Quadro 2/4/FX Go (drivers 56.77 pour Windows 2000/XP)

14/09/06 - Nvidia GeForce 3/4/FX/6/7 (drivers 92.91 beta pour Windows 2000/XP/XP Media Center Edition)

02/09/06 - Nvidia GeForce 3/4/FX/6/7 (drivers 91.47 WHQL pour Windows 2000/XP/XP Media Center Edition)

15/08/06 - Nvidia Quadro DCC/4/FX (drivers 91.36 WHQL pour Windows 2000/XP)

11/03/05 - Nvidia TNT 1/2/GeForce 1/2/Quadro 1/2 (drivers 71.84 WHQL pour Windows 2000/XP)

 

Cartes mères et chipsets

 

28/03/06 - Ali Integrated Driver (drivers 2.20 WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP/Vista/2003-64/XP-64/Vista-64)

19/06/06 - Via DriveStation V-RAID (drivers 5.30c WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

12/04/05 - Via Hyperion (drivers 4.56 WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP)

09/09/06 - Via Hyperion Pro (drivers 5.10a WHQL pour Windows 98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

28/08/03 - Via IDE Miniport (drivers 3.20b WHQL pour Windows 95/98/98 SE/Me/NT/2000/XP)

04/03/02 - Via Patch USB 1.0 (drivers 1.10 pour Windows 98/98 SE/Me/2000/XP)

03/10/05 - Via Pilote USB 2.0 (drivers 2.70p WHQL pour Windows 98/98 SE/Me/2000/XP)

 

Cartes réseaux

 

15/12/01 - Via VT6102 (drivers 2.5 WHQL pour Windows 95/98/98 SE/Me/NT/2000/XP)

28/07/06 - Via VT6105/VT6106 (drivers 2.8f WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

28/07/06 - Via VT6105M (drivers 2.5f WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

28/07/06 - Via VT6107/VT8231/VT8233/VT8235/VT8237/VT8251 (drivers 4.4f WHQL pour Windows 95/98/98 SE/Me/NT/2000/2003/XP/2003-64/XP-64)

 

Graveurs

 

08/08/05 - E3Works DiscClone II (drivers pour Windows 98/98 SE/Me/2000/XP)

 

Souris

 

29/04/05 - Labtec Mouse (drivers 2.1 pour Windows 98 SE/Me/2000/XP)

09/01/04 - Logitech MouseWare (drivers 9.79.1 build 25 WHQL pour Windows 98/98 SE/Me/NT/2000/XP)

04/02/04 - Logitech MouseWare MX510 (drivers 9.80 WHQL pour Windows 98/98 SE/Me/2000/XP)

22/09/06 - Logitech SetPoint (drivers 3.1.116 WHQL pour Windows 2000/XP)

22/09/06 - Logitech SetPoint Cordless Desktop MX 3200 Laser/EasyCall Desktop (drivers 3.1.116 WHQL pour Windows 2000/XP)

05/01/06 - Microsoft IntelliPoint (drivers 5.5 WHQL pour Windows 2000/XP/XP Media Center Edition)

18/12/05 - Speed-Link Retractable Colour Mouse (drivers 1.0 pour Windows 98/98 SE/Me/2000/XP)

 

Claviers

 

29/04/05 - Labtec Internet Desktop/Keyboard (drivers 1.0 WHQL pour Windows 98 SE/Me/2000/XP)

29/04/05 - Labtec Media Keyboard (drivers 5.0 pour Windows 98 SE/Me/2000/XP)

04/04/04 - Logitech iTouch (drivers 2.22 build 289 WHQL pour Windows 98/98 SE/Me/NT/2000/XP)

11/07/06 - Synaptics TouchPad (drivers 8.3.4.0 WHQL pour Windows 2000/XP)

 

Baladeurs audio et vidéo

 

17/06/05 - Archos Pilote USB (drivers pour Windows 98 SE/Me/2000/XP)

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×