Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Dready

Analyse rapport Smitfraudfix

Messages recommandés

Bonjour à tous, je suis nouveau sur le forum alors excusez-moi si je commets quelques impairs.

 

J'aurais besoin d'aide pour interpréter un rapport Smitfraudfix. Je précise que je n'ai pas pu lancer l'utilitaire en mode normal (message d'erreur dans la fenêtre d'invite de commande qui me disais "version non supportée ; Windows 200/xp requis !!" , or je suis bien en XP home). J'ai du le lancer en mode sans échec.

 

Merci d'avance de votre aide.

 

SmitFraudFix v2.91

 

Rapport fait à 11:34:53.26, 11/10/2006

Executé à partir de F:\SMITFRAUDFIX\SmitfraudFix\SmitfraudFix

OS: Microsoft Windows XP [version 5.1.2600] - Windows_NT

Fix executé en mode sans echec

 

»»»»»»»»»»»»»»»»»»»»»»»» C:\

 

 

»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS

 

 

»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\system

 

 

»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\Web

 

 

»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\system32

 

 

»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\system32\LogFiles

 

 

»»»»»»»»»»»»»»»»»»»»»»»» C:\Documents and Settings\technicien CETEF\Application Data

 

 

»»»»»»»»»»»»»»»»»»»»»»»» Menu Démarrer

 

 

»»»»»»»»»»»»»»»»»»»»»»»» C:\DOCUME~1\TECHNI~1\Favoris

 

 

»»»»»»»»»»»»»»»»»»»»»»»» Bureau

 

 

»»»»»»»»»»»»»»»»»»»»»»»» C:\Program Files

 

 

»»»»»»»»»»»»»»»»»»»»»»»» Clés corrompues

 

 

»»»»»»»»»»»»»»»»»»»»»»»» Eléments du bureau

 

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\Components\0]

"Source"="About:Home"

"SubscribedURL"="About:Home"

"FriendlyName"="Ma page d'accueil"

 

 

»»»»»»»»»»»»»»»»»»»»»»»» Sharedtaskscheduler

!!!Attention, les clés qui suivent ne sont pas forcément infectées!!!

 

SrchSTS.exe by S!Ri

Search SharedTaskScheduler's .dll

 

 

»»»»»»»»»»»»»»»»»»»»»»»» AppInit_DLLs

!!!Attention, les clés qui suivent ne sont pas forcément infectées!!!

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]

"AppInit_DLLs"=""

 

»»»»»»»»»»»»»»»»»»»»»»»» Recherche infection wininet.dll

 

 

»»»»»»»»»»»»»»»»»»»»»»»» Fin

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour Dready et bienvenue sur zebulon :P

 

Pourquoi postes tu un rapport smitfraudfix? (ta version n'est pas a jour) As tu des problemes en particuliers? Si oui, decris les.

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Bruce-Lee,

merci de répondre. En préambule il faut savoir que je suis une bille en informatique et que je découvre depuis trois jours les galères des virus...

 

En fait j'ai fait ce rapport sur les conseils d'un gentil internaute qui m'aide sur un autre forum (CCM), mais comme il ne peut pas passer son temps à s'occuper de mon problème, j'essaye de soliciter d'autres aides.

 

Est-ce que le plus simple pour décrire mon problème ne serait pas que je mette le lien vers le sujet sur l'autre forum ? ICI

 

Dans le doute je colle quand même le début du sujet que j'ai posté sur l'autre forum (mais il n'y aura pas les différents rapports que j'ai collé à la demande de celui qui m'aide.)

 

 

PS: je viens de télécharger SmitfraudFix, comment est-ce possible qu'il ne soit pas à jour ?

 

Bonjour,

 

voici mon problème :

 

L'ensemble des fonctions du panneau de configuration ne répondent plus lorsque je double-clique dessus (sauf les suivantes :

- Connection rézo

- imprimantes

- outils d'administration

- polices

- scanneurs

- taches planifiés)

 

A noter également que:

- je n'ai plus accès à la base de registre via regedit

- le bloc note ne fonctionne plus (mais Wordpad oui...)

- CTRL+ALT+SUPPR ne fonctionne plus

 

MAIS EN MODE SANS ECHEC TOUT MARCHE BIEN.

 

 

J'ai déjà tenté les choses suivantes :

 

<*>test en mode sans échec : les problèmes disparaissent, tout fonctionne bien ! Mais dès que je redémarre en mode normal le problème revient... :pleure:

 

<*>déplacer les fichier .cpl et les remettre un à un dans le répertoire System32: impossible car quand je les supprime du répertoire System32 ils reviennent automatiquement !! J'ai finalement réussi à les supprimer en mode sans échec ; j'ai ensuite redémarré en mode normal mais regedit ne fonctionnait toujours pas (ni le bloc-note) et quand j'ai remis les .cpl un à un, les fonctions qui revenaient dans le Panneau de configuration au fur et à mesure ne marchaient toujours pas.

 

<*>cliquer sur le bouton démarrer-> exécuté-> taper "gpedit.msc"

Cliquer sur Configuration utilisateur-> Modèles d'administration-> Panneau de configuration-> Désactiver le panneau de configuration.

Cocher "désactivé" puis "Appliquer" : impossible car j'obtien un message d'erreur : "Windows ne trouve pas gpedit.msc"

 

<*> ouvrir la base de registres en tapant "regedit" dans la commande "exécuter". Rechercher la clé suivante:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Ensuite double cliquer sur "NoControlPanel" et lui donnerla valeur binaire : 00 00 00 00 (en cliquant droit dessus) : impossibled'ouvrir la base en mode normal. En mode sans échec j'ai pu le faire mais je n'ai pas "NoControlPanel", j'ai "NoDriveTypeAutoRun" type REG_DWORD valeur 0x0000009d(157).

 

 

 

Enfin, j'ai réalisé une analyse en ligne avec KasperSky et BitDefender que je suis incapable de comprendre mais qui contient manifestement des virus ou trucs dans le genre.

Si vous en avez besoin je peux la poster.

 

 

Si quelqun peut m'apporter son aide ce serait vraiment sympa car je suis largué.

 

Merci beaucoup d'avance :P :P

 

Dready

 

PS: je ne sais pas si cela a un rapport, mais j'ai constaté le problème depuis que j'ai connecté ma club-intenet box en Wifi. Depuis je suis repassé en ethernet mais le problème demeure.

Partager ce message


Lien à poster
Partager sur d’autres sites

re,

 

Evite de poster sur differents forums; tu as commencé sur CCM alors il est preferable que tu y restes (sinon, on ne va pas s'y retrouver entre helpeur)

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

re,

 

Evite de poster sur differents forums; tu as commencé sur CCM alors il est preferable que tu y restes (sinon, on ne va pas s'y retrouver entre helpeur)

 

@+

 

OK, désolé, je voulais juste soulager mon helper qui se prend la tête avec moi depuis deux jours.

Partager ce message


Lien à poster
Partager sur d’autres sites

re,

 

ben en fait je ne sais pas trop si mon helper veut encore m'aider car je n'ai pas de news depuis 11h40 ce matin. En même temps je n'ai pas envie de le souler en lui envoyant un MP. Je vais donc attendre encore.

 

Merci en tous cas de tes réponses, et peut-être à tout à l'heure.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×