Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

skyolane

[Carte TV] Problème carte PCTV Pinnacle !

Messages recommandés

Bonjour

 

J ai un problème avec ma carte tv : Pinnacle PCTV Hybrid Pro PCI

 

Au niveau du branchement tou a l'air ok car elle é detecté o nivo du site : toutmesdrivers.com

 

preuve :

 

zdqsj4.png

 

 

Tout se complike quand je lance les programme aproprié a la carte ( Pinnacle tv center par ex)

 

 

Le programme ne ve pas se lancer il mindike :

 

 

dqsnb3.png

 

 

 

 

 

 

Je ne sais pas si c a cose du port PCI

 

Merci de votre aide :P

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour skyolane,

 

Ta carte te permet de recevoir la TV analogique, la TNT ( dans la mesure où elle est distrubuée dans ta région ) et la FM.

 

Théoriquement tu devrais avoir Média Center ( et non TV Center ).

 

Dans ton coffret tu devais avoir une télécommande, un CD Média Center, et un CD QuickStrart ( enregistrement ).

 

Pour la réception de la TNT sous XP SP2, tu dois installer le correctif Microsoft " KB896626 ".

 

D'après ce que j'ai pu voir, tu n'as pas de Fiche F ( à vis ) pour le raccordement d'un coaxial à une parabole ?

 

Donnes des précisions.

 

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

RE,

 

Je suppose que tu es connecté à l'antenne rateau ( vérifier la connexion ).

 

Si tu es sous XP SP2, tu dois installer le correctif Microsoft.

 

Ta carte est-elle bien reconnue par windows ?

 

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il conseil de passer de sp2 à sp1 ?

 

y'a t'il des risques ?

es ce vraiment le problème ?

y'a plusieurs soluces car 6 pages mais l'une d'elle testè est de supprimer le sp2 faire l'install et ensuite remettre le sp2 aparement sa a fonctionnè pour lui

Partager ce message


Lien à poster
Partager sur d’autres sites

y'a plusieurs soluces car 6 pages mais l'une d'elle testè est de supprimer le sp2 faire l'install et ensuite remettre le sp2 aparement sa a fonctionnè pour lui

 

ok

 

Comment fait t'on cette manipulation ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut skyolane,

 

Pour la recherche sur le site Microsoft, c'est facile, tu tapes : KB896626.

 

Tiens voila le liens :

http://search.microsoft.com/results.aspx?m...&q=KB896626

 

Sur cette page, tu trouveras 3 détails de téléchargements avec les explications.

 

Fais un point de restauration avant le téléchargement que tu as décidé de faire, comme cela tu pourras toujours revenir en arrière pour en essayer un autre, au cas où.

 

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×