Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Glotte

Pb de configuration SMTP pour TBird [Resolu]

Messages recommandés

Salut

 

Je ne comprend plus rien :P:P

 

Sur l'ordi de ma copine, OExpress est son outil de mail

Il est configuré pour son serveur SMTP Cegetel, et tout

fonctionne à merveille lorsqu'elle envoit ses mails.

 

Quand je viens chez elle avec mon portable VAIO,

je me connecte a internet en wifi sur le modem-routeur-wifi

chez elle...tout fonctionne (sauf...)

 

J'utilise TBird, et pour cela, j'ai ajouté à mon premier serveur SMTP

déjà configuré pour chez moi (Free), son serveur SMTP Cegetel

(port, adresse "smtp.cegetel.net", compte)

 

Ca a marché il y a un temps...

 

MAIS LA : impossible d'envoyer un seul mail, malgrè la configuration SMTP sortante identique,

j'ai toujours le meme message d'erreur :

 

"Une erreur est survenue lors d el'envoi du courrier : le serveur de mail a envoyé

un message d'accueil incorrect: <unknown[86.75.66.xxx]>: Client host rejected: Acces

denied"

 

voilà ! :P

 

ET CA MARCHAIT A UNE EPOQUE !

 

cela peut-il etre lié au fait qu'on ne peut avoir à un instant T 2 ordis qui utilisent

le meme serveur SMTP ? (j'y entrave quedalle... :P )

 

(Par contre, aucun soucis pour récupérer mes mails sur TBird bien sur, le pop3 de Free

marchant pour moi...)

 

HELPPPPPPPPPPPPPPPP

 

Merci

Modifié par Glotte

Partager ce message


Lien à poster
Partager sur d’autres sites

vu que tu utilises l'adressage de cegetel, il faut utiliser leur serveur smtp.

 

ie virer smtp.free.fr pour le remplacer par smtp.cegetel.net.

 

Y-a-t-il une authentification avancée sur le smtp de cegetel.net? (autre que via l'adresse IP publique)

Partager ce message


Lien à poster
Partager sur d’autres sites

vu que tu utilises l'adressage de cegetel, il faut utiliser leur serveur smtp.

ie virer smtp.free.fr pour le remplacer par smtp.cegetel.net.

 

ce que je fais depuis toujours

 

Y-a-t-il une authentification avancée sur le smtp de cegetel.net? (autre que via l'adresse IP publique)

 

je n'en sais rien, j'ai repris exactement les paramètres qui étaient déclarés sous OE

pour le PC de ma copine...

 

et l'envoi de mails depuis mon PC chez elle, donc avec le SMTP Cegetel, j'en suis

presque sur, a déjà fonctionné....

 

Indice : lorsque je déclare le serveur SMTP sortant, je coche "Utiliser un nom d'utilisateur et

un mot de passe"...hors à aucun moment, le mot de passe ne m'est demandé

 

Indice2: cela pourrait-il avoir un rapport avec mon AV-Firewall ?

je tente sans ...[edit] non c pas mon AV-FW, ca marche pas plus, meme popup d'erreur

Modifié par Glotte

Partager ce message


Lien à poster
Partager sur d’autres sites

n'y a-t-il pas dans TB une configuration globale de serveur smtp pour tous les comptes? désolé d'être lourd mais peux tu vérifier que tu essaies bien d'envoyer le mail à smtp.cegetel.net et non smtp.free.fr (dans les options de config, dans les log du pare-feu, etc etc...)

 

décoche également "utiliser un nom d'utilisateur ...." le serveur smtp n'a pas l'air d'utiliser TLS pour une authentification poussée

Partager ce message


Lien à poster
Partager sur d’autres sites

n'y a-t-il pas dans TB une configuration globale de serveur smtp pour tous les comptes? désolé d'être lourd mais peux tu vérifier que tu essaies bien d'envoyer le mail à smtp.cegetel.net et non smtp.free.fr (dans les options de config, dans les log du pare-feu, etc etc...)

 

décoche également "utiliser un nom d'utilisateur ...." le serveur smtp n'a pas l'air d'utiliser TLS pour une authentification poussée

 

Oui, il y a une configuration globale pour le SMTP pour tous les comptes

 

J'ai mis "par défaut utiliser le serveur SMTP Cegetel"

 

De chez moi, je repasse le "par défaut" sur le SMTP Free, et ca fonctionne nickel

 

je vais essayer de décocher "utiliser un nom d'utilisateur ...."

 

[Edit] J'AI TROUVE !!

 

un truc de tordu :

 

dans la gestion des comptes, serveur sortant, j'avais de selectionné "SMTP smtp.cegetel.net" par défaut...

 

SAUF QUE : dans mon compte mail, il y a un autre endroit où l'on précise le serveur SMTP sortant

:P:P:P

un truc super tordu je trouve....la selection du serveur SMTP sortant se fait à 2 endroits,

et apparement c'est celui du compte mail qui est pris en compte, pas celui de la gestion

des serveurs SMTP sortants....(je sais pas si je suis clair, il faut avoir TBird sous les yeux)

 

MERCI, C RESOLU

Modifié par Glotte

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×