Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

mordicus

reboot-pb résolution adresse mémoire

Messages recommandés

Depuis quelques temps, mon PC reboot souvent seul.

Une fois, j'ai eu un écran bleu avec windows qui expliquait qu'il fallait utiliser le CD d'install, je pensais à un problème de disque dur. Après test sur un autre PC, c'est pas ça.

Un ami bien informé, m'a orienté sur un problème de barrette mémoire.

J'ai testées mes 2 de 256 (noname) individuellement. Lors des tests, chaque barette de 256 est tombée en erreur. Donc, j'ai mis une 512 (kingston).

Depuis, pendant quelques temps j'ai eu moins de problèmes, mais ça rebootais quand même tout seul de temps en temps.

Au redémarrage, windows indique la récupération d'une erreur sérieuse.

Parfois, un application plante, génération d'un rapport d'erreur, que j'envois. Suite à ça, ie se lance automatiquement sur une page qui m'explique que le problème vient d'un driver de périphérique, d'autre fois cette page m'indique un problème mémoire. Et de temps en temps j'ai un écran bleu "erreur system...."

 

J'ai utilisé l'utilitaire mtinst.exe de microsoft, qui permet de tester la mémoire, dans un premier temps la RAM puis en tests étendus.

Cet utilitaire est copié sur une disquette, on boot dessus et ça check la bécane.

En test RAM simple, non problem.

En test étendu, il y a des merdes. Dans la doc de l'utilitaire, ils indiquent que l'on peut accéder à un mode menu permettant d'aller plus loin dans la détection de quel périphérique ou quel composant est incriminé.

Le problème c'est que ce mode menu ne fonctionne pas. Donc le seul truc que j'ai c'est le nom du test et les adresses mémoire incriminées.

 

Genre :

TEST CACHE ADRESS EXPECTED ACTUAL

WSTRIDE6 ON 00003de4 10101010 101010ff

WSTRIDE6 ON 00003e10 10101010 10d41010

WSTRIDE6 ON 00003e14 10101010 101010ff

WSTRIDE6 ON 00003ea4 10101010 101010ff

 

 

Donc, là je suis bien avancé. Comment déterminer ce qui merdoit ?

 

Comment je fais pour tester chaque composant de la carte mère ?

Est ce ça peut venir du CPU ?

Est ce que ça peut venir d'un composant de la carte mère (co-processeur....) ?

Est ce que ça peut être la carte graphique ?

 

Avez vous des conseils parce que là je suis sec.

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Comment déterminer ce qui merdoit ?

Pour le savoir,on va essayer d'amener W. à proposer un écran-diagnostic, en faisant ceci :

http://www.zebulon.fr/astuces/astuce-windows-74.html

Puis tu afficheras, ici, la teneur du message d'erreur ( s'il y en a un)

Surtout les infos techniques "IN EXTENSO"

 

Pour tester la mémoire, utilise Memtest (v. téléchargements) .

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Papo, :P

 

J'ai fait le bench avec memtest.

Il y a des erreur avec le test 8 (Modulo20).

 

Je ne comprend pas comment cela peut être possible avec une barette de marque Kingston réputées pour être nickel, garanties certifiées....

 

Je vais voir ça avec le vendeur. :P

 

J'ai également modifié W pour qu'il ne reboote plus automatiquement. Dès que j'ai un écran bleu je le poste.

Partager ce message


Lien à poster
Partager sur d’autres sites

:P Bon,

 

J'ai eu 2 reboot depuis le dernier post:

 

écran bleu avec :

 

un problème a été détecté et W a été arrêté..........

 

IRQL_NOT_LESS_OR_EQUAL

 

Stop 0X0000000A (0XFEFBEF58,0X00000002,0X00000001,0X804F1FFB)

 

 

Voilà.

Et comme à priori il y a 1 pb détecté par memtest ça doit venir de là.

 

Je vais voir le vendeur de la barette Kingston, qui va vouloir la tester :P , et qui devrait détecter par lui même que la barette est défectueuse. :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon,

Après avoir testé de changer la barette 512 Mo sur un autre slot, le PC n'a jamais voulu redémarrer. :P

 

Donc, j'ai finalement changé de carte mère.

 

J'ai également remonté les barettes 256 Mo soit disant défecteuses.

Du coup, ça galope.

Espérons que ça tienne. :P

Modifié par mordicus

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, jamais de nom de fichier.

 

90 % des écrans bleus avec IRQL_NOT_LESS_OR_EQUAL; les 10% restant, sans message, uniquement le blabla, W a été arrêté......

 

Hier soir bench memtest de la nouvelle config équipée des 2 barettes de 256 et la kingston 512 : Nickel après 1 heure de bench aucune erreur; alors que préalablement en 15 mn j'en avais au moins 30.

 

Conclusion logique : il semble que s'était bien la CM qui était défectueuse.

 

Avec 1 Go de RAM ça galope à donf :P

 

Encore merci de m'avoir orienté vers memtest.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×