Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

lynyrd

Pas d'update

Messages recommandés

Bonjour,

Impossible en cliquant sur windows update dans démarrer d'ouvrir la page :P

Quand je vais sur windows update et que je veux télécharger les mises à jour voilà ce qu'il me dit :

 

Veuillez modifier vos paramètres de sécurité Internet Explorer.

Pour enregistrer vos paramètres pour ce site Web, vous devez activer l'option Permanence des données utilisateur pour Internet Explorer. Suivez la procédure ci-dessous, puis cliquez sur Modifier les paramètres à gauche et réessayez d'enregistrer vos paramètres.

Dans Internet Explorer, choisissez Options Internet dans le menu Outils.

Cliquez sur l'onglet Sécurité, sur l'icône de la zone de sécurité Internet, puis sur Personnaliser le niveau.

Dans la boîte de dialogue Paramètres, accédez à la section Divers.

Sous Permanence des données utilisateur, sélectionnez Activer.

Cliquez sur OK, puis Oui dans la fenêtre d'avertissement de sécurité qui apparaît.

 

Ce que je fais et pas de changement.

 

Si vous avez une idée :P

D'avance merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Invité Mignon Fripon

Bonjour,

Impossible en cliquant sur windows update dans démarrer d'ouvrir la page :P

Quand je vais sur windows update et que je veux télécharger les mises à jour voilà ce qu'il me dit :

 

Veuillez modifier vos paramètres de sécurité Internet Explorer.

Pour enregistrer vos paramètres pour ce site Web, vous devez activer l'option Permanence des données utilisateur pour Internet Explorer. Suivez la procédure ci-dessous, puis cliquez sur Modifier les paramètres à gauche et réessayez d'enregistrer vos paramètres.

Dans Internet Explorer, choisissez Options Internet dans le menu Outils.

Cliquez sur l'onglet Sécurité, sur l'icône de la zone de sécurité Internet, puis sur Personnaliser le niveau.

Dans la boîte de dialogue Paramètres, accédez à la section Divers.

Sous Permanence des données utilisateur, sélectionnez Activer.

Cliquez sur OK, puis Oui dans la fenêtre d'avertissement de sécurité qui apparaît.

 

Ce que je fais et pas de changement.

 

Si vous avez une idée :P

D'avance merci

 

J'ai déjà eu ce problème. Incroyable ces gens chez MicroSoft!

Je crois que tu auras plutôt à ajuster tes paramêtres de Firewall.

Quel marque d'AV/Firewall as-tu?

 

MF

Partager ce message


Lien à poster
Partager sur d’autres sites

salut lynyrd, tu as vérifiè ton pare feu ? lequel utilise tu d'ailleurs? tu peux aussi regarder la (quoi que sa m'étonnerai car le message de Microsoft serait diffèrent): démarrer/exécuter/tape: services.msc quand tu y es vérifie a "mises a jour" s'il est sur "auto" et "démarrer" tient mignon fripon a ete plus rapide sur ce coup la ha oui parfois sa resoud se probleme va a panneau de config/options internet/avance/ et clic sur "parametres par defaut

Modifié par JANGO-FEET

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Un peu de lecture ici:

 

http://forum.zebulon.fr/index.php?showtopic=54129

 

Pour le lancement qui ne fonctionne plus à partir de Démarrer >>> Windows Update, j'ai eu ce problème un jour sur l'ordinateur d'une connaissance. Ce dysfonctionnement faisait suite à l'installation et à la désintallation d'un clone d'IE (Avant Browser si mes souvenirs sont bons).

 

Amicalement.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Mignon Fripon

La solution serait d'arrêter ce processus:

 

"Generic Host Process for Win32 Services"

 

et tout devrait rentere dans l'ordre.

Essaies-le...tu n'as rien à perdre.

C'est ce qui réglé mon problème.

Je possède Trend-Micro PC-Cillin IS2006.

 

MF

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

La solution serait d'arrêter ce processus:

 

"Generic Host Process for Win32 Services"

Sauf cas particulier, Generic Host Process for Win 32 Services doit même avoir accès à Internet pour que les mises à jour se fassent.

 

Amicalement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de vos réponses.

 

JANGO-FEET :

services.msc j'ai vérifié "mises a jour" il est sur auto !

 

Mignon Fripon :

Le firewall de windows et pas d'antivirus, impossible d'installer AV, j'ai une fenêtre qui s'ouvre avec:

 

"impossible d'accéder au service windows installer. Ceci peut se produire si windows est en mode sans échec, ou si le programme d'installation de windows n'est pas installé. Contactez votre support technique pour assistance"

 

Où se trouve "Generic Host Process for Win32 Services" ?

 

Je viens de mettre la version 7 d'explorer, rien de changé :P

Merci pour votre aide :P

Partager ce message


Lien à poster
Partager sur d’autres sites

De plus j'ai du activer windows pas téléphone hier et aprés avoir installer EI 7 il me redemande de l'activer, je le fais par le net il ne veut pas par téléphone idem j'introduit le code, ensuite l'opératrice qui me demande les 6 premiers chiffres, je les lui donnne et elle me le redemande trois fois comme une machine, ensuite merci et elle coupe. :P:P:P

Je n'ai pas de demande d'activation dans la barre des taches ni dans le menu démarrer, windows sur leur site pour télécharger me demande de l'activer, je deviens fou :P:P:P:P:P:P:P

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Mignon Fripon

Re,

Sauf cas particulier, Generic Host Process for Win 32 Services doit même avoir accès à Internet pour que les mises à jour se fassent.

 

Amicalement.

 

Sacles

 

Excuses-moi.

Je me suis mal exprimé. Je veux dire, c'est plutôt de faire disparaitre ou décocher ce processus dans la liste son FireWall .

Pas dans la liste des processus Windows.

 

MF

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Mignon Fripon

De plus j'ai du activer windows pas téléphone hier et aprés avoir installer EI 7 il me redemande de l'activer, je le fais par le net il ne veut pas par téléphone idem j'introduit le code, ensuite l'opératrice qui me demande les 6 premiers chiffres, je les lui donnne et elle me le redemande trois fois comme une machine, ensuite merci et elle coupe. :P:P:P

Je n'ai pas de demande d'activation dans la barre des taches ni dans le menu démarrer, windows sur leur site pour télécharger me demande de l'activer, je deviens fou :P:P:P:P:P:P:P

 

lynyrd

 

Je te regarde aller avec IE7 et tes difficultés. Je te comprend.

Ils s'en viennent de plus en plus compliqués ces zigotos de MS!

Ca me porte à te suggérer FireFox.

Il n'ya jamais eu à ma connaissance de difficulté comme celles que tu rencontres avec MicroSoft lorsque tu décides d'installer FireFox.

Tout un monde à découvrir.

Une suggestion comme ça...

 

Mignon Fripon

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×