Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

donotoffload

Overclock AMD Athlon 64 X2 3800

Messages recommandés

Bonjour à vous!

J'ai un petit souci, rien de bien grave mais j'ai lu que l'on pouvait le faire, mais je n'y arrive pas. :P

J'arrive à monter la fréquence du processeur à plus de 2.3 ghz stable (fréquence initiale 2.0 ghz), mais à plus je ne passe pas le bios…

Je parcours les forums sans succès. J'ai essayé plein de conseils (mémoire synchro ou pas, baisser le HT, augmenter les voltages, etc…) :P:P

 

Mais rien n'y fait, je me tourne donc vers vous et votre savoir, Ô grands maîtres Jedi ! :P

 

D'avance je vous remercie pour votre aide ! :P

 

Réglages actuels du Bios (config stable)

 

Timing mode: auto

Mem clock index: 200

Cas latency (tcl): 3

Min ras # (tras): 8

Ras # (trcd): 3

Row precharge (trp): 3

Memory timing: 1

High perf mode: manuel

Aggressive timing: enable

Dynamic overclock: disable

Ht frequency: 4x

Adjust CPU ratio: startup

Adjust CPU fsb freqency: 230

Adjust AGP freqency: 67

Adjust CPU vid: startup

CPU voltage: by cpu vid

Memory voltage: auto

AGP voltage: 1,5

 

Config: (rapport EVEREST)

Processeur:

DualCore AMD Athlon 64 X2 3800, 2300 MHz (10 x 230)

Core: Manchester

 

Carte mère:

MSI K8N Neo2 Séries (MS-7025)

Chipset de la carte mère: nVIDIA nForce3 250, AMD Hammer

Mémoire système: 2048 Mo (PC3200 DDR SDRAM)

Type de BIOS: Award (12/21/05)

 

Mémoire:

Corsair CMX1024-3200C2 (X 2)

 

Performances mémoire:

@ 200 MHz: 3.0-3-3-8 (CL-RCD-RP-RAS) / 11-13-2 (RC-RFC-RRD)

CAS Latency (CL): 3T

RAS To CAS Delay (tRCD): 3T

RAS Precharge (tRP): 3T

RAS Active Time (tRAS): 8T

Row Cycle Time (tRC): 7T

Row Refresh Cycle Time (tRFC): 13T

Command Rate (CR): 1T

RAS To RAS Delay (tRRD): 2T

Write Recovery Time (tWR): 3T

Read To Write Delay (tRTW): 4T

Write To Read Delay (tWTR): 2T

Write CAS Latency (tWCL): 1T

Refresh Period (tREF): 200 MHz 15.6 us

DQS Skew Control: Désactivé(e)

DRAM Drive Strength: Normal

DRAM Data Drive Strength: 4 (No Reduction)

Max Async Latency: 5 ns

Read Preamble Time: 5.5 ns

Idle Cycle Limit: 256

Dynamic Idle Cycle Counter: Désactivé(e)

Read/Write Queue Bypass: 8

Bypass Max: 4

32-byte Granularity: Désactivé(e)

 

Stockage:

Contrôleur de stockage: Adaptec SCSI Card 29160 - Ultra160 SCSI

Contrôleur de stockage: Adaptec SCSI Card 29160 - Ultra160 SCSI

Disque dur: COMPAQ BD072863B2 SCSI Disk Device (67 Go)

Disque dur: COMPAQ BD072863B2 SCSI Disk Device (67 Go)

Disque dur: COMPAQ BF03665A32 SCSI Disk Device (33 Go)

Disque dur: Maxtor 6V200E0 (200 Go, 7200 RPM, SATA-II)

Disque dur: ST380013AS (80 Go, 7200 RPM, SATA)

Partager ce message


Lien à poster
Partager sur d’autres sites

Timing mode: auto

Mem clock index: 200Cas latency (tcl): 3

Min ras # (tras): 8

Ras # (trcd): 3

Row precharge (trp): 3

Memory timing: 1

High perf mode: manuel

Aggressive timing: enable

Dynamic overclock: disable

Ht frequency: 4x

Adjust CPU ratio: startup

Adjust CPU fsb freqency: 230

Adjust AGP freqency: 67

Adjust CPU vid: startup

CPU voltage: by cpu vid

Memory voltage: auto

AGP voltage: 1,5

 

Ne cherches pas plus loin, ta ram est à 200Mhz... en augmentant le fsb, ta ram suit (ne surtout pas croire que parce que ton réglage est à 200 qu'elle reste à 200), donc à 230 de FSB, ta ram monte inévitablement à 230Mhz, et ne tient pas plus haut, surtout que tu règle le Agressive timing en enable... Attention à tes réglages de vcore en auto... toi, je sens que tu vas juste finir par cramer qq chose,lol! avant tout oc, mieux vaut se renseigner au maxi!!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Ne cherches pas plus loin, ta ram est à 200Mhz... en augmentant le fsb, ta ram suit (ne surtout pas croire que parce que ton réglage est à 200 qu'elle reste à 200), donc à 230 de FSB, ta ram monte inévitablement à 230Mhz, et ne tient pas plus haut, surtout que tu règle le Agressive timing en enable... Attention à tes réglages de vcore en auto... toi, je sens que tu vas juste finir par cramer qq chose,lol! avant tout oc, mieux vaut se renseigner au maxi!!!!

 

Ok, d'accord avec toi, c'est pour ça que j'ai fait ce post.

Mais ça ne me dit pas ce que je dois faire….

Merci, tout de même pour ta réponse.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Mets ta RAM à 166 (ou 183 si tu as la possibilité) => ça la désynchronisera. Tu as aussi la possibilité d'augmenter les timings (mais tu es déjà en Cas 3 alors je ne te le conseille pas) Par contre, si tu désynchronise la RAM, tu pourras essayer de diminuer les timings.

 

Maintenant, ton proco peut également bloquer sur un FSB assez bas (230 MHz, c'est vraiment très bas :P ), il a forcemment une limite.

 

Pour les tensions, j'suis entieremnt d'accord : ne laisse rien en auto. VRam => 2,6 V. Vcore => 1,35 V à l'origine. Si ton O/C ne passe pas, c'est cette tension que tu pourras pousser. Mais doucement : par pas de 0,2 V. Et en a/c je te conseille de ne pas dépasser 1,55 V. En w/c, tu dois pouvoir monter un peu plus.

Mais ça dépend aussi de ton refroidissement ; l'important c'est que la t° core ne dépasse pas le max du proco (65 °c pour un X2 ADA si je me souvientt bien) et essayer qu'elle reste la + basse possible pour préserver les composants.

 

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok !

J'ai fait un 1er test en suivant vos conseils, ça passe à 245.

Je vais voir à l'usage pour la stabilité.

Merci pour les conseils !

Bonne Journée à vous, Ô grands maîtres Jedi ! :P

Juste un truc en passant . Désactives le Cool and Quiet (si activé bien sur) , cela gène dans certains cas pour l' OC .

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×