Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Pop Off

DD externe USB, Win XP et Win ME URGENT SVP

Messages recommandés

Bonjour à tous,

 

 

J'ai un petit souci que je n'arrive pas à régler malgré toutes mes recherches ...

 

J'ai un PC sous Windows XP, j'y ai accolé un disque dur externe USB NEO, Cyclone, 250 Mo, formaté sous XP et nommé U:\

 

Après avoir sauvegardé toutes mes données sur le NEO, j'ai voulu le connecter sur mon PC fixe qui est équipé en Windows Millenium.

Au branchement du DD, l'icone de materiel exterieur connecté devient ACTIVE mais le DD reste invisible dans le navigateur.

 

Evidemment la liste de drivers fournis concerne Win 98 car avec ME ca devrait se lancer ...

 

 

Merci à celui qui pourra m'aider, mon pc Xp doit partir ce we et je dois imperativement transferer tout ca ...

 

 

Merci

 

Pop

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

J'ai un petit souci que je n'arrive pas à régler malgré toutes mes recherches ...

 

J'ai un PC sous Windows XP, j'y ai accolé un disque dur externe USB NEO, Cyclone, 250 Mo, formaté sous XP et nommé U:\

 

Après avoir sauvegardé toutes mes données sur le NEO, j'ai voulu le connecter sur mon PC fixe qui est équipé en Windows Millenium.

Au branchement du DD, l'icone de materiel exterieur connecté devient ACTIVE mais le DD reste invisible dans le navigateur.

 

Evidemment la liste de drivers fournis concerne Win 98 car avec ME ca devrait se lancer ...

Merci à celui qui pourra m'aider, mon pc Xp doit partir ce we et je dois imperativement transferer tout ca ...

Merci

 

Pop

Houhou !!!

 

Ok, j'ai réussi à regler une chose, je n'y suis jamais que depuis ce matin 7h30 ...

 

Dans le panneau de conf win Me j'ai coché "amovible" sur le materiel DD USB et je l'ai nommé U et maintenant il apparait. C'est mieux, mais toujours pas bon :

 

Maintenant, le Loulou me dit que Neo n'est pas formaté. Il est forcément formaté puisqu'il y a de l'info XP dessus ...

 

Laissez moi deviner : Est ce que j'aurais du le formater initialement sur la version windows la plus ancienne ?

 

Merci de votre avis ...

 

A+

 

Pop off

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Ne serait-ce pas un problème de format de disque : l'un en fat32 (Me) et l'autre en NTFS (XP) ?

Salut Thierryg,

 

Tu as absolument raison !!! Comme j'ai formaté sur XP, j'étais en NTFS. J'ai donc re-vidé mon DD et le l'ai reformaté depuis ME, donc en FAT32.

 

Il est maintenant reconnu de chaque coté ...

 

Merci à toi

 

 

A+

 

 

Pop

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×