Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Clovis

[Résolu] Problème d'installation Internet Explorer 7

Messages recommandés

Bonjour à Tous

Windows update m'a proposé de remplacer mon IE6 qui fonctionne très bien par IE7. J'ai donc procédé à la mise à jour qui s'est bien passée. Le pc a redémarré, ma connexion à internet fonctionne (testée avec outlook et live update de Norton). Seulement quand je lance IE7 la première page s'affiche mais il n'y a aucune connexion qui se fait. Tout est bloqué et je suis obligé d'éteindre le pc et de redémarrer.

Quelquechose semble me bloquer mais je ne sais pas quoi.

J'ai un Windows XP officiel et Genuime Advantage est activé.

Si quelqu'un avait une idée de la solution, je lui serais reconnaissant de m'en faire part.

 

 

:P

Modifié par coolman

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce que ton Windows Update suite à cette mise à jour fonctionne????si oui alors ton IE 7 est opérationnel...as tu un pare-feu??vérifie les autorisations?parfois selon ce que j'ai lu,2 redémarrages était préconisés

Bye

edit:En attendant si le probleme demeure,pense à Firefox 2.0 comme navigateur.......et d'ici peu il y a aura surement une solution a ton problème........désinstaller IE pour revenir sur la 6 est selon moi la dernière solution.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Petite information mais je ne sais pas si le problème est le même.

 

Après installation d'IE7, je l'ai lancé et ... impossible de me connecter à l'adresse qui n'est pas - au 1er lancement - celle de la page d'accueil choisie sous IE6.

 

Solution: la page était bloquée par mon hosts; neutralisation du hosts, accès à la page en question, choix de quelques options; réactivation du hosts ... et tout remarche impeccablement.

 

Je ne dois pas être le seul dans le cas.

 

Amicalement.

Modifié par Sacles

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Petite information mais je ne sais pas si le problème est le même.

 

Après installation d'IE7, je l'ai lancé et ... impossible de me connecter à l'adresse qui n'est pas - au 1er lancement - celle de la page d'accueil choisie sous IE6.

 

Solution: la page était bloquée par mon hosts; neutralisation du hosts, accès à la page en question, choix de quelques options; réactivation du hosts ... et tout remarche impeccablement.

 

Je ne dois pas être le seul dans le cas.

 

Amicalement.

 

Pourrais-tu développer un peu la solution car je ne vois pas comment tu procèdes ?

 

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

1/ As-tu un fichier hosts?

 

Si tu ne le sais pas, va voir si tu as un fichier appelé hosts (sans extension) et qui, sous Windows XP est dans le dossier C:\WINDOWS\system32\drivers\etc

 

Un hosts est destiné à bloquer des sites peu recommandables mais parfois un site correct se glisse dans la liste.

 

Ouvre-le avec, par exemple le bloc-notes.

 

S'il ne fait que quelques lignes, c'est certainement le fichier par défaut de Windows qui n'a aucun intérêt.

 

Sinon, télécharge, par exemple, hostsman:

 

http://hostsman.abelhadigital.com/

 

qui te permet - entre autres - de neutraliser provisoirement le hosts.

 

Comme ceci, le hosts est désactivé (H en rouge):

 

hostsmancb7.jpg

 

Mais je ne suis pas du tout sûr que ton problème vient de là.

 

Réactive le hosts après tes essais.

 

Amicalement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

1/ As-tu un fichier hosts?

 

Si tu ne le sais pas, va voir si tu as un fichier appelé hosts (sans extension) et qui, sous Windows XP est dans le dossier C:\WINDOWS\system32\drivers\etc

 

Un hosts est destiné à bloquer des sites peu recommandables mais parfois un site correct se glisse dans la liste.

 

Ouvre-le avec, par exemple le bloc-notes.

 

S'il ne fait que quelques lignes, c'est certainement le fichier par défaut de Windows qui n'a aucun intérêt.

 

Sinon, télécharge, par exemple, hostsman:

 

http://hostsman.abelhadigital.com/

 

qui te permet - entre autres - de neutraliser provisoirement le hosts.

 

Comme ceci, le hosts est désactivé (H en rouge):

 

hostsmancb7.jpg

 

Mais je ne suis pas du tout sûr que ton problème vient de là.

 

Réactive le hosts après tes essais.

 

Amicalement.

 

Merci je vais essayer cela ce weekend

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon fichier hosts ne comporte qu'une ligne concernant localhost.

J'ai essayé aussi en désactivant norton internet security sans résultat. Ca bloque toujours.

Je vais visiter les forums pour glaner des infos.

 

:P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×