Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

chach212

Problème de mise en réseau de 2 PC

Messages recommandés

Bonjour,

 

Après avoir lu plein de tutoriels, j'ai branché mon PC et mon portable avec un cable croisé. Tous deux tournent sous windows XP et possèdent des cartes réseaux. Le PC est connecté en Wifi à ma livebox, j'ai désactivé les pare-feux qui pouvaient poser problème. Cependant, bien que j'arrive à me connecter à internet sur le portable par le biais du PC, je n'arrive pas à détecter les ordinateurs pour transférer des données de l'un à l'autre quand je vais dans mes favoris réseaux. Aucun ordinateur ne se trouve dans le groupe de travail ?

Pourtant, quand je fais une requête ping du PC au portable ou du portable au PC, les paquets émis ne sont pas perdus.

 

Quelqu'un aurait-il une solution, peut-être il y a t-il quelque chose de tout simple que je n'ai pas fait ?

 

Merci d'avance

Chach212

 

DU COTE DU PC :

Configuration IP de Windows

 

Nom de l'hôte . . . . . . . . . . : Renard

Suffixe DNS principal . . . . . . :

Type de noud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Oui

Proxy WINS activé . . . . . . . . : Non

 

Carte Ethernet Connexion au réseau local:

 

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth

ernet NIC

Adresse physique . . . . . . . . .: xxxxx

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 192.168.0.1

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . :

 

Carte Ethernet Connexion réseau sans fil 8:

 

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : SAGEM Wi-Fi 11g USB adapter #3

Adresse physique . . . . . . . . .: xxxxxx

DHCP activé. . . . . . . . . . . : Oui

Configuration automatique activée . . . . : Oui

Adresse IP. . . . . . . . . . . . : 192.168.1.10

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.1.1

Serveur DHCP. . . . . . . . . . . : 192.168.1.1

Serveurs DNS . . . . . . . . . . : 192.168.1.1

Bail obtenu . . . . . . . . . . . : lundi 27 novembre 2006 10:17:37

Bail expirant . . . . . . . . . . : lundi 4 décembre 2006 10:17:37

 

DU COTE DU PORTABLE :

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : PORTABLE

Suffixe DNS principal . . . . . . :

Type de noud . . . . . . . . . . : Inconnu

Routage IP activé . . . . . . . . : Non

Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion :

Description . . . . . . . . . . . : Realtek RTL8139 C+ Fast Ethernet NIC

Adresse physique . . . . . . . . .: xxxxxxx

DHCP activé. . . . . . . . . . . : Non

Adresse IP. . . . . . . . . . . . : 192.168.0.2

Masque de sous-réseau . . . . . . : 255.255.255.0

Passerelle par défaut . . . . . . : 192.168.0.1

Serveurs DNS . . . . . . . . . . : 192.168.1.1

NetBIOS sur TCPIP. . . . . . . . : Désactivé

Modifié par chach212

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Chach

 

Si les requètes ping fonctionnent, pas de problème donc au niveau matériel.

 

Alors les seuls trucs que je peux te dire sont que : comme les ordis sont déjà dans le même groupe de travail, il faut créer un répertoire partagé (avec droit restreint à l'autre utilisateur et à la racine du disque) et ça devrait rouler tout seul.

Il vaut mieux remettre les firewalls en créant des exceptions.

 

Si une ou un modo pouvait zapper ton sujet vers l'inthernet et réseau...Merci à eux.

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci,

 

Je vais essayer ça tout de suite.

 

(J'ai hésité entre les 2 forums, hardware ou réseau, j'ai choisi hardware car je pensais que réseau se limitait à internet et ne comprenait pas les réseaux locaux ! :P )

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors les seuls trucs que je peux te dire sont que : comme les ordis sont déjà dans le même groupe de travail, il faut créer un répertoire partagé (avec droit restreint à l'autre utilisateur et à la racine du disque) et ça devrait rouler tout seul.

Il vaut mieux remettre les firewalls en créant des exceptions.

 

J'ai créé un dossier dans C:/ sur le PC, je l'ai mis en partage et j'ai lancé la recherche de ce dossier sur le réseau à partir du portable et il me met "la recherche est terminée. Il n'y a aucun résultat à afficher". (C'est aussi ce qu'il me met quand je fais la recherche du PC à partir du portable et inversement).

 

?????

Partager ce message


Lien à poster
Partager sur d’autres sites

re chach

oui, ça aurait du marcher tout seul. Mais mes connaissances réseaux sont nettement légères.

 

Néanmoins,

Est-ce que le partage de fichiers et imprimantes est activé dans les propriétés TCP/IP?

Est-ce que tu redémarres les pc après avoir arrêté les pare-feux?

Vois-tu le dossier partagé dans le groupe de travail sur l'ordi avec lequel tu fais une recherche?

 

Je te propose un autre tuto, trés clair, qui peut amener aussi une réponse:

http://speedweb1.free.fr/frames2.php?page=reseau4

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci ce tutoriel est très bien fait. Je l'ai suivi à la lettre mais mon pb persiste.

Sur le PC, quand je fais ping 192.168.0.2 pour trouver le portable la requête est valide, quand sous windows (toujours sur le PC) je fais recherche de l'ordinateur 192.168.0.2 il ne trouve rien (si je lui demande de rechercher 192.168.0.1, soit de se trouver lui-même, pas de problème!).

Même topo du côté portable : ping 192.168.0.1 : OK, la requête fonctionne, mais sous windows, recherche de l'ordinateur 192.168.0.1 : rien (comme dans l'autre cas, il se trouve lui même si je fais recherche de 192.168.0.2).

 

Je pense que je vais laisser tomber merci quand même ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Laisser tomber serait dommage, car ça doit tenir à un petit détail (évidemment toujours idiot..)

(et l'échange de fichiers entre machine est trés pratique)

 

Vois-tu quand-même le propre dossier partagé dans le groupe de travail de chaque machine?

 

Peux-tu essayer de créer une lettre de lecteur réseau en saisissant : (\\nomMachine\dosPartagé)

Qu'on voit ce qu'il raconte.

 

A+

 

EDIT : N.B. toute modif de réseau ne s'applique qu'avec un re-démarrage.

Modifié par mirware

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Je me demande à quoi sert le serveur DNS du PORTABLE? Essaie en le désactivant, si ça ne change rien.

 

Il me semble aussi quea le Netbios du portable devrait être activé (comme je ne suis pas trop "réseau" je ne suis pas certain de la pertinence, mais c'est à tenter).

 

Cela n'a rien à voir, mais tu devrais éditer ton premier message et effacer l'adresse physique de tes cartes réseau, une personne mal intentionnée pourrait s'en servir pour avoir accès à ton ordi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×