Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

BaK

[Résolu] Routeur + modem cable

Messages recommandés

Hello!

 

Je dispose d'une connexion internet par câble (en Suisse).

Mon FAI m'a fourni un modem, sur lequel je branche la prise venant du mur et depuis lequel je connecte mon PC via RJ45.

 

Je n'ai pas à rentrer de login + mot de passe. L'adresse IP, passerelle, masque de sous-réseau et l'adresse DNS sont automatiquement attribués. (-> www.cablecom.ch)

 

Tout fonctionne bien avec cette configuration.

 

Maintenant je veux ajouter un routeur, le Netgear RP614 (qui dispose de 4 ports Ethernet).

 

C'est là que ça plante...

Le voyant correspondant à Internet sur le routeur est orange et clignote. Il est censé passé au vert lorsque la connexion est établie, mais cela n'arrive jamais.

D'après la doc du routeur, cela veut dire qu'il n'arrive pas à trouver une adresse IP! :P

Effectivement, lorsque je regarde dans les settings du routeur, je n'ai que 0.0.0.0 comme IP!

 

Le modem est branché sur le port Internet du routeur, et le PC sur un port Ethernet du routeur. Pour les 2, câbles RJ45 droit.

J'ai fait attention à allumer d'abord le modem, attendre que le voyant indique qu'il reçoit bien des données du Net, ensuite allumer le router et après 1-2 min le PC.

 

Auriez-vous une idée sur ce qui cloche? :P

 

Merci, a+ :P

Modifié par BaK

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Jully!

 

Merci pour ta réponse, mais malheureusement le tuto est fait pour une connexion ADSL...

 

Or dans mon cas il n'y a théoriquement rien à faire, login automatique, attribution de l'IP automatique, serveur DNS dynamique... c'est d'autant plus énervant que cela ne fonctionne pas chez moi! :P:P

 

Comme j'ai accès au Net sans le routeur, il faudrait que je puisse en tester un autre pour être sûr que le mien n'est pas défectueux. Mais bon, il est neuf...

 

D'autres idées?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Jully, bonjour Bak

 

Si le tuto indiqué par Jully ne t'a pas permis de solutionner, je vais être court...mais,

Pourrais-tu nous donner les infos de connexion du PC, puisqu'il fonctionne en étant relié à la box. (n'indique pas ton IP publique complète, mais ce n'est qu'un rappel)

 

Notamment, si l'IP et le DNS sont en dynamique...

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Mirware!

 

Oui, avec le FAI que j'ai, une adresse IP automatique m'est attribuée, tout comme le DNS.

 

Sinon mon PC a une adresse IP fixe, 192.168.1.2. Celle du routeur est 192.168.1.1.

Or j'ai remarqué que dans le tuto le routeur a une adresse 192.168.0.1! Pourraît-il y avoir un souci à ce niveau là? :P

 

Je ne suis pas sûr d'avoir répondu à ta question, peux-tu préciser stp?

 

Je regarderais si j'ai d'autres infos à vous fournir dès que je rentre chez moi!

 

A ce sware! :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour mirware, bonjour Bak

 

Je crois que tu devrais aussi consulter la FAQ de ton FAI Cablecom, notamment pour les adresses IP et pour les pb de connexions.

 

Si tu veux utiliser un routeur pour connecter plusieurs PC, saches que tu pourras le faire seulement si ton abonnement le permet.

 

As-tu le bon câble pour la connexion entre le modem et le routeur ? Je pense qu'il faut un câble droit si le routeur possède un port Uplink sinon il faut un câble croisé.

Tu as aussi le guide d'installation qui peut t'apporter de précieux renseignements.

 

En souhaitant que tout cela t'aidera à résoudre ton pb.

 

Cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Perdu...lol

Je te demandai d'oublier le routeur 5 minutes, de façon à reprendre tous les paramètres du PC lorsqu'il est connecté en direct à la box.

Puis, recoller ceux-ci au niveau du routeur.

 

Le tout est de faire passer ta diode au vert. La connexion entre le routeur et le PC, ensuite, là, je suis complètement non connaisseur. (même si ça doit ressembler à une bonne vieille connexion pc-pc)

 

Une question me brûle les lèvres (c'est un sketch français) : tu crées une nouvelle connexion quand tu relies le pc au routeur...? (tu ne reprends pas la connexion du pc à la box...hein?)

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Re

 

Wow, merci bcp Jully! Quel boulot pour me trouver tout ça! :P :P

en attendant que j'aie tout parcouru, voilà déjà quelques réponses:

 

- tu crées une nouvelle connexion quand tu relies le pc au routeur...? (tu ne reprends pas la connexion du pc à la box...hein?): le routeur permet de relier mon réseau LAN (composés de PCs, imprimantes) et mon WAN composé du modem et des caractéristiques fournies par le FAI lors de la connexion internet

(J'espère ne pas dire de bêtises... :P )

 

- Si tu veux utiliser un routeur pour connecter plusieurs PC, saches que tu pourras le faire seulement si ton abonnement le permet: ma connexion, hispeed3000, ne me permet d'avoir qu'une adresse IP sur le net. Mais grâce au routeur, je peux utiliser plusieurs PC, puisque seule l'IP du routeur n'est visible par le modem!

(J'espère encore ne pas dire de bêtises... :P )

 

- As-tu le bon câble pour la connexion entre le modem et le routeur ? Je pense qu'il faut un câble droit si le routeur possède un port Uplink sinon il faut un câble croisé : d'après la feuille technique de mon routeur, il possède l'auto-uplink (MDI/MDI-X auto) -> câble droit que j'utilise!

 

- reprendre tous les paramètres du PC lorsqu'il est connecté en direct à la box. Puis, recoller ceux-ci au niveau du routeur: suite à mon coup de fil à la helpline cablecom hier soir, il me semble avoir compris que même si j'obtiens une IP automatiquement, celle-ci restera la même tant que je n'éteinds pas le modem. Je peux donc tenter de me connecter avec le PC directement, noté l'IP que l'on m'a attribué et la rentrer dans les paramètres du modem.

A tester ce soir!

Partager ce message


Lien à poster
Partager sur d’autres sites

Vu l'aspect tout automatique du routeur, je suis d'avis de tester avec un cable croisé, sinon lors de l'execution du wizard/assistant du routeur a t'il trouvé un protocole de dialogue avec le modem ?

Partager ce message


Lien à poster
Partager sur d’autres sites

- reprendre tous les paramètres du PC lorsqu'il est connecté en direct à la box. Puis, recoller ceux-ci au niveau du routeur: suite à mon coup de fil à la helpline cablecom hier soir, il me semble avoir compris que même si j'obtiens une IP automatiquement, celle-ci restera la même tant que je n'éteinds pas le modem. Je peux donc tenter de me connecter avec le PC directement, noté l'IP que l'on m'a attribué et la rentrer dans les paramètres du modem.

A tester ce soir!

OK

Donc l'ip du routeur vers la box est dynamique. Et le routeur doit être aussi en dynamique...A priori.

 

A ce'ware.

Modifié par mirware

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×