Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

johnny

soucis dans réseau local, sur Warcraft 3

Messages recommandés

bonjour,

je vous explique mon souci

j'ai deux pc relié par ethernet, sur un hub

j'ai installé sur les deux le jeu warcraft 3 pour jouer en réseau local

losque je crée une pertie multijoueur, mon autre pc reconnait la partie mais il m'est impossible de la rejoindre.

j'ai vérifié si les deux jeu étaient conneté sur le meme port, et c le cas

il y a t-il autre chose a faire pour justement permettre de rejoindre la partie?

J'attend vos conseils

merci a l'avance

ps: je suis sous windows xp sp2 pour les deux pc

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut johnny

 

Tu as installer ton jeu avec la même clé d'enregistrement ou avec une clé différente ?

Il me semble que tu dois avoir 2 licences. Les pro des jeux en réseau t'en diront plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Re

 

je suis contre la piraterie qui tue le jeu vidéo

:P

 

Tu as bien configuré ton réseau avec des adresses IP différentes ?

Ton jeu n'utilise pas un protocole autre que TCP/IP ?

Modifié par Jully

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut johnny

 

Tu as installer ton jeu avec la même clé d'enregistrement ou avec une clé différente ?

Il me semble que tu dois avoir 2 licences. Les pro des jeux en réseau t'en diront plus.

 

Salut tous :P

 

Pour info ce n'est pas nécessaire d'avoir 2 licenses différentes le jeux se charge quand meme :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour info ce n'est pas nécessaire d'avoir 2 licenses différentes le jeux se charge quand meme :P

Salut Tistou

 

Toi qui a l'air de bien connaître les jeux en réseau et notamment Warcraft 3 tu ne peux pas résoudre le pb de johnny ?

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

je vous explique mon souci

j'ai deux pc relié par ethernet, sur un hub

j'ai installé sur les deux le jeu warcraft 3 pour jouer en réseau local

losque je crée une pertie multijoueur, mon autre pc reconnait la partie mais il m'est impossible de la rejoindre.

j'ai vérifié si les deux jeu étaient conneté sur le meme port, et c le cas

il y a t-il autre chose a faire pour justement permettre de rejoindre la partie?

J'attend vos conseils

merci a l'avance

ps: je suis sous windows xp sp2 pour les deux pc

 

Bonjour

 

Le soft est-il autorisé dans les parefeus ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×