Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Penchinade

Problème d'écran

Messages recommandés

Bonjour,

Parfois au bout de quelques minutes, parfois au bout d'une heure, parfois pas du tout, des colonnes de petits points jaunes apparaissent sur mon écran coté NET, ou coté Favoris, ou les deux. Puis deviennent de plus en plus nombreux.... Tout redevient parfois normal en changeant de site ou de page sur un meme site.

Parfois impossible de s'en débarrasser sauf en rebootant. Il est meme arrivé que l'écran soit totalement submergé par ces milliers (ou millions) de petits points en colonnes verticales.Cela se produit également sans etre relié à mon FAI, lorsque je traite mes photos sur photoshop......

Matériel :potable Keynux, Pentium 4C 3.0 Ghz, ATI 9700,écran 17' 1680x1050, mémoire DDR 2G

Malgré deux demandes, aucune solution proposée par Keynux.....!!!!!

Mille fois merci de tous avis et conseils à un internaute débutant et de plus, de la génération du porte-plume......

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Parfois au bout de quelques minutes, parfois au bout d'une heure, parfois pas du tout, des colonnes de petits points jaunes apparaissent sur mon écran coté NET, ou coté Favoris, ou les deux. Puis deviennent de plus en plus nombreux.... Tout redevient parfois normal en changeant de site ou de page sur un meme site.

Parfois impossible de s'en débarrasser sauf en rebootant. Il est meme arrivé que l'écran soit totalement submergé par ces milliers (ou millions) de petits points en colonnes verticales.Cela se produit également sans etre relié à mon FAI, lorsque je traite mes photos sur photoshop......

Matériel :potable Keynux, Pentium 4C 3.0 Ghz, ATI 9700,écran 17' 1680x1050, mémoire DDR 2G

Malgré deux demandes, aucune solution proposée par Keynux.....!!!!!

Mille fois merci de tous avis et conseils à un internaute débutant et de plus, de la génération du porte-plume......

 

Soit tu as un probleme avec la carte vidéo et/ou la ram, soit tu as un virus/malware/Etc...

 

Pour la Vidéo : Verifier s'il y a surchaffe de la carte, si elle n'a pas de pousière, si l'ALim est OK et sans pousiere aussi. De plus regarder si sur la CM et la Vidéo, iln'y as pas de condensateur boursoufflé (idem pour l'ALim) cela peut etre un avertissement avant plantage.

Verifier si l'écran aussi est ok, si son cable est ok.

 

Si c'est un virus, il apparait peut etre dans la liste des processus, verifier le taux d'occupation du processeur,

hors trafic et gros travail personnel, 1 à 4 voir 5% du CPU est normalement utilisé, si le taux est > alors cherche quel est le process qui bouffe, c'est peu etre le probleme.

 

Verifie dans la config, de la vidéo si c'est ok, notament au niveau de la mise en veille, de l'économiseur d'écran si c'est un de base de ton OS ou un soft ajouté, auquel cas vire le.

 

Ou bien tu as des interferances exterieures (micro onde, adsl trop proche, lampe halogéne, tel sans fil, etc... ) qui interferent avec la vidéo.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Parfois au bout de quelques minutes, parfois au bout d'une heure, parfois pas du tout, des colonnes de petits points jaunes apparaissent sur mon écran coté NET, ou coté Favoris, ou les deux. Puis deviennent de plus en plus nombreux.... Tout redevient parfois normal en changeant de site ou de page sur un meme site.

Parfois impossible de s'en débarrasser sauf en rebootant. Il est meme arrivé que l'écran soit totalement submergé par ces milliers (ou millions) de petits points en colonnes verticales.Cela se produit également sans etre relié à mon FAI, lorsque je traite mes photos sur photoshop......

Matériel :potable Keynux, Pentium 4C 3.0 Ghz, ATI 9700,écran 17' 1680x1050, mémoire DDR 2G

Malgré deux demandes, aucune solution proposée par Keynux.....!!!!!

Mille fois merci de tous avis et conseils à un internaute débutant et de plus, de la génération du porte-plume......

Partager ce message


Lien à poster
Partager sur d’autres sites

Soit tu as un probleme avec la carte vidéo et/ou la ram, soit tu as un virus/malware/Etc...

 

Pour la Vidéo : Verifier s'il y a surchaffe de la carte, si elle n'a pas de pousière, si l'ALim est OK et sans pousiere aussi. De plus regarder si sur la CM et la Vidéo, iln'y as pas de condensateur boursoufflé (idem pour l'ALim) cela peut etre un avertissement avant plantage.

Verifier si l'écran aussi est ok, si son cable est ok.

 

Si c'est un virus, il apparait peut etre dans la liste des processus, verifier le taux d'occupation du processeur,

hors trafic et gros travail personnel, 1 à 4 voir 5% du CPU est normalement utilisé, si le taux est > alors cherche quel est le process qui bouffe, c'est peu etre le probleme.

 

Verifie dans la config, de la vidéo si c'est ok, notament au niveau de la mise en veille, de l'économiseur d'écran si c'est un de base de ton OS ou un soft ajouté, auquel cas vire le.

 

Ou bien tu as des interferances exterieures (micro onde, adsl trop proche, lampe halogéne, tel sans fil, etc... ) qui interferent avec la vidéo.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à BarraudDen et à Mirware,

Merci beaucoup pour vos conseils et avis.

Malheureusement mes compétences techniques, vu mon "ancienneté", sont voisines de zéro !!!Je n'utilise mon ordi que pour le traitement de photos, les mails et Internet.

Donc, ma seule solution maintenant est de confier ma machine à un VRAI spécialiste. Je suis actuellement à Bruxelles, mais ne connait personne , ni aucun labo de ce calibre. Quelqu'un pourrait-il m'indiquer une bonne adresse ici.

Par le site indiqué à propos de Mandriva, j'ai raconté à Ch.Novicki, mes désillusions avec Keynux. Et sans doute ne sommes nous pas les seuls......

Bon dimanche à tous.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×