Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

jside

[resolu] Problème de réseau entre Windows XP Home et Pro

Messages recommandés

Bonjour,

 

J'ai deux PC monté en réseau avec une connexion ADSL. Voici le schéma de principe :

J'ai un PC nommé PCMARCEL d'adresse ip 192.168.0.2 avec Windows XP Pro et l'autre nommé PCMARIE d'adresse IP 192.168.0.1 avec Windows XP Home, tous deux connectés sur un SWITCH en RJ45. Enfin, j'ai une freebox, connectée elle aussi sur le SWITCH, avec le serveur DHCP activé. Les deux ordinateurs sont sur le même domaine : WORKGROUP, et le compte invité est activé sur les deux machines.

 

Sur le PCMARCEL, je souhaiterai partagé mon imprimante pour que le PCMARIE puisse imprimer avec celle-ci. J'ai procédé au partage de l'imprimante en utilisant le panneau de propriétés de l'imprimante sans problème.

 

Depuis le PCMARIE, lorsque j'essaie d'acceder à la ressource partagée (l'ordinateur ou l'imprimante), j'ai un message d'erreur : Accès refusé.

Ce que je ne comprends pas, c'est lorsque depuis PCMARCEL, j'essaie d'accèder aux ressources partagées de PCMARIE, il n'y a aucun souci.

 

Je ne vois pas comment autoriser l'accès aux ressources de PCMARCEL.

 

Par avance, merci de votre aide.

Modifié par jside

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je pense avoir récemment rencontré un problème similaire que j'ai résolu ICI

 

Ma solution est dans le 3ème post

 

J'espère que ça marchera pour toi

 

Salut,

 

Excellent, c'est ça ! Ca marche !

Je me damnde s'il ne s'agit pas d'un bug de Windows XP Pro...

 

Merci encore.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce n’est pas un bug de Windows.

 

Pour accéder avec un PC équipé de la version Familiale au fichier partager sur un PC avec la version PRO, il faut que le compte invité soit actif sur les deux PC et aussi cocher l’option "Utiliser le partage de fichier simple".

Le partage de fichiers avancé, disponible uniquement sous Windows XP Pro et supérieur, consiste à définir des autorisations d'accès aux ressources partagées par utilisateur ou par groupe d'utilisateurs. Contrairement au partage de fichiers simple, l'accès aux ressources partagées se fait suite à l'identification des utilisateurs.

SOURCE

http://www.commentcamarche.net/configurati...e-fichiers.php3

 

Sa marche très bien en modifiant la base de registre au détriment de la sécurité.

 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

"RestrictAnonymous"=dword:00000000

"RestrictAnonymousSAM"=dword:00000000

"EveryoneIncludesAnonymous"=dword:00000001

"ForceGuest"=dword:00000001

Modifié par gravier

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour accéder avec un PC équipé de la version Familiale au fichier partager sur un PC avec la version PRO, il faut que le compte invité soit actif sur les deux PC et aussi cocher l’option "Utiliser le partage de fichier simple".

 

J'avais bien fait cela sans succès : les deux comptes invités étaient actif, et l'option "Utiliser le partage de fichier simple" était actif.

 

le compte invité est activé sur les deux machines

Modifié par jside

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×