Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Message ecran


psychopathe
 Partager

Messages recommandés

Salut tout le monde !

J'ai voulu faire des réglage sur mon écran pour u jeux.

En gros j'ai suivis les instructions donné sur un site qui disait :

 

Alors aujourd'hui un peu d'actu sur les fps !

Tout d'abord il faut savoir que la désincronisation verticale de la carte grafique ne sert absolument a rien ...

Il faut savoir aussi combin d'image peu passez son écran

( afichage en hz )

Faite propriété sur votre bureau puis afichage... ensuite allez dans avancé

 

Ensuite s'afiche cette fenetre... Cliqué sur l'onglet "carte"

Puis sur lister tout les modes

Une petite fenetre s'afiche avec toute les rezolution ect de votre écran

Il vous faut alors chercher la rezolution sur laquelle vous jouer à Cs

ex: 800x600 16 bit 60 hz

exemple: votre écrand peu fonctionné en 85 hz

Vous devez metre la valeur fps_max 85 dans votre cfg

(C:\\Program Files\\Steam\\steamapps\\votre_compte_steam\\condition zero\\czero_french\\userconfig.cfg)

si se dossier n'existe pas créer le !

Ensuite allez dans propriété

et faite definir les options de lancement et y rentrer la valeur -freq 85 dans le cas ou votre écrand peu passez les 85 hz

 

Voila donc j'ai regarder les posibilités de mon écran et il peut aller jusqu'a 150 hertz mais je me suis contenter de mettre a 85 hertz lorsque que le jeu se lance.Mais un message apparait en plien milieu de l'écran (pas tres pratique pour jouer :P) qui dit :

 

input signal out of range change setting to 1280 *1024 -60 hertz

au bout de 30 sec

monitor going to sleep

 

Donc comment faire pour enlever le message au milieu de l'écran et pourquoi il est là vu que j'ai reglé a 85 hz et que mon ecran supporte 150hz maxi

 

merci a tous ! @+

Modifié par psychopathe
Lien vers le commentaire
Partager sur d’autres sites

salut psychopathe

 

Tu as peut être confondu les possibilités maximales de ta carte vidéo avec les possibilités de ton écran.

Tu devrais suivre les conseils d'angelique et réduire le plus tôt possible la résolution de ton écran.

Enfin, si tu tiens à lui.

Mais ce n'est que mon opinion. :P

 

Amitié...

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...