Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Prevx


douds
 Partager

Messages recommandés

Bonsoir douds,

 

 

Prevx n'est pas un antivirus mais un logiciel HIPS=Host Intrusion Prevention System. Donc si on simplifie c'est un antiintrusion.

Il n'a aucun problème de fonctionner avec les antivirus de service :P ...j'avais eu Prevx1R sur mon ordi pendant une année env. Je n'avais pas eu de problème sauf quand la dernière version de McAfee: Virusscan Plus est arrivée. Là Prevx a pris MacAfee pour un logiciel malveilant :P .

 

J'avais prévenu Prevx et McAfee.

 

Bref, J'ai dû virer Prevx1R.

 

J'avais voulu d'alller au bout de ce problème avec Prevx en ce qui concerne ce problème mais le contact a été "perdu"

 

Je pense quand même qu'ils ont dû réctifier le tir.

 

Dans le même genre t'as System Safety Monitor. La version payante est bien.

Lien vers le commentaire
Partager sur d’autres sites

Merci MacPeter de ta réponse éclairante,

 

Il n'a aucun problème de fonctionner avec les antivirus de service

oui, donc il faut encore rajouter un truc résident ... et je pense qu'il doit y avoir une certaine redondance

avec un antispyware résident comme Windows Defender ou Team Time (SB).

 

Je vais m'abstenir, bonne journée.

Modifié par douds
Lien vers le commentaire
Partager sur d’autres sites

  • 5 mois après...

Bonsoir,

 

J'ai installé Prevx 2.0 depuis hier soir.

 

Aucun problème à signaler ce qui n'est pas le cas de tout le monde. J'indique donc ma configuration:

  • Windows XP home à jour;
  • AntiVir Premium;
  • AVG AS avec bouclier résident;
  • Look 'n' Stop: autorisations données à PXCONSOLE.EXE et PXAGENT.EXE.

J'ai désactivé ProcessGuard avant l'installation et je ne l'ai pas réactivé depuis l'installation de Prevx.

 

---------------------

 

Tutos et descriptions:

 

http://info.prevx.com/tutorialp2.asp?LANG=...mp;cmd=tutorial

 

http://assiste.com.free.fr/p/logitheque/prevx.html

 

Salut.

Modifié par Sacles
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...