Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Switch

Test Secunia Software Inspector

Messages recommandés

Bonjour,

 

J'ai fait le test de vulnérabilité de Secunia Software Inspector par l'intermédiaire du site de malekal.com.

 

Le résultat donnant 2 versions non à jour, java et adobe flash player, j'ai donc fait les maj.

 

Le problème lorsque je contrôle :

- sur le site de flash player, il m'est dit que j'ai bien la dernière version 9.0.28.0 d' installée

- avec le scan, c'est toujours mon ancienne version 9.0.16.0 qui est détectée.

 

Pour java, j'ai désinstallé l'ancienne version dans Ajout/Supp. Programme, et tout est rentré dans l'ordre.

 

Pour flash, dans C: \Windows32, je ne trouve que le dossier NPSWF32.dll 9.0.16.0

 

Comment faire pour supprimer la version 9.0.16.0 et qu'apparaisse la version 9.0.28.0, dans C: et,

par là même, dans les résultats du scan de Secunia Software Inspector.

 

Merci pour vos avis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai été un peu long, mais j'ai eu pas mal de problèmes apparemnent liés à la suppression avec l'outil de désinstall de flash 9.0.16.0.

 

Je ne peux plus, même après avoir fait les différentes opérations décrites plus loin :

 

- faire le test de sécunia software inspector : quand je clique sur start, la page se ferme avec IE ou Firefox.

- utiliser le lecteur windows media que ce soit pour écouter la radio ou lire les dvix.

Par contre, avec Radio Solo, je peux écouter les radios qui n'utilisent pas le lecteur windows media.

 

Opérations effectuées:

 

- Nettoyage avec spybot - ad aware - avg antispyware - a² square - kaspersky on line - ccleaner - avast : rien à signaler.

Puis une évaluation du log en ligne d'Hijackthis= r.a.s

 

- Restauration à une date antérieure qui m'a réinstallé le flash supprimé et j'ai refait la maj du 9.0.28.0 directement à partir de la racine.

 

- Réparation d'xp sans formatage.

 

Pour le moment je n'ai pas noté d'autres dysfonctionnements.

 

Bon, ben là, je suis un peu à court d'idées et je vois pas trop ce que je peux faire d'autre, hormis le formatage et la réinstall, m'enfin ..... çà m'emballe pas plus que çà.!!!

 

Je reste donc ouvert à toutes propositions.

 

Merci pour votre aide.

Modifié par Switch

Partager ce message


Lien à poster
Partager sur d’autres sites

RE,

 

Depuis ce matin, à tout hasard, j'ai fait ceci suite à l'article paru sur pc entraide :

 

< Microsoft a mis à disposition du public depuis quelques jours un correctif, le KB 925902. Malheureusement pour les utilisateurs, ce patch provoque des conflits principalement avec les drivers Audio HD du fabriquant Realtek, mais aussi avec les programmes d'installation de certains logiciels ou encore avec la calculatrice de Windows XP !!

 

Heureusement, une solution a vite été proposée. Il suffit d'aller dans Panneau de configuration> Ajout/suppression de programmes et de cliquer sur afficher les mises à jour puis de désinstaller ce patch KB925902. Ensuite rendez-vous sur le site de microsoft pour télécharger le correctif KB935448. Enfin, téléchargez les derniers pilotes Realtek Audio HD en cliquant ici. >

 

 

J'ai également fait la maj de Windows Media 10 à Windows Media 11.

 

Çà n'a rien changé non plus.

 

Par contre, je m'aperçois que j'ai omis de préciser que j'ai eu ce message avec WMP 10 et maintenant 11 :

 

169dc9ebb0443d3e4b3a5781f1c5t.jpg

 

 

Çà va pas dans le bon sens.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Switch :P

 

Curieux tes soucis suite au passage du "désinstalleur" de FlashPlayer. Je n'avais pas vu encore de disfonctionnements comme cela suite à son passage. Tu es certain que c'est à cause de cet outil ?

 

Où en es-tu de ton souci ?

 

Je porte à ton attention en attendant un tuto de Malekal_morte sur les mises à jour JAVA et FlashPlayer :

 

-> Maintenir JAVA et le player Flash à jour

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Gof,

 

En fait ce doit être java qui pose problème.

 

Voilà ce que j'ai quand je tape java -version dans l'invite de commande :

 

Microsoft Windows XP [version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

 

C:\Documents and Settings\jean-michel>java -version

Error occurred during initialization of VM

java/lang/NoClassDefFoundError: java/lang/Object

Dans C: Program File, j'ai deux dossiers :

 

04c41691adc5867cea01eccbb211.jpg

 

Et en faisant Panneau Config > Ajout/Supp. Programmes je n'ai qu'un dossier :

 

a7928ca94fe4cfadf7fe028b3153.jpg

 

 

Quand j'ai voulu faire le test de la version de java installée, tout a disparu et je me retrouve sur le bureau aussi bien avec Firefox qu'avec I.E7.

 

De même, impossible de refaire le test de Malekal pour voir si le système est à jour, tout disparaît.

 

Ce qui est bizarre aussi, c'est que lorsque je n'avais pas encore fait la maj de flash, dans le test Secunia, Java était coché comme bon.

 

Pour flash, je suis revenu à l'avant dernière version 9,0,16,0 mais çà n' a rien changé.

A noter l'avertissement : « le plugin a effectué une opération illégale ».

Çà fait donc au moins 2 problèmes différents dont je ne vois pas la solution, mis à part une réinstall.

 

Je commençais à trouver xp un peu plus stable car je n'avais pas eu de pb depuis 10 mois, mais là, je crois que je ne vais pas avoir d'autre solution.

 

Toutes les idées sont quand même les bienvenues.

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

J'ai installé SLD Codec Pack, et le lecteur windows media 10 fontionne de nouveau et je peux écouter les radios.??!!!

 

Reste le problème du plugin.

 

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Switch :P

 

Reste le problème du plugin.

 

J'ai du mal à suivre. Que te reste-t-il comme disfonctionnements ? Le Flash Player ? La version Java ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Secunia m'indiquais une ancienne version de Flash Player installée parallèlement à la nouvelle...Gavant pour un puriste comme moi...

 

J'ai donc désinstallé Flash Player via Panneau de configuration et aussi effacé, via Recherche, tout ce qui concernait Flash Player, idem avec ShockWave par la même occasion.

 

J'ai re-télécharger les dernières versions sur http://www.adobe.com/shockwave/download/do...Language=French et http://www.adobe.com/shockwave/download/download.cgi et les ai réinstallées.

 

Sécunia ne râle plus...

 

Peut-être vaut-il mieux désinstaller complètement les anciennes versions de Shock et de Flash Player avant de réinstaller les nouvelles ? C'est en tout cas ce que je ferais à l'avenir. Réinstaller les nouvelles versions par dessus les anciennes ne sembleraient pas être la panacée...

 

Amicalement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×