Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

furax67

[Résolu] Ecran bleu au démarrage provoqué par viamraid.sys

Messages recommandés

:P

 

Bonsoir à tous et à toutes,

 

 

Hier matin en démarrant mon PC, celui ci a planté pendant le chargement de XP avec le fameux écran bleu de la mort!

 

J'ai essayé de redémarrer avec les différentes options proposées (sans échec, dernière bonne config...) mais à chaque fois le même résultat!

 

 

Voici ce qui apparait sur l'écran bleu:

 

Driver_IRQL_Not_Less_or_Equal

....

 

 

 

 

...

Stop : 0x000 000 01 (0x000 000 30, 0x 000 000 07, 0x 000 000 00, 0xf84709A0)

 

viamraid.sys -Address F84709A0 base at F8466000, Datestamp 4063e304

 

 

 

Ma config:

Carte mère AsRock K7VT4A Pro

Sempron 2500+

512 de ram

2 HDD:

- 1 dd de 250 Go IDE

- 1 dd de 250 Go sata

Carte graphique Gigabytes 9600 Pro

 

System avec double boot (98 & XP SP2)

Ce PC tourne ainsi depuis 8 mois sans souci....

 

Aucun ajout de périphérique avant le dysfonctionnement

 

 

 

 

J'ai essayé une réparation avec le cd et même une reinstall, ça plante aussi!

 

 

En passant via ma partition avec 98 et en utilisant Partition magic, je vois bien le disque sata avec mes 3 partitions. je peux également les parcourir. En effectuant une verif avec l'utilitaire de partition magic il m'indique 2 erreurs : 1516 (Partition incorrectement supprimée) et 1609 (clusters perdus)

 

 

Quand je passe en dos via ma console de récupération, je fais un map mais il ne me voit pas le dd sata...

 

:P

 

 

Dans l'attente de vos suggestions

 

:P

Modifié par furax67

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut INFOMEDIC,

 

Comme je le disais dans mon initial, j'ai 2 disques dur (1 IDE, l'autre Sata) avec un dual boot 98/XP.

 

98 se trouve sur le disque IDE, et XP sur le Sata!

Partager ce message


Lien à poster
Partager sur d’autres sites
Essaies en faisant la mise à jour de tes pilotes VIA à partir de Win 98

C'est ce que j'ai fait avec le driver Sata mais ça n'a rien changé! (nota: il me vois bien le DD)

 

Mais dés que je tente une nouvelle install ou une reparation (via Dos), la pas de disque Sata!

Partager ce message


Lien à poster
Partager sur d’autres sites
Si tu veux faire une nouvelle install' de XP , tu dois lui donner les drivers SATA quand il te le demande au début ("press F6 to ...)

 

 

Je suis d'accord avec et c'est ce que j'ai fait...Mais il a planté juste aprés!

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

dans ton cas je ne vois rien d'autre que de reinstaller.

par contre je te deconseille le dual boot quand tu a 2 dd il vaut mieux utiliser les options de boot que permet ta carte mere

touche f11 ou f12 selon le marques

Partager ce message


Lien à poster
Partager sur d’autres sites

:P

 

 

Tout est enfin revenu en ordre!

 

En résumé:

 

J'ai récupérer les drivers Sata sur le site Asrock

 

Puis j'ai extrait les fichiers sur une diskette, j'ai booté sur le cd de XP puis F6 (mon driver a été accepté!). Ensuite, j'ai tapé R pour accéder à la console de récupération.

La, mon disque sata était à nouveau visible.

J'ai ensuite remplacer le fichier viamraid.sys sur la parttion de XP en le copiant depuis ma disquette.

Ensuite, exit démarrage normal, choix de XP puis poursuite jusqu'au ...comptes!

 

Et voila, merci à tous (et en particulier à Claudio) pour votre aide

 

:P

Modifié par furax67

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...