Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

[Résolu]DELL GX110 OPTIPLEX démarre...


Mattlau
 Partager

Messages recommandés

Salut à tous...

j'ai récupéré un GX110 qu'une amie m'a donné. Elle avait quelques souci de lenteur je crois, mais le joujou fonctionnait.

Lorsque je le récupère, il démarre mais les écrans que je branche se mettent en veille. Au démarrage, j'entends trois bips et j'ai l'impression que plus rien ne tourne...bref je ne demande que des idées...

Modifié par Mattlau
Lien vers le commentaire
Partager sur d’autres sites

Salut à tous...

j'ai récupéré un GX110 qu'une amie m'a donné. Elle avait quelques souci de lenteur je crois, mais le joujou fonctionnait.

Lorsque je le récupère, il démarre mais les écrans que je branche se mettent en veille. Au démarrage, j'entends trois bips et j'ai l'impression que plus rien ne tourne...bref je ne demande que des idées...

 

3 possibilités à mon avis :

 

ecran mal branché

memoire hs ou mal enfoncee

carte video hs ou mal enfoncee

Lien vers le commentaire
Partager sur d’autres sites

Ca peut effectivement provenir soit de la RAM ou de la carte graphique qui auraient pu bouger durant le transport . Vérifies en priorité que ces 2 éléments soient bien enfichés .

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ces idées...deux éléments de réponse: la carte graphique est intégrée à la carte mère...donc pas possible je pense.

En revanche, j'avais retiré les barrettes mémoires, alors peut-être de ce côté je vous tiens informé.

Peut-on mettre n'importe quelle barrettes dans cette machine ou faut il faire un choix de marque, parler de RAM ou SDRAM?

Bon à demain. :P

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ces idées...deux éléments de réponse: la carte graphique est intégrée à la carte mère...donc pas possible je pense.

En revanche, j'avais retiré les barrettes mémoires, alors peut-être de ce côté je vous tiens informé.

Peut-on mettre n'importe quelle barrettes dans cette machine ou faut il faire un choix de marque, parler de RAM ou SDRAM?

Bon à demain. :P

 

D'apres ce que j'ai pu voir, il faut que tu mettes de la SDRAM (2 encoches et 184 pins).

Lien vers le commentaire
Partager sur d’autres sites

D'apres ce que j'ai pu voir, il faut que tu mettes de la SDRAM (2 encoches et 184 pins).

 

Salut, c'est bien ce qu'il y avait mais visiblement en mauvais état...j'ai remis d'autres barrettes pour un capacité de 160 Mb. Je vais faire avec, mais l'écran fonctionne, je peux acceder au bios, mais tout n'est pas encore rentré dans l'ordre.

 

Par exemple, je ne peux booter sur le CDRom alors que c'est dans ce sens que l'ordinateur doit aller...je vais essayer avec d'autres CD genre UBCD, ou Ubuntu par exemple.

 

@+ :P

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

les nouvelles? Ben pas top. J'essaye de booter sur le premier DD et une fois j'ai eu plusieurs choix (un ancien ordinateur de réseau professionnel) puis après plus rien. Missing operating système. J'essaye de booter sur un windows 98, pas mieux, et là avec mon CD Ubuntu, il y a du mieux.

Je boot dessus mais quand je veux installer, écran noir avec un petit - clignotant. Et impossible d'écrire ou de faire autre chose que de redémarrer.

J'ai lancé un MEMTEST86...à suivre.

Vos idées sont les bienvenues. :P

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

les nouvelles? Ben pas top. J'essaye de booter sur le premier DD et une fois j'ai eu plusieurs choix (un ancien ordinateur de réseau professionnel) puis après plus rien. Missing operating système. J'essaye de booter sur un windows 98, pas mieux, et là avec mon CD Ubuntu, il y a du mieux.

Je boot dessus mais quand je veux installer, écran noir avec un petit - clignotant. Et impossible d'écrire ou de faire autre chose que de redémarrer.

J'ai lancé un MEMTEST86...à suivre.

Vos idées sont les bienvenues. :P

 

 

Bonsoir,

Si memtest n'indique aucune erreur, essaie d'utiliser ubuntu sans disque dur sinon tu peux aussi essayer de recréer les partitions et de le reformater s'il n'y a pas de données dessus.

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

Memtest n'a pas détecté d'erreur particulière...mais impossible de lancer ubuntu (kernel panic), j'ai même du mal à lancer fdisk ou à booter sur mon cd de boot quel qu'il soit (W98, hiren's boot CD, ...) je me demande si le lecteur de CD n'est pas fatigué: à voir.

J'ai quand même lancé un scandisk...oui j'ai réussi à lancer ça. Mais il semble qu'il y a beaucoup d'erreurs sur les clusters. Je corrige au fur et à mesure mais je ne peux pas rester toujours à côté pour taper sur entrée.

Que pensez-vous d'un formatage de bas niveau? Cela me permettra-t'il de réécrire tout cela correctement. Ce qu'il a dessus ne m'intérresse pas et j'ai du déjà faire un "formatage normal".

Bref l'aventure continue.

Ah oui, il faut que je recharge UBCD, j'ai pas encore essayé je l'ai sur un cd réinscriptible qui n'est pas lu par mon lecteur.

@ bientôt :P

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

Memtest n'a pas détecté d'erreur particulière...mais impossible de lancer ubuntu (kernel panic), j'ai même du mal à lancer fdisk ou à booter sur mon cd de boot quel qu'il soit (W98, hiren's boot CD, ...) je me demande si le lecteur de CD n'est pas fatigué: à voir.

J'ai quand même lancé un scandisk...oui j'ai réussi à lancer ça. Mais il semble qu'il y a beaucoup d'erreurs sur les clusters. Je corrige au fur et à mesure mais je ne peux pas rester toujours à côté pour taper sur entrée.

Que pensez-vous d'un formatage de bas niveau? Cela me permettra-t'il de réécrire tout cela correctement. Ce qu'il a dessus ne m'intérresse pas et j'ai du déjà faire un "formatage normal".

Bref l'aventure continue.

Ah oui, il faut que je recharge UBCD, j'ai pas encore essayé je l'ai sur un cd réinscriptible qui n'est pas lu par mon lecteur.

@ bientôt :P

 

dans ce cas, le formatage bas niveau peut corriger les problèmes de secteurs défectueux. perso, je changerai le disque dur

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...