Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Baisse de perfs CPU du jour au lendemain ??!!


benzzz
 Partager

Messages recommandés

Salut a tous amis zebulonien !

 

Bon voilà comme précisé dans le titre je viens vous demandé votre avis suite a une baisse subite de perfs au niveau de mon CPU, enfin je crois.

 

Donc j'ai un Pentium D 805, overclocké depuis 6 mois à 3,5 GHz sans aucun soucis, et depuis une semaine j'ai une grosse baisse de perfs dans les jeux.

Enorme ralentissement dans BF2142 et Counter Strike Source (20 fps) et perte de près de 2000 points sur 3d mark 2005.

 

Comme j'ai une 7900 GT j'ai cru etre victime du bug des 7900 GT/GTX, mais après avoir fait un 3d mark 2006 je me suis rendu compte que les points que j'avais perdu était essentiellement sur le CPU test (je suis passé de 1200 pts au cpu test à 550 pts ??!).

 

J'en ai donc deduis que c'était le proc, pourtant je n'ai jamais aucun plantage.

 

Qu'en pensez vous ?

 

Merci d'avance pour vos réponses.

Lien vers le commentaire
Partager sur d’autres sites

Salut a tous amis zebulonien !

 

Bon voilà comme précisé dans le titre je viens vous demandé votre avis suite a une baisse subite de perfs au niveau de mon CPU, enfin je crois.

 

Donc j'ai un Pentium D 805, overclocké depuis 6 mois à 3,5 GHz sans aucun soucis, et depuis une semaine j'ai une grosse baisse de perfs dans les jeux.

Enorme ralentissement dans BF2142 et Counter Strike Source (20 fps) et perte de près de 2000 points sur 3d mark 2005.

 

Comme j'ai une 7900 GT j'ai cru etre victime du bug des 7900 GT/GTX, mais après avoir fait un 3d mark 2006 je me suis rendu compte que les points que j'avais perdu était essentiellement sur le CPU test (je suis passé de 1200 pts au cpu test à 550 pts ??!).

 

J'en ai donc deduis que c'était le proc, pourtant je n'ai jamais aucun plantage.

 

Qu'en pensez vous ?

 

Merci d'avance pour vos réponses.

 

 

Bonsoir,

Quelle température le cpu, quelle est sa fréqunce ? Essayez de tester le cpu avec un autre bench pour voir ce que çà donne.

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

Quelle température le cpu, quelle est sa fréqunce ? Essayez de tester le cpu avec un autre bench pour voir ce que çà donne.

 

entre 50 et 55° au repos et 65 ° max en charge, et frequence 3500 Mhz, comme depuis 6 mois et ça marchais trés bien, es ce que l'overclocking a pu user mon proc ???

 

Pour un autre bench je veux bien mais il aurait fallu que j'ai les scores avant que les perfs baissent pour pouvoir comparer.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

A vérifier aussi si ton system n'a pas de ressource de prise, genre un processus qui te prend tant de %, chose qui va te faire perdre pas mal en perf dessus.

 

Et ton problème est arrivé comme ça un jour, ou progressivement??

 

Sinon, un OC use un peut plus vite un PROC, mais sur une très longue durée, sauf si ton system de refroidissement n'est pas TOP et qui te provoque une chauffe toujours limite. Tu parle de 65° en charge, mais avec quel log tu as pris les températures? Et avec quel log tu as poussé le PROC pour avoir cette température?? :P

Modifié par starjojotrek
Lien vers le commentaire
Partager sur d’autres sites

Non rien de progressif du jour au lendemain, et sans aucun plantage a part la baisse de perf, après peut etre que ça vient d'ailleurs mais c'est le cpu test de 3dmark 2006 qui m'a orienté vers le CPU, alors es que quelque chose d'autres peut faire baisser le score du cpu test a ce point ?

 

Sinon 65° en charge avec everest ultimate et deux cpu burn qui tourne en meme temps (pour charger les deux core).

 

Merci pour vos réponses en tout cas :P

Modifié par benzzz
Lien vers le commentaire
Partager sur d’autres sites

Re,

 

Et bien, il est vrai que dans ce genre de cas, le plus souvent cela vient du PROC, mais il y a d'autres possibilitées, comme les RAM, ou la carte mère, là, je pense que ton problème ne va pas être facil à trouver surtout si on a pas de chiffre pour le comparrer genre avec les perf que tu avais avant se ralentissement.

 

As tu quand même regardé si tu n'avais genre un processus qui ne te prend pas de la ressource dans le gestionnaire des taches??

 

Sinon, as-tu les même température qu'avant?? Je pense que quand tu parle de Cpu Burn, c'est bien CpuBurnIN?? Si oui, il est un peut ancien, tu as mieux pour pousser les PROC, déjà pour voir à quel température tu monte le plus, tu peux essayer TAT qui est le log qui te fait monter le plus les températures.

 

Et ton OC, tu l'avais testé en stabilité? Si oui, comment l'a tu fais?? Car il faut savoir qu'un mauvais OC peut détériorer ton PROC rapidement.

 

Tiens moi au jus :P

Lien vers le commentaire
Partager sur d’autres sites

Re

 

Bon là je suis pas sur mon pc donc je regarderai ce soir au niveau des processus pour voir si y a rien, ce qui est bizarre c'est que sous windows tout marche bien apparement c'est quand je monte en charge que ça suit plus, surtout en jeux.

 

Effectivement j'ai pas de chiffre d'avant le probleme pour comparer, a part des 3dmark 2003, 2005 et 2006.

 

Sinon j'ai les meme temperatures qu'avant et le log c'est bien CPU burnin, et je pensais que TAT ne marchait que pour les core 2 duo, pasque c'est vrai que lui il fait trés bien chauffer :P

 

Par contre mon OC a toujours été stable depuis 6 mois, à part un petit ecran bleu genre une fois tout les 15 jours, sinon j'avais pensé à l'alim mais je pense que ça me ferait un plantage plutot qu'une baisse de perf non ?

Lien vers le commentaire
Partager sur d’autres sites

OK, on va bien voir déjà ce soir pour les choses demandées, on ne sait jamais :P

 

Sinon, TAT doit passer sur ta config, il n'est pas fait que pour les C2D, je l'avais déjà avec mon dernier P4 Extreme Edition D965 et c'était sans problème.

 

Par contre, si tu avais des écrans bleu, c'est que tu avais un problème quelque part, peut être les RAM qui n'était pas réellement stable et qui provoque souvent des écrans bleu.

 

Je ne pense que l'alim soit en cause dans ton cas, mais à vérifier dans les derniers test au cas ou.

 

A toute :P

Lien vers le commentaire
Partager sur d’autres sites

Par contre mon OC a toujours été stable depuis 6 mois, à part un petit ecran bleu genre une fois tout les 15 jours, sinon j'avais pensé à l'alim mais je pense que ça me ferait un plantage plutot qu'une baisse de perf non ?

Cherches pas plus loin . Ton OC est instable ...

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...