Aller au contenu
ptitdejj

DETRESSE, AIDEZ MOI SVP

Messages recommandés

Voila g prit une conexion par cable avec france telecom. Mon debit est de seulement 10ko/s or devant moi un des technicien du cable a fait tourner son ordi portable a 40ko/s. La il ma dit ke ct un prob de windows kil devait etre bride a une certaine limitte de telechargement pour internet explorer. Je pense ke c vrai car lorske je telecharge le meme fichier avec internet explo g 10ko/s et lorsque jele prend avec log expres g 40ko/s. Donc jen deduit ke cela doit etre du a un reglage win ou une cle dans la base de registre or je ne sais po ce ke je doit rectifier pour "debrider mon ordi". SVP si vous savez d' ou vient mon probleme dite le moi

merci

ps:g essayer la hotline ki na rien comprit et ki ne savait po koi faire

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans zebulon les astuce je sais po si elle sont faite pour les posesseur de 56k et la ca empirerait encore mon ca ke je modifi ma base de registre pour un 56k alors ke je torne en cable, donc si kelkun sait me dire les kelle sont bonne cela maiderait

Partager ce message


Lien à poster
Partager sur d’autres sites

Multithread, c'est une technique assez intéressante, si tu utilise IE pour faire du DL il n'y aura qu'une connexion avec le serveur distant, (te réduisant a 10Ko la vitesse) tandis que si tu utilise un soft spécial, flashget, massdownloader, dap, etc....... il va se connecter plusieurs fois sur le serveur (d'ou les 40Ko) et DL le fichier par morceaux (a condition que le serveur distant gère cette technique) et encore je ne parle pas des sites avec trop de monde ou mal dimensionnés, ton problème n'en est pas un dans la mesure ou il y a tellement de facteurs externes (autre que le pc et windows) que la meilleurs solution trouvé est, l'utilisation d'un logiciel pour le DL et "d'un autre" pour la navigation.

 

Le débit annoncé est rarement le débit réel, a l'exception des LS ou la le débit est garantie (sauf si le site est sous dimensionné bien sur)

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans les programmes d'optimisation de la base de registre il y a souvent des preconfigurations selon ton type de configuration, il ya ca dans Ispeed. Et tu peu revenir au config par defaut de wndows si ca change rien.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu exactement le même problème lorsque je me suis connecté par ADSL.

Ma solution a été de modifier la valeur suivante :

HKEY_LOCAL_MACHINESystemCurrentControlSetServicesVxDMSTCP

"DefaultRcvWindow"="2144"

en remplaçant 2144 par 64240

 

Au cas où cela ne fonctionne pas chez toi, tu peux toujours revenir à l'ancienne valeur.

 

Bonne chance,

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×