Aller au contenu
romain05

[résolu] Erreur DCOM 10005

Messages recommandés

Bonjour,

je me suis aperçu qu'une erreur revenait régulièrement dans l'observateur d'évènements, à 9h26 et à 21h26. J'ai tenté de désactiver certains services, notamment Hôte de périphérique universel Plug-and-Play, Service de découvertes SSDP... mais rien n'y fait. D'où pourrait venir ce problème ?

 

Preuve en image : 10005.jpg

Modifié par romain05

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Voyez si cette aide peut vous être utile:

 

http://fspsa.free.fr/eventid.htm

 

Désactivez le Service Com de gravage.

 

Oui j'ai déjà été sur ce site, et j'ai cette erreur que le service com de gravage soit en manuel ou désactivé. je pense que c'est peut être dû à un logiciel qui effectue une action, comme une mise à jour, 2 fois par jour à la même heure, sinon les erreurs surviendraient de façon aléatoire, enfin je n'en suis pas sûr, mais je vais attendre ce soir pour voir s'il se passe quelque chose sur le pc à 21h26.

Partager ce message


Lien à poster
Partager sur d’autres sites

chez moi j'ai la même erreur, après avoir cherché un peu je m'étais rendu compte à l'époque que l'erreur apparaît à chaque fois que je lance WMP, fais le test pour voir

 

ma conclusion, d'après le message dans le gestionnaire d'événement, c'est que WMP essaie de se synchroniser avec d'éventuels périphériques sur le réseau via le service plug'n'play

 

donc si Hôte de périphérique universel Plug-and-Play et SSDP sont désactivés, WMP l'a dans l'oignon, et c'est pas plus mal comme ça :P

Modifié par yuushi

Partager ce message


Lien à poster
Partager sur d’autres sites
chez moi j'ai la même erreur, après avoir cherché un peu je m'étais rendu compte à l'époque que l'erreur apparaît à chaque fois que je lance WMP, fais le test pour voir

 

ma conclusion, d'après le message dans le gestionnaire d'événement, c'est que WMP essaie de se synchroniser avec d'éventuels périphériques sur le réseau via le service plug'n'play

 

donc si Hôte de périphérique universel Plug-and-Play et SSDP sont désactivés, WMP l'a dans l'oignon, et c'est pas plus mal comme ça :P

 

Windows Media Player ? Je l'ai même pas installé :P

Ca m'a donné une idée, ce soir je désactiverai tous les logiciels en tâche de fond, et j'en relancerai un tous les jours avant 21h26, ça va prendre du temps mais j'finirai bien par trouver...

Partager ce message


Lien à poster
Partager sur d’autres sites
bah il dit quoi exactement le message d'erreur du gestionnaire d'événement?

 

Type de l'événement : Erreur

Source de l'événement : DCOM

Catégorie de l'événement : Aucun

ID de l'événement : 10005

Date : 21/11/2007

Heure : 9:26:12

Utilisateur : AUTORITE NT\SYSTEM

Ordinateur : PC1

Description :

DCOM a reçu l'erreur "Le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun périphérique activé ne lui est associé. " lors de la mise en route du service upnphost avec les arguments "" pour démarrer le serveur :

{204810B9-73B2-11D4-BF42-00B0D0118B56}

 

 

J'ai changé le démarrage de certains services :

-Hôte de périphérique universel Plug-and-Play : désactivé

-Service COM de gravage de CD IMAPI : désactivé

-Service de découvertes SSDP : désactivé

-Système d'événements de COM+ : automatique...

 

Je sèche...

Partager ce message


Lien à poster
Partager sur d’autres sites
-Hôte de périphérique universel Plug-and-Play : désactivé

-Service de découvertes SSDP : désactivé

le message d'erreur te dit que le service UPnP n'a pas pu être démarré, donc forcément si tu as désactivé ces deux services (UPnP nécessite que SSDP soit activé pour fonctionner) le message d'erreur ne risque pas de disparaître de lui-même

 

si malgré le fait que ces deux services soient en automatique le message d'erreur revient quand même, c'est qu'aucun périphérique ne gère ou n'est autorisé à gérer l'UPnP (tu as un modem-routeur? est-il configuré pour autoriser l'UPnP?)

 

de toute façon ce message n'est pas gênant, moi-même je l'ai quand je lance WMP11 du fait que j'ai désactivé UPnP et SSDP, et je m'en tamponne royalement

 

si tout fonctionne bien sur ton PC, aucun soucis à avoir y91d.gif

 

et si tu tiens vraiment à te débarrasser de ce message, il ne te reste plus qu'à rechercher quel processus en est le responsable

 

c'est soit un logiciel que tu lances manuellement, soit un processus éxécuté au démarrage ou même peut être un truc qui recherche des mises à jour pour un logiciel automatiquement

 

est ce que tu as un firewall? vu qu'un pare-feu digne de ce nom peut enregistrer toutes les tentatives de connexion avec date/heure, tu pourrais facilement repérer le coupable

Partager ce message


Lien à poster
Partager sur d’autres sites

bon alors mon soucis est réglé, c'était tout bête, j'ai passé tous les services qui me posaient problème en "automatique", et depuis, plus aucune erreur :P Mais je ne comprendrais jamais pourquoi ce problème est soudainement apparu...

Merci en tout cas de m'avoir aidé :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Votre contenu devra être approuvé par un modérateur

Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×