Aller au contenu

dingdong

Membres
  • Compteur de contenus

    336
  • Inscription

  • Dernière visite

1 abonné

Contact Methods

  • Website URL
    http://

Profile Information

  • Sexe
    Not Telling
  • Localisation
    ici
  • Intérêts
    informatique entre autres

Autres informations

  • Votre config
    portable MSI core i7
    16go Ram
    w10 famille et ubuntu 20.04
    portable dell 4go ram i3 xubuntu 20.04
  • Mes langues
    français, anglais avec les mains

Visiteurs récents du profil

7 685 visualisations du profil

dingdong's Achievements

Mega Power Member

Mega Power Member (6/12)

2

Réputation sur la communauté

  1. Bonjour tomtom95 Merci d'avoir pris la peine de me répondre, cela me conforte dans l'idée de continuer avec privacy badger et quelques autres extensions. Bonne soirée DD
  2. Bonjour à tous, je ne sais pas si je suis dans le bon topic mais est ce que quelqu'un peu me dire ce qu'il pense de ce logiciel kamo (du créateur de ccleaner). Merci d'avance cordialement DD
  3. Bonjour à tous, le problème est dans le titre : Firefox fait fi de mes réglages, page d'ouverture envoyer ne pas me pister ne pas conserver l'historique les infos envoyées à mozilla (tout se recoche) effacer les cookies à la fermeture se décoche la présentation du nouvel onglet avec juste la recherche tout le reste se recoche... le tout à chaque mise à jour majeure de Firefox. A la longue c'est fatiguant. y a -t-il un moyen pour que cela ne bouge pas ou à défaut créer un script pour tout remettre? le problème n’existe pas sous Linux... Cordialement dingdong
  4. bonjour à tous, le mail est différent du compte. le fait de ne plus être chez sfr ne supprime pas le compte mail. au besoin essayez de le joindre via web mail https://www.sfr.fr/cas/login?service=https%3A%2F%2Fwebmail.sfr.fr%2Fwebmail%2Fj_spring_cas_security_check cela doit toujours fonctionner. ils ne suppriment que si le compte est inactif 6mois... Cordialement
  5. dingdong

    Clés USB "HS"

    bonjour ti_wi_com perso je n'utilise pas balena etcher . vérifie que c'est en Fat 32 que la clé est formatée (win ne lit que le formatage fat 16, 32 ou ntfs) sous windows essaye Rufus un lien : https://rufus-usb.en.uptodown.com/windows/download ou yumi un lien je ne sais pas si c'est l'officiel :https://www.filehorse.com/download-yumi/ Cela permettra de créer un usb bootable avec le bon système dessus. mes clés créées avec ces deux utilitaires sont visible sous windows (et utilisables) une autre piste est-ce que les drivers de ta machine sont à jour ? au risque de faire hurler les puristes installe driver booster lien https://driver-booster.en.uptodown.com/windows sur ton appareil windows et mets à jour les drivers proposés (ceux pour ta machine pas forcement pour les jeux) après tu peux désinstaller driver booster. Cordialement dingdong
  6. Bonsoir juste pour info si cela peut aider quelqu'un, Quand on a des dossiers locaux dans lesquels on conserve des mails directement à partir de Thunderbird, on les retrouve dans le profil utilisé dans le répertoire profilutilisé>Mail>Local Foders. Il suffit de copier tout ce qui est dedans dans le nouveau profil et on a retrouvé ce que l'on avait gardé dans le profil à problème. Cordialement, dingdong
  7. bonsoir, @ Dylav exact je l'avais perdu de vue. @ab-web je pense aussi que mon profil est corrompu, j'ai tout désinstallé, thunderbird me proposait de créer les adresses mail. puis j'ai été rechercher le profil et là rebelotte il ne se lance pas directement. le problème c'est que j'ai bien des sauvegardes mais pas assez anciennes... corrompues aussi (trop récentes). je crois que je vais recréer mes différentes adresses sur un nouveau profil en gardant le profil à problèmes en archive (il fonctionne quand même) Avec le nouveau profile cela fonctionne sans problème. Merci à vous deux de vous être penchés sur le problème. je pense qu'on peut dire qu'il est résolu Cordialement dingdong
  8. oui mais je le fais de façon automatique avec un batch le chemin est plus compliqué il me semble qu'il faut des "" pour les chemins longs; pour les defaults et defaults realease j'en ai un de chaque sur C mais je vais chercher sur F un part-thunderbird avec le profile dedans. pour info j'ai supprimé (desinstallé ) thunderbird, puis passé un coup de ccleaner y compris dans le registre, puis supprimé repertoire dans le program files\mozilla thunderbird. réinstallé Thunderbird verifié l'association par défaut (c'est bon ) pas de changement au lancement! et mozilla thunderbird plante dans preferences > general
  9. Re je cite : "il doit être remis a son emplacement d'origine pour un bon fonctionnement de thunderbird ." mon profil n'est pas sur c\utilisateur ..... mais sur un autre disque avec mes documents, images etc. jusqu'à fin Aout tout marchait parfaitement.Ce qui n'empêchait pas d'avoir C:\Users\<nom d’utilisateur Windows>\AppData\Roaming\Thunderbird\Profiles\ défault ou des default-realises je vais chercher le profile en lançant la commande exécuter: thunderbird -p comme cela fait partie de ce que je sauvegarde je me vois mal rechercher le profile sur C qui est un ssd limité 60 go. (j'évite les écritures intempestives dessus). Cordialement dingdong
  10. Bonjour ab-web, peut-être une piste: Thunderbird ne veut pas afficher les préférences > général il plante. disparait et envoie un rapport de plantage. les préférences >rédaction il veut bien. je vais tenter une désinstallation en faisant gaffe de ne pas flinguer le profil qui est sur un autre disque, et une reinstallation en allant chercher le profil. Cordialement dingdong
  11. Re ab-web j'ai fait dans l'ordre ce que tu m'as préconisé, je suis maintenant sous une version w10 21H1 mais le problème avec Thunderbird persiste. je pense à une ligne de base de registre mais laquelle et quoi ? je n'ai pas de point de restauration mon disque C fait 60go. j'ai toujours le même message et une fois acquitté thunderbird se lance. Si tu n'as pas de piste autre ce n'est pas grave. Je te remercie de t'être penché sur mon problème. Cordialement dingdong
  12. bonjour ab-web Merci de te pencher sur mon problème. Thunderbird est en 64 bits je vais faire les manips indiquées on verra bien. Il me semble avoir eu le problème après une mise à jour thunderbird fin aout ou début septembre. première manip : fin de dism Version de l’image : 10.0.19042.1237 [==========================100.0%==========================] La restauration a été effectuée. L’opération a réussi. je lance la deuxième commande sfc fin de message: La Protection des ressources Windows a détecté des fichiers corrompus et les a réparés. Pour les réparations en ligne, les détails sont inclus dans le fichier journal de CBS situé à l'emplacement suivant : windir\Logs\CBS\CBS.log. Exemple : C:\Windows\Logs\CBS\CBS.log. Pour les réparations hors connexion, les détails sont inclus dans le fichier journal fourni par l'indicateur /OFFLOGFILE. Cordialement dingdong
  13. bonjour ab-web peut-être y a -t-il un moyen de forcer la mise à jour windows? update me dit que je suis à jour. Pourtant ce n'est pas la version 21H.. mais 20H.. quand je regarde l'historique des MAJ j'ai celle du 21/9/21 pour version 20H2 j'ai répondu sans être connecté donc la réponse viendra après, j'ai fait la maj de thunderbird mais pas de changement. cordialement dingdong
  14. Bonjour ab-web Merci de te pencher sur mon problème, j'ai déjà essayé mais cela n'a rien donné. au demeurant Thunderbird se lance une fois que j'ai cliqué OK sur le message de Windows. c'est juste irritant. Avant Thunderbird se lançait directement. je précise que j'utilise Avira comme antivirus. Malwarebytes aussi et ces deux logiciels n'ont rien détecté. cordialement dingdong
  15. bonjour à tous, malgré le titre je reprends: pourquoi w10 dit : "il n'existe aucun programme associé pour effectuer l'action demandée. Veuillez installer un programme de messagerie ou si un tel programme est déjà installé, créer une association dans le panneau de configuration programmes par défaut" alors que l'association est déjà faite ? quand on clique ok thunderbird se lance bien . c'est plus long.... j'ai le problème en gros depuis la mise à jour de thunderbird fin aout qui m'a demandé une réinstallation de thunderbird dans les programmes de w10 j'avais thunderbird 2 fois, j'ai donc désinstallé, tout a disparu et j'ai réinstallé ce coup-ci une fois thunderbird seulement en dernière version. j'ai vérifié l'association des programmes de messagerie : thunderbird est bien sélectionné. dans thunderbird c'est bien la messagerie par défaut aussi. je suis sous w10 professionnel N 20h2 build 19042.1237 en 64 bits 8 go ram et je n'ai pas de compte microsoft mais un compte local pour la session. si quelqu'un a une idée cordialement dingdong
×
×
  • Créer...