Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Logitech Quickcam Communicate STX...


Poupoune81
 Share

Messages recommandés

Bonjour à tous. :P

 

Je viens chercher un peu d'aide.

J'ai acheté une webcam Logitech Communicate STX (micro intègré), et je l'ai installé.

Jusque là, pas de problème, tout fonctionne correctement.

Si je reboote le PC, les problèmes commencent:

Démarrage normal jusqu'au logo Windaub et à sa barre d'avancement. :P

 

Ensuite, écran noir et pas de démarrage du PC??? :P

 

Reset de la bête, en débranchant la prise USB de la webcam, et là, Ho miracle, le pc démarre.

Une fois le pc démarré, je peux rebrancher la webcam, et tout fonctionne correctement. :P

 

Celà à chaque démarrage si la webcam reste branchée... :P

 

Quelqu'un aurait une explication?

 

Merçi d'avance.

 

Alain.

Modifié par Poupoune81
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

Peut être un paramètre du bios mal configuré !

 

Regarde cet exemple : orion_advanced_peripherals.gif.

Il m'a l'air correct.

 

Cordialement...

Lien vers le commentaire
Partager sur d’autres sites

Merci thorgal.

 

Je ne pense pas que le Bios puisse être en cause, puisque j'ai éssayé une autre webcam (philips pour ne pas la nommer) qui elle, ne fait pas planter mon pc...

 

Alain.

Lien vers le commentaire
Partager sur d’autres sites

Re,

 

Si ce n'est pas un problème de configuration du bios, alors télécharge les pilotes sur le site du constructeur :

Tu cliques sur Obtenir le logiciel.

Dans la fenêtre suivante, tu sélectionnes ton système d'exploitation puis tu cliques sur Télécharger le logiciel.

 

Bonne continuation...

Lien vers le commentaire
Partager sur d’autres sites

Re,

 

Si ce n'est pas un problème de configuration du bios, alors télécharge les pilotes sur le site du constructeur :

Tu cliques sur Obtenir le logiciel.

Dans la fenêtre suivante, tu sélectionnes ton système d'exploitation puis tu cliques sur Télécharger le logiciel.

 

Bonne continuation...

 

Merci, mais j'ai déjà les derniers pilotes (V 11.5), et c'est toujours pareil...

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...