Aller au contenu
  • Pas encore inscrit ?

    Pourquoi ne pas vous inscrire ? C'est simple, rapide et gratuit.
    Pour en savoir plus, lisez Les avantages de l'inscription... et la Charte de Zébulon.
    De plus, les messages que vous postez en tant qu'invité restent invisibles tant qu'un modérateur ne les a pas validés. Inscrivez-vous, ce sera un gain de temps pour tout le monde, vous, les helpeurs et les modérateurs ! :wink:

Webcam


Fraizoo
 Share

Messages recommandés

Bonjour a tous!

Voila, j'ai une webcam qui a moins d'un an et qui marchait bien jusqu'a ce qu'elle soit débranchée. Je l'ai donc rebranchée mais en la mettant en marche sur msn, je me suis rendue compte que rien ne s'affichait: l'écran était soit tout noir, soit tout blanc.

Je l'ai alors désinstallée puis réinstallée mais l'écran n'affiche toujours rien...J'aimerais savoir d'où vient le problème.

Pouvez-vous m'aidez?

 

Merci d'avance!Cordialement.

Fraizoo.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour et bienvenue Fraizoo

 

Vu ce que tu expliques, il se POURRAIT en effet que la webcam soit HS.

Une vidéo qui apparait noire peut être le résultat d'une différence de signal YUV et RVB, mais là, blanc, c'est pas possible.

 

La question à cent balles est : est-ce que ta caméra te sort une image sur d'autres logiciels et notamment, ceux livrés avec la cam?

 

Sinon, le débranchement, c'est-il fait "à chaud"? (sans passer par la déconnexion de périf USB)?

Mais même là, la dés-intallation/réinstallation aurait rectifié le problème. (même en utilisant des ports différents)

 

Ce que je SOUPCONNE, est une sur ou sous tension au débranchement ou rebranchement. Ce qui SERAIT un vice de fabrication d'un équipement électrique mais il serait utile de nous donner la marque et référence de la webcam pour chercher si ce modèle a déjà eu des soucis similaires.

 

EDIT : et tester sur un autre PC, bien sûr. En partant du fait que la dés-installation soit bien faite pour ne pas polluer la gestion des USB.

 

A+

Modifié par mirware
Lien vers le commentaire
Partager sur d’autres sites

Bonjour les amis,

 

A-t-elle été branchée sur le même port usb ?

Sinon, comme l'indique christophe07, une re-configuration de la vidéo dans msn (outils) me semble judicieux.

 

Bon courage...

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Christophe et Thorgal

 

En effet, ça peut n'être que ça... mais tant qu'il ne répond pas aux questions, on peut tout imaginer.

Et d'un autre coté, je ne suis pas un super connaisseur en msn (ce machin qui ne vaut pas skype) mais le machin devrait trouver la source vidéo dispo par défaut, non?

 

A+ et bon week-end.

Modifié par mirware
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Tout d'abord merci de m'avoir répondu. Mais la webcam ne s'ouvre pas non plus avc le logiciel fournis avc elle. J'ai d'ailleurs oublier de préciser le modèle...Il s'agit d'une cam BULLSEYE (usb notebook PC camera) de NGS technology. Je n'ai pas encore tester la cam sur un autre PC mais ce me semble être un bon moyen de savoir si le problème vient de l'ordi ou de la cam...cependant, elle est configurée dans msn donc je ne pense pas que le problème se situe à ce niveau. Lorsque je l'ai rebranchée, c'était sur le même port, a l'arrière de l'unité centrale.

Espérant a nouveau votre aide...

 

Cordialement.

Fraizoo.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Regarde dans le gestionnaire de périphériques pour voir s'il n'y a pas un problème avec ta webcam et si oui, fait une mise à jour du pilote.

 

Cordialement...

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Thorgal,

 

Suivant ton conseil, j'ai essayé de mettre a jour le pilote ce qui a réussi mais la cam ne marche toujours pas. En la mettant en route avc le logiciel fourni, l'écran affichait était toujours noir ou blanc. Je me suis rendue compte qu'en appuyant sur un petit bouton situé a l'arrière de l'appareil et servant a prendre des photos, une image s'affiche mais elle date de longtps, l'appareil semble être resté bloqué sur cette image.

 

Cordialement.

Fraizoo.

Lien vers le commentaire
Partager sur d’autres sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Share

  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
×
×
  • Créer...